<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Cory Malles"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <meta http-equiv="refresh" content="1800"> <!--page refresh meta end --> <title>Our Pleasant Weather Continues - WKBT</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta property="og:title" content="Our Pleasant Weather Continues"/><meta property="og:description" content="A weak disturbance dropping through central and eastern Wisconsin has popped a few renegade showers and t-storms. They have been confined to parts of Clark, Jackson, Juneau, Adams, eastern Vernon and Richland Counties. Some of the stronger storms could produce gusty winds and brief heavy downpours. This activity will quickly end with the setting sun. After that, expect a clear, cool and comfortable night as lows drop into the middle 50s to lower 60s. Patchy valley fog may from late tonight.&amp;nbsp;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news8000.com/weather/our-pleasant-weather-continues/1099018267"/><meta property="og:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WKBT"/><meta property="fb:app_id" content="131443486424"/><meta property="article:section" content="Weather"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-07-24T00:07:50+00:00"/><meta property="article:modified_time" content="2019-07-24T00:07:50+00:00"/><meta property="article:expiration_time" content="2293-05-07T00:07:00+00:00"/><meta property="article:author" content="https://www.facebook.com/WKBT Cory Malles and StormTeam 8 Weather"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Our Pleasant Weather Continues"/><meta name="twitter:description" content="A weak disturbance dropping through central and eastern Wisconsin has popped a few renegade showers and t-storms. They have been confined to parts of Clark, Jackson, Juneau, Adams, eastern Vernon and Richland Counties. Some of the stronger storms could produce gusty winds and brief heavy downpours. This activity will quickly end with the setting sun. After that, expect a clear, cool and comfortable night as lows drop into the middle 50s to lower 60s. Patchy valley fog may from late tonight.&amp;nbsp;"/><meta name="twitter:site" content="WKBT"/><meta name="twitter:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.news8000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190724 00:07:50"/><Attribute name="edate" value="1563926870806"/><Attribute name="edateformat" value="20190724 00:07:50"/><Attribute name="sdate" value="1563926870853"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Our Pleasant Weather Continues"/><Attribute name="Keywords" value="Weather"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190724 00:07:50"/><Attribute name="PubDate" value="20190724 00:07:50"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39038212"/><Attribute name="CompID" value="1099015520"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_160_90.jpg"/><Attribute name="Title" value="CJ+8+Day+First+Alert_1563926231334.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.news8000.com/weather/our-pleasant-weather-continues/1099018267" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1563909883000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1563909883000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news8000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1562733488000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WKBT" , "logo": { "@type": "ImageObject", "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.news8000.com/weather/our-pleasant-weather-continues/1099018267" } , "headline": "Our Pleasant Weather Continues", "description": "A weak disturbance dropping through central and eastern Wisconsin has popped a few renegade showers and t-storms. They have been confined to parts of Clark, Jackson, Juneau, Adams, eastern Vernon and Richland Counties. Some of the stronger storms could produce gusty winds and brief heavy downpours. This activity will quickly end with the setting sun. After that, expect a clear, cool and comfortable night as lows drop into the middle 50s to lower 60s. Patchy valley fog may from late tonight.", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-07-23T19:07:50-0500", "dateModified": "2019-07-23T19:07:50-0500", "articleBody": "&amp;lt;p lucida=&amp;#034;&amp;#034; segoe=&amp;#034;&amp;#034; trebuchet=&amp;#034;&amp;#034;&amp;gt;A weak disturbance dropping through central and eastern Wisconsin has popped a few renegade showers and t-storms. They have been confined to parts of Clark, Jackson, Juneau, Adams, eastern Vernon and Richland Counties. Some of the stronger storms could produce gusty winds and brief heavy downpours. This activity will quickly end with the setting sun. After that, expect a clear, cool and comfortable night as lows drop into the middle 50s to lower 60s. Patchy valley fog may from late tonight.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p lucida=&amp;#034;&amp;#034; segoe=&amp;#034;&amp;#034; trebuchet=&amp;#034;&amp;#034;&amp;gt;It will remain seasonably warm tomorrow and Thursday with sunny to partly cloudy skies. Highs will be in the mid 80s both days.&amp;lt;/p&amp;gt;&amp;lt;p lucida=&amp;#034;&amp;#034; segoe=&amp;#034;&amp;#034; trebuchet=&amp;#034;&amp;#034;&amp;gt;&amp;lt;strong&amp;gt;Looking Ahead... &amp;lt;/strong&amp;gt;It will turn warmer and more humid Friday and Saturday. Highs will be in the mid-upper 80s, perhaps flirting with 90F in spots Saturday. With the higher heat and humidity will come the chance for some isolated showers and t-storms.&amp;lt;/p&amp;gt;&amp;lt;p lucida=&amp;#034;&amp;#034; segoe=&amp;#034;&amp;#034; trebuchet=&amp;#034;&amp;#034;&amp;gt;A disturbance and frontal boundary will bring greater chances for showers and t-storms Sunday and Monday. More cloud cover associated with the rain chances should knock highs back into the mid 80s both days.&amp;lt;/p&amp;gt;&amp;lt;p lucida=&amp;#034;&amp;#034; segoe=&amp;#034;&amp;#034; trebuchet=&amp;#034;&amp;#034;&amp;gt;Next Monday and Tuesday look dry at this point with highs in the low 80s, with lower humidity as well.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;em&amp;gt;Get your weather forecast from people that actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the &amp;lt;a href=&amp;#034;https://itunes.apple.com/us/app/news-8000-first-alert-weather/id1253607492?mt=8&amp;#034;&amp;gt;iOS&amp;lt;/a&amp;gt; or &amp;lt;a href=&amp;#034;https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;amp;amp;hl=en_US&amp;#034;&amp;gt;Android&amp;lt;/a&amp;gt; app here.&amp;lt;/em&amp;gt;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.news8000.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"198779866"},getLayoutId:function(){return"140"},getLayoutURL:function(){return"https://www.news8000.com/weather-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"9"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131655558"},getScopeGroupIdOrLiveGroupId:function(){return"131655558"},getParentGroupId:function(){return"131655558"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.news8000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131655558&refererPlid=198779866"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2enews8000\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6102&t=1563910021000"},getBaseURL:function(){return"https://www.news8000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1563910021000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6102&t=1563910021000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="vMHNGm96";Liferay.currentURL="\x2fweather\x2four-pleasant-weather-continues\x2f1099018267";Liferay.currentURLEncoded="%2Fweather%2Four-pleasant-weather-continues%2F1099018267";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.10.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["101_INSTANCE_O5kxFKT3eWXI","56_INSTANCE_IgAZRNUcTB00","56_INSTANCE_ZtkztIWC2mKx","56_INSTANCE_y343fioAfyZN","56_INSTANCE_6AWLQk2DmWaE","56_INSTANCE_ymkAsPJXYQ2t","56_INSTANCE_8N37N3xeYCRg","56_INSTANCE_KDyBEizZk0lN","56_INSTANCE_ZosE0nXuwML5","56_INSTANCE_K5x4CIenpokI","56_INSTANCE_oMUH91L7TO28","56_INSTANCE_7hTgktxxDIvb","56_INSTANCE_vUWpG6rWv1gE","56_INSTANCE_JY5MLRFnkJly","56_INSTANCE_AGXn6VknFFvZ"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WKBT"},getParentGroupName:function(){return"WKBT"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wkbt/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wkbt-staging/-/";var viewGalleryUrl="/group/wkbt/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131655561;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131655564"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131655561"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.news8000.com/weather/our-pleasant-weather-continues/1099018267",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1099018267",adUnitSubName:"/weather"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WKBT:UA-23109173-1,Client:UA-3014778-35,WKBT2:UA-23579429-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="news8000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WKBT";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Cory Malles";l="1099018267";d="WKBT";f="Weather";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(){var a="009859585688843055363:mlrz_kedtac";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Weather'; _sf_async_config.authors = 'Cory Malles'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="news8000.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wkbt")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="n8k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-122080" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-122080")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/lacrx/230x90%20Sponsors/news8000msp-testadvertiser-0x0-96267-03282014-970.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.news8000.com/weather"> <span class="region">La Crosse</span> <h4 class="forecast">78&deg;<i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg" alt="WKBT"> <div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
										<li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
																	<li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.news8000.com/weather">La Crosse<span class="temp">78&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_160_90.jpg);"><a href="/weather/radar"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                




















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.news8000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/station/about-us">About Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li>
                                                                                                                                                                            <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="https://www.news8000.com/station/about-us" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;Us" /> </div> </div> </figure> </a> <small class="copyright">WKBT, News8000.com</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://www.news8000.com/station/about-us" > Contact Us </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Need&#x20;help&#x20;watching&#x20;us&#x20;over-the-air&#x3f;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" > Need help watching us over-the-air? </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="https://morganmurphymedia.com/current-openings/" >WKBT Jobs</a></li> <li><a href="http://www.p3da.com/" >Phase 3 Digital</a></li> <li><a href="http://www.news8000.com/advertise" >Advertise with WKBT-TV</a></li> <li><a href="/station/closed-captioning/189622326" >Closed Captioning</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.news8000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> <li><a href="https://www.news8000.com/news">On Your Side</a></li> <li><a href="https://www.news8000.com/health">Health</a></li> <li><a href="https://www.news8000.com/flooding">Flood Coverage</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="https://www.news8000.com/newscast-livestream" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="News&#x20;8&#x20;Newscasts" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://www.news8000.com/newscast-livestream" > News 8 Newscasts </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/gas-lines-struck-during-utility-work-in-la-crosse/1098921365" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/Fire-truck-and-gear--generic--jpg_4873057_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/Fire-truck-and-gear--generic--jpg_4873057_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/Fire-truck-and-gear--generic--jpg_4873057_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/Fire-truck-and-gear--generic--jpg_4873057_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Gas&#x20;lines&#x20;struck&#x20;during&#x20;utility&#x20;work&#x20;in&#x20;La&#x20;Crosse" /> </div> </div> </figure> </a> <small class="copyright">WKBT, News8000.com</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/gas-lines-struck-during-utility-work-in-la-crosse/1098921365" > Gas lines struck during utility work in La Crosse </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/losey-mcdonald-s-grand-re-opening/1098902993" >Losey McDonald's grand re-opening</a></li> <li><a href="/news/retirement-party-held-for-outgoing-la-crosse-chief-of-police/1098990525" >Retirement party held for outgoing La Crosse chief of police</a></li> <li><a href="/news/cancellations-of-river-paddleboats-in-la-crosse-impacts-local-economy/1098990112" >Cancellations of river paddleboats in La Crosse impacts local economy</a></li> <li><a href="/news/crime/police-man-intending-to-visit-taylor-swift-s-home-arrested/1098938222" >Police: Man intending to visit Taylor Swift's home arrested</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.news8000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closings Admin Login</a></li> <li><a href="https://www.news8000.com/content/get-the-weather-app-for-ios/759201206">Weather App for iPhone</a></li> <li><a href="https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224">Weather App for Android</a></li> <li><a href="https://www.news8000.com/flooding">Flood Coverage</a></li> <li><a href="https://www.news8000.com/traffic-cameras">511 WI Traffic Cameras</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/station/stormteam-8-detailed-forecast/193821893" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/CoryWEB_1480437821390_5026251_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/CoryWEB_1480437821390_5026251_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/CoryWEB_1480437821390_5026251_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/CoryWEB_1480437821390_5026251_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="StormTeam&#x20;8&#x20;Detailed&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/stormteam-8-detailed-forecast/193821893" > StormTeam 8 Detailed Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.news8000.com/news/alerts" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sign&#x20;up&#x20;for&#x20;Email&#x2f;Text&#x20;Alerts" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.news8000.com/news/alerts" > Sign up for Email/Text Alerts </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/another-nice-one-today-perhaps-a-pm-shower-east-/1098817222" >Another Nice One Today, Perhaps A PM Shower East?</a></li> <li><a href="/weather/a-much-nicer-week-ahead/1098542824" >A Much Nicer Week Ahead</a></li> <li><a href="/weather/nice-start-to-the-new-workweek/1098225265" >Nice Start To The New Workweek</a></li> <li><a href="/news/two-tornadoes-confirmed-in-trempealeau-jackson-counties/1098074975" >Two tornadoes confirmed in Trempealeau, Jackson Counties</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.news8000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/sports/scoreboard">Scores</a></li> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/content/contact-sports/963321997">Contact Sports</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/joe-delagrave-reflects-on-wheelchair-rugby-career-ahead-of-tokyo-2020/1098983584" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/Joe%20Delagrave%20reflects%20on%20wheelchair%20rugby%20career%20ahead%20of%20Tokyo%202020.jpg_39038499_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/Joe%20Delagrave%20reflects%20on%20wheelchair%20rugby%20career%20ahead%20of%20Tokyo%202020.jpg_39038499_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/Joe%20Delagrave%20reflects%20on%20wheelchair%20rugby%20career%20ahead%20of%20Tokyo%202020.jpg_39038499_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/Joe%20Delagrave%20reflects%20on%20wheelchair%20rugby%20career%20ahead%20of%20Tokyo%202020.jpg_39038499_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Joe&#x20;Delagrave&#x20;reflects&#x20;on&#x20;wheelchair&#x20;rugby&#x20;career&#x20;ahead&#x20;of&#x20;Tokyo&#x20;2020" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/joe-delagrave-reflects-on-wheelchair-rugby-career-ahead-of-tokyo-2020/1098983584" > Joe Delagrave reflects on wheelchair rugby career ahead of Tokyo 2020 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/packers-signing-dl-dean-lowry-to-contract-extension/1098967299" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/15/packers-generic-jpg_4657015_ver1.0_160_90.jpg" data-srcset="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/15/packers-generic-jpg_4657015_ver1.0_640_360.jpg 640w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/15/packers-generic-jpg_4657015_ver1.0_320_180.jpg 320w, https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/15/packers-generic-jpg_4657015_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Packers&#x20;signing&#x20;DL&#x20;Dean&#x20;Lowry&#x20;to&#x20;contract&#x20;extension" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/packers-signing-dl-dean-lowry-to-contract-extension/1098967299" > Packers signing DL Dean Lowry to contract extension </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/prairie-du-chien-wins-class-a-regional-advances-to-state/1098602464" >Prairie du Chien wins Class A regional, advances to state</a></li> <li><a href="/sports/four-run-inning-shutdown-pitching-catapult-holmen-to-third-straight-region-title/1098542104" >Four-run inning, shutdown pitching catapult Holmen to third-straight region title</a></li> <li><a href="/sports/bowley-s-strong-outing-leads-to-loggers-win/1098609319" >Bowley's strong outing leads to Loggers win</a></li> <li><a href="/sports/suarez-hits-2-hrs-as-reds-rally-against-milwaukee-1/1098779503" >Suarez hits 2 HRs as Reds rally against Milwaukee</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.news8000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/entertainment/events">Local Events</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/national-news/nikes-rare-moon-shoe-sold-for-437500/1099036449" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978052_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978052_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978052_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978052_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Nike&#x27;s&#x20;rare&#x20;&#x27;Moon&#x20;Shoe&#x27;&#x20;sold&#x20;for&#x20;&#x24;437&#x2c;500" /> </div> </div> </figure> </a> <small class="copyright">Sotheby's via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-news/nikes-rare-moon-shoe-sold-for-437500/1099036449" > Nike's rare 'Moon Shoe' sold for $437,500 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-news/spacex-to-launch-nickelodeon-slime-adidas-soccer-ball-into-space/1098987437" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2017/12/13/2017%20Google%20Searches%20How%20to%20make%20Slime.jpg.jpg_39038027_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2017/12/13/2017%20Google%20Searches%20How%20to%20make%20Slime.jpg.jpg_39038027_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/12/13/2017%20Google%20Searches%20How%20to%20make%20Slime.jpg.jpg_39038027_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/12/13/2017%20Google%20Searches%20How%20to%20make%20Slime.jpg.jpg_39038027_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="SpaceX&#x20;to&#x20;launch&#x20;Nickelodeon&#x20;slime&#x2c;&#x20;Adidas&#x20;soccer&#x20;ball&#x20;into&#x20;space" /> </div> </div> </figure> </a> <small class="copyright">Kevin Winter/Getty Images for Nickelodeon</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/national-news/spacex-to-launch-nickelodeon-slime-adidas-soccer-ball-into-space/1098987437" > SpaceX to launch Nickelodeon slime, Adidas soccer ball into space </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/ariana-grande-and-taylor-swift-lead-mtv-vma-nominations/1098856972" >Ariana Grande and Taylor Swift lead MTV VMA nominations</a></li> <li><a href="/entertainment/bella-thorne-says-shes-actually-pansexual-not-bisexual/1098748862" >Bella Thorne says she's actually pansexual, not bisexual</a></li> <li><a href="/entertainment/arsenio-hall-confirms-hell-be-in-coming-to-america-sequel/1098713059" >Arsenio Hall confirms he'll be in 'Coming to America' sequel</a></li> <li><a href="/entertainment/r-kellys-crisis-manager-resigns-for-personal-reasons/1098710929" >R. Kelly's crisis manager resigns for 'personal reasons'</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-education" href="#"></a> <a href="https://www.news8000.com/education" data-dropdown="drop-nav-education" data-options="is_hover:true; hover_timeout:1000">Education</a> <div id="drop-nav-education" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/education/assignment-education">Assignment Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/education/top-notch-teacher-july-2019-charlie-o-brien-of-tomah-high-school/1091018811" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/01/Top%20Notch%20Teacher%20July%202019%20-%20Charlie%20OBrien%20of%20Tomah%20High%20School.jpg_38870388_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/01/Top%20Notch%20Teacher%20July%202019%20-%20Charlie%20OBrien%20of%20Tomah%20High%20School.jpg_38870388_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/01/Top%20Notch%20Teacher%20July%202019%20-%20Charlie%20OBrien%20of%20Tomah%20High%20School.jpg_38870388_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/01/Top%20Notch%20Teacher%20July%202019%20-%20Charlie%20OBrien%20of%20Tomah%20High%20School.jpg_38870388_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Top&#x20;Notch&#x20;Teacher&#x20;July&#x20;2019&#x20;-&#x20;Charlie&#x20;O&#x27;Brien&#x20;of&#x20;Tomah&#x20;High&#x20;School" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/education/top-notch-teacher-july-2019-charlie-o-brien-of-tomah-high-school/1091018811" > Top Notch Teacher July 2019 - Charlie O'Brien of Tomah High School </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/education/warren-bill-would-cancel-student-loan-debt-for-millions/1098837065" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/07/Massachusetts%20Senator%20Elizabeth%20Warren.jpg.jpg_38804540_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/07/Massachusetts%20Senator%20Elizabeth%20Warren.jpg.jpg_38804540_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/07/Massachusetts%20Senator%20Elizabeth%20Warren.jpg.jpg_38804540_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/07/Massachusetts%20Senator%20Elizabeth%20Warren.jpg.jpg_38804540_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Warren&#x20;bill&#x20;would&#x20;cancel&#x20;student&#x20;loan&#x20;debt&#x20;for&#x20;millions" /> </div> </div> </figure> </a> <small class="copyright">Alex Wong/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/education/warren-bill-would-cancel-student-loan-debt-for-millions/1098837065" > Warren bill would cancel student loan debt for millions </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/education/california-teen-has-mastered-107-musical-instruments/1098643197" >California teen has mastered 107 musical instruments</a></li> <li><a href="/news/national-news/new-oregon-law-will-let-students-take-mental-health-days/1098566721" >New Oregon law will let students take 'mental health days'</a></li> <li><a href="/entertainment/daily-list/colleges-that-produce-the-most-millionaires/1098128777" >Colleges that produce the most millionaires</a></li> <li><a href="/news/national-news/pa-school-district-threatens-foster-care-for-unpaid-lunch-debts/1097737725" >Pa. school district threatens foster care for unpaid lunch debts</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.news8000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/lifestyle/recipes">Food/Recipes</a></li> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/centuryold-nyc-bar-cant-stop-winning-awards/1098884522" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Dante%20NYC.JPG_39036881_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Dante%20NYC.JPG_39036881_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Dante%20NYC.JPG_39036881_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Dante%20NYC.JPG_39036881_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Century-old&#x20;NYC&#x20;bar&#x20;can&#x27;t&#x20;stop&#x20;winning&#x20;awards" /> </div> </div> </figure> </a> <small class="copyright">Dante via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/centuryold-nyc-bar-cant-stop-winning-awards/1098884522" > Century-old NYC bar can't stop winning awards </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/theres-now-a-plan-to-storm-loch-ness/1098878846" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Loch%20Ness%20Scotland.jpg_39036860_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Loch%20Ness%20Scotland.jpg_39036860_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Loch%20Ness%20Scotland.jpg_39036860_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/23/Loch%20Ness%20Scotland.jpg_39036860_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="There&#x27;s&#x20;now&#x20;a&#x20;plan&#x20;to&#x20;storm&#x20;Loch&#x20;Ness" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/theres-now-a-plan-to-storm-loch-ness/1098878846" > There's now a plan to storm Loch Ness </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/worlds-most-glamorous-lake-is-europes-new-it-place/1098857172" >World's most glamorous lake is Europe's new 'it' place</a></li> <li><a href="/news/money/krispy-kreme-redesigning-stores-adding-to-menu/1098831700" >Krispy Kreme redesigning stores, adding to menu</a></li> <li><a href="/lifestyle/20-beautiful-european-cities-with-hardly-any-tourists/1098826188" >20 beautiful European cities with hardly any tourists</a></li> <li><a href="/news/shareable-stories/macys-pulls-plates-advocating-against-mom-jeans-portion-sizes/1098799776" >Macy's pulls plates advocating against 'mom jeans' portion sizes</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-bestof" href="#"></a> <a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county-2019/802504098" data-dropdown="drop-nav-bestof" data-options="is_hover:true; hover_timeout:1000">Best of </a> <ul id="drop-nav-bestof" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href=""></a></li> </ul> </li> <li><a href="https://www.news8000.com/workforce-ready">Workforce Ready</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.news8000.com/station/about-us">About Us</a></li> <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li> <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li> <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li> <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_O5kxFKT3eWXI_" > <span id="p_101_INSTANCE_O5kxFKT3eWXI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/weather" class="category">Weather</a> <h1 class="headline">Our Pleasant Weather Continues</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.news8000.com/meet-the-team/cory-malles/136593351">Cory Malles</a> <ul class="author-social"> <li><a href="mailto:cmalles@wkbt.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://www.facebook.com/WKBT Cory Malles and StormTeam 8 Weather"><i class="fa fa-facebook icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 23, 2019 07:07 PM CDT</p> <p class="updated"><strong>Updated:</strong> Jul 23, 2019 07:07 PM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_160_90.jpg" srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_160_90.jpg 160w" sizes="160px" alt="Our&#x20;Pleasant&#x20;Weather&#x20;Continues" /> </div> </div> </div> <small class="copyright"></small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_1280_720.jpg 1280w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/CJ%208%20Day%20First%20Alert_1563926231334.jpg_39038212_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Pleasant&#x20;Weather&#x20;Continues" /> </div> </div> </div> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>More Weather Headlines</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/weather/your-tuesday-evening-weather-forecast-74/1098996949" >Your Tuesday Evening Weather Forecast</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/weather/your-tuesday-morning-weather-update-111/1098793677" >Your Tuesday Morning Weather Update</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/weather/your-monday-evening-weather-forecast-70/1098519648" >Your Monday Evening Weather Forecast</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/state-of-emergency-declared-after-severe-storms-in-wisconsin-1/1098287634" >State of Emergency declared after severe storms in Wisconsin</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p lucida="" segoe="" trebuchet="">A weak disturbance dropping through central and eastern Wisconsin has popped a few renegade showers and t-storms. They have been confined to parts of Clark, Jackson, Juneau, Adams, eastern Vernon and Richland Counties. Some of the stronger storms could produce gusty winds and brief heavy downpours. This activity will quickly end with the setting sun. After that, expect a clear, cool and comfortable night as lows drop into the middle 50s to lower 60s. Patchy valley fog may from late tonight.&nbsp;</p><p lucida="" segoe="" trebuchet="">It will remain seasonably warm tomorrow and Thursday with sunny to partly cloudy skies. Highs will be in the mid 80s both days.</p><p lucida="" segoe="" trebuchet=""><strong>Looking Ahead... </strong>It will turn warmer and more humid Friday and Saturday. Highs will be in the mid-upper 80s, perhaps flirting with 90F in spots Saturday. With the higher heat and humidity will come the chance for some isolated showers and t-storms.</p><p lucida="" segoe="" trebuchet="">A disturbance and frontal boundary will bring greater chances for showers and t-storms Sunday and Monday. More cloud cover associated with the rain chances should knock highs back into the mid 80s both days.</p><p lucida="" segoe="" trebuchet="">Next Monday and Tuesday look dry at this point with highs in the low 80s, with lower humidity as well.</p><p><em>Get your weather forecast from people that actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the <a href="https://itunes.apple.com/us/app/news-8000-first-alert-weather/id1253607492?mt=8">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;hl=en_US">Android</a> app here.</em></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wkbt",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IgAZRNUcTB00_" > <span id="p_56_INSTANCE_IgAZRNUcTB00"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_768913110_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZtkztIWC2mKx_" > <span id="p_56_INSTANCE_ZtkztIWC2mKx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_769292169_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/national-news/cape-cod-hit-by-rare-tornado/1098960487" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/05/24/Coast%20Guard%20Beach%20in%20Cape%20Cod.jpg_38478200_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Cape Cod hit by rare tornado"></figure> <small class="copyright">Courtesy of Dr. Beach</small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Cape Cod hit by rare tornado</p> </a> <a href="/weather/another-nice-one-today-perhaps-a-pm-shower-east-/1098817222" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/07/23/1%20Daycast_1563890991115.jpg_39031423_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Another Nice One Today, Perhaps A PM..."></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Another Nice One Today, Perhaps A PM...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_y343fioAfyZN_" > <span id="p_56_INSTANCE_y343fioAfyZN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="News8000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="News8000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="News8000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6AWLQk2DmWaE_" > <span id="p_56_INSTANCE_6AWLQk2DmWaE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43902/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ymkAsPJXYQ2t_" > <span id="p_56_INSTANCE_ymkAsPJXYQ2t"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_169053044_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.news8000.com/weather/our-pleasant-weather-continues/1099018267" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8N37N3xeYCRg_" > <span id="p_56_INSTANCE_8N37N3xeYCRg"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171401035_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-180814" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-180814")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KDyBEizZk0lN_" > <span id="p_56_INSTANCE_KDyBEizZk0lN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_198941838_1.4"> <header class="mod-header" style="margin-bottom: 5px;"><h2>Radar</h2></header> <ul class="small-block-grid-2 medium-block-grid-2 large-block-grid-2" id="radar-image-column-list" style="text-align: center;"><li><a href="https://www.news8000.com/weather/local-radar-map/198546740"><img alt="WKBT News: Local Radar Thumbnail" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_320_240.jpg" style="display: block; width: 300px; max-width: 100%; margin-left: auto; margin-right: auto;" />Local Radar</a></li><li><a href="https://www.news8000.com/weather/regional-radar/198568406"><img alt="WKBT News: Regional Radar Thumbnail" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Regional%20Radar%20Image_1492716129334_6529820_ver1.0_320_240.jpg" style="display: block; width: 300px; max-width: 100%; margin-left: auto; margin-right: auto;" />Regional Radar</a></li><li><a href="https://www.news8000.com/weather/national-radar/198568433"><img alt="WKBT News: National Radar Thumbnail" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/North%20Central%20Radar%20Image_1492716190903_6529822_ver1.0_320_240.jpg" style="display: block; width: 300px; max-width: 100%; margin-left: auto; margin-right: auto;" />National Radar</a></li><li><a href="https://www.news8000.com/weather/city-cam"><img alt="WKBT News: La Crosse City Cam Thumbnail" src="https://s3.amazonaws.com/s3.archive.wkbt.com/wkbt_weather/Thumb.jpg" style="display: block; max-width: 100%; margin-left: auto; margin-right: auto;" />City Cam</a></li></ul><!--Dynamic re-sizer for citycam image--><script type="text/javascript" src="https://s3.amazonaws.com/scripts.news8000.com/weather-page.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZosE0nXuwML5_" > <span id="p_56_INSTANCE_ZosE0nXuwML5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_198775888_1.0"> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <section class="module mod-social facebook"> <header class="mod-header"> <h2><i class="fa fa-facebook"></i> Facebook</h2> </header> <div class="mod-content"> <div class="fb-page" data-href="https://www.facebook.com/news8stormteam/" data-width="500" data-small-header="false" data-hide-cta="false" data-show-facepile="false" data-adapt-container-width="true" data-hide-cover="false" data-show-posts="true"> <div class="fb-xfbml-parse-ignore"> <blockquote cite="https://www.facebook.com/news8stormteam/"> <a href="https://www.facebook.com/news8stormteam/">LAKANA</a> </blockquote> </div> </div> </div> </section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_K5x4CIenpokI_" > <span id="p_56_INSTANCE_K5x4CIenpokI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_198779855_1.0"> <section class="module mod-media-grid border" > <header class="mod-header"> <h2>Alerts</h2> </header> <div id="contents-mod-filtered-story-list-198779855" class="mod-content"> <ul class="list media small-block-grid-1"> <li > <div class="image-wrapper"> <a href="http://www.news8000.com/news/alerts" > <figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_320_180.jpg');"> <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Sign up for Email/Text Alerts"> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class=" headline"> <a href="http://www.news8000.com/news/alerts" > Sign up for Email/Text Alerts </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-198779855").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-198779855");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oMUH91L7TO28_" > <span id="p_56_INSTANCE_oMUH91L7TO28"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-107440" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-107440")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7hTgktxxDIvb_" > <span id="p_56_INSTANCE_7hTgktxxDIvb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197231894_1.0"> <div class="mod-header"><h2>This Week&#39;s Circulars</h2></div><div id="circularhub_module_8123"></div><script src="//api.circularhub.com/8123/5baf7d72b4d53f48/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vUWpG6rWv1gE_" > <span id="p_56_INSTANCE_vUWpG6rWv1gE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171409503_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-195521" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-195521")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_JY5MLRFnkJly_" > <span id="p_56_INSTANCE_JY5MLRFnkJly"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-179094" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-179094")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_AGXn6VknFFvZ_" > <span id="p_56_INSTANCE_AGXn6VknFFvZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-177118" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-177118")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WKBT"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.news8000.com/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/news8news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/news8000?ref=hl"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/106557479165706969689"><i class="fa fa-google-plus icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/wkbtnews8/?hl=en"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/wkbttv"><i class="fa fa-youtube icon"></i></a></li> <li class="linkedin"><a href="https://www.linkedin.com/company/wkbt-news-8/"><i class="fa fa-linkedin icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WKBT"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.news8000.com/home">Home</a></h4> <ul> <li><a href="https://www.news8000.com/station/about-us">About WKBT-TV</a></li> <li><a href="https://www.news8000.com/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698">Antenna assistance/Tune in News 8</a></li> <li><a href="https://www.news8000.com/submit">Submit Your Photos to News 8</a></li> <li><a href="https://www.news8000.com/station/about-us-wkbt-jobs/189516061">WKBT Jobs</a></li> <li><a href="https://www.news8000.com/news/alerts">Email Alerts</a></li> <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li> <li><a href="https://www.news8000.com/meet-the-team">Meet the News 8 Team</a></li> <li><a href="https://www.news8000.com/advertise">Advertise with WKBT-TV</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/news">News</a></h4> <ul> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/newscasts">As Seen on News 8</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closing Admin Sign-in</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.news8000.com/flooding">Flooding Coverage</a></li> <li><a href="https://www.news8000.com/traffic-cameras">511 WI Traffic Cameras</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/scoreboard">Scoreboard</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/sports/packers">Packers</a></li> <li><a href="https://www.news8000.com/sports/badgers">Badgers</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.news8000.com/entertainment/events">Community Events Calendar</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/education">Education</a></h4> <ul> <li><a href="https://www.news8000.com/education/assignment-education">Assignment: Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/health">Health</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/lifestyle/recipes">Recipes</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> </div> <div class="links"> <h4><a href="">Features</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/shoplocalfirst">Shop Local</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county-2019/802504098">Best of La Crosse County</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/logo-lakana_4467144_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937122_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.news8000.com/terms-of-use">Terms of Service</a></li> <li><a href="https://www.news8000.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.news8000.com/advertise">Advertising Information</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.news8000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1562733488000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 