<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <meta http-equiv="refresh" content="1800"> <!--page refresh meta end --> <title>Fall snowstorm in Wisconsin delivers first taste of wintry weather - WKBT</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Some Wisconsinites are getting their first taste of wintry weather with a fresh blanket of snow on the ground." lang="en-US" /> <meta name="keywords" content="Weather,Top Stories" lang="en-US" /> <meta property="og:title" content="Fall snowstorm in Wisconsin delivers first taste of wintry weather"/><meta property="og:description" content="Some Wisconsinites are getting their first taste of wintry weather with a fresh blanket of snow on the ground."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news8000.com/weather/fall-snowstorm-in-wisconsin-delivers-first-taste-of-wintry-weather/1136875198"/><meta property="og:image" content="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WKBT"/><meta property="fb:app_id" content="131443486424"/><meta property="article:section" content="Weather"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-10-29T11:05:14+00:00"/><meta property="article:modified_time" content="2019-10-29T11:05:14+00:00"/><meta property="article:expiration_time" content="2293-08-12T11:03:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Fall snowstorm in Wisconsin delivers first taste of wintry weather"/><meta name="twitter:description" content="Some Wisconsinites are getting their first taste of wintry weather with a fresh blanket of snow on the ground."/><meta name="twitter:site" content="WKBT"/><meta name="twitter:image" content="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.news8000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191029 11:05:14"/><Attribute name="edate" value="1572347114400"/><Attribute name="edateformat" value="20191029 11:05:14"/><Attribute name="sdate" value="1572347114470"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Wisconsin News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Fall snowstorm in Wisconsin delivers first taste of wintry weather"/><Attribute name="Keywords" value="Weather,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191029 11:05:14"/><Attribute name="PubDate" value="20191029 11:05:14"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39568022"/><Attribute name="Caption" value="Southern Colorado is hit by a fall snowstorm."/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="1136773013"/><Attribute name="URL" value="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_160_90.jpg"/><Attribute name="Title" value="via+CNN+Snowfall+snow+winter+generic_1572319714534.jpg-136590219.jpg43586654"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.news8000.com/weather/fall-snowstorm-in-wisconsin-delivers-first-taste-of-wintry-weather/1136875198" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571199837000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571199837000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news8000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1571199995000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WKBT" , "logo": { "@type": "ImageObject", "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.news8000.com/weather/fall-snowstorm-in-wisconsin-delivers-first-taste-of-wintry-weather/1136875198" } , "headline": "Fall snowstorm in Wisconsin delivers first taste of wintry weather", "description": "Some Wisconsinites are getting their first taste of wintry weather with a fresh blanket of snow on the ground.", "author": { "@type": "Organization", "name": "#printStr($site_name)"} , "datePublished": "2019-10-29T06:03:12-0500", "dateModified": "2019-10-29T06:05:14-0500", "dateline": "MILWAUKEE (AP)", "articleBody": "&amp;lt;p&amp;gt;Some Wisconsinites are getting their first taste of wintry weather with a fresh blanket of snow on the ground.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The National Weather Service says Neenah has about 4 inches of snow early Tuesday with about 3 1/2 inches in Green Bay and 3 inches near Madison.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;A winter weather advisory for portions of western, central and northeastern Wisconsin expires Tuesday morning.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The state Department of Transportation reports some slippery stretches on Interstate 94 near Madison and on some Fox Valley area highways.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Forecasters have their eyes on a developing weather system moving in for Halloween when another round of snow is expected.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;em&amp;gt;Get your weather forecast from people that actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the &amp;lt;a href=&amp;#034;https://itunes.apple.com/us/app/news-8000-first-alert-weather/id1253607492?mt=8&amp;#034;&amp;gt;iOS&amp;lt;/a&amp;gt; or &amp;lt;a href=&amp;#034;https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;amp;amp;hl=en_US&amp;#034;&amp;gt;Android&amp;lt;/a&amp;gt; app here.&amp;lt;/em&amp;gt;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.news8000.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"198779866"},getLayoutId:function(){return"140"},getLayoutURL:function(){return"https://www.news8000.com/weather-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"9"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131655558"},getScopeGroupIdOrLiveGroupId:function(){return"131655558"},getParentGroupId:function(){return"131655558"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.news8000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131655558&refererPlid=198779866"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2enews8000\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6102&t=1571200033000"},getBaseURL:function(){return"https://www.news8000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1571200033000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6102&t=1571200033000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="Vv71qOYd";Liferay.currentURL="\x2fweather\x2ffall-snowstorm-in-wisconsin-delivers-first-taste-of-wintry-weather\x2f1136875198";Liferay.currentURLEncoded="%2Fweather%2Ffall-snowstorm-in-wisconsin-delivers-first-taste-of-wintry-weather%2F1136875198";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.15.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.15.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["101_INSTANCE_O5kxFKT3eWXI","56_INSTANCE_IgAZRNUcTB00","56_INSTANCE_ZtkztIWC2mKx","56_INSTANCE_y343fioAfyZN","56_INSTANCE_6AWLQk2DmWaE","56_INSTANCE_ymkAsPJXYQ2t","56_INSTANCE_8N37N3xeYCRg","56_INSTANCE_KDyBEizZk0lN","56_INSTANCE_ZosE0nXuwML5","56_INSTANCE_K5x4CIenpokI","56_INSTANCE_oMUH91L7TO28","56_INSTANCE_7hTgktxxDIvb","56_INSTANCE_vUWpG6rWv1gE","56_INSTANCE_JY5MLRFnkJly","56_INSTANCE_AGXn6VknFFvZ"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WKBT"},getParentGroupName:function(){return"WKBT"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.15.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wkbt/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wkbt-staging/-/";var viewGalleryUrl="/group/wkbt/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131655561;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131655564"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131655561"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.news8000.com/weather/fall-snowstorm-in-wisconsin-delivers-first-taste-of-wintry-weather/1136875198",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1136875198",adUnitSubName:"/weather"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WKBT:UA-23109173-1,Client:UA-3014778-35,WKBT2:UA-23579429-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="news8000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WKBT";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="none";l="1136875198";d="WKBT";f="Weather";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(){var a="009859585688843055363:mlrz_kedtac";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'Top Stories,Weather,Wisconsin News'; _sf_async_config.authors = 'Staff Writer'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="news8000.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wkbt")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="n8k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-143415" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-143415")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/lacrx/230x90%20Sponsors/news8000msp-testadvertiser-0x0-96267-03282014-970.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.news8000.com/weather"> <span class="region">La Crosse</span> <h4 class="forecast">44&deg;<i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg" alt="WKBT"> <div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label>
                    <a href="#" title="Search" class="button" id="site-search-mobile__button">
                        <span class="visuallyhidden">Search</span>
                        <i class="fa fa-search"></i>
                    </a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
										<li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
																	<li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.news8000.com/weather">La Crosse<span class="temp">44&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_160_90.jpg);"><a href="/weather/radar"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                





















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.news8000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/station/about-us">About Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li>
                                                                                                                                                                            <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                            <li><a href="https://morganmurphymedia.com/current-openings/">WKBT Jobs</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="https://www.news8000.com/station/about-us" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;Us" /> </div> </div> </figure> </a> <small class="copyright">WKBT, News8000.com</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://www.news8000.com/station/about-us" > Contact Us </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Need&#x20;help&#x20;watching&#x20;us&#x20;over-the-air&#x3f;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" > Need help watching us over-the-air? </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="https://morganmurphymedia.com/current-openings/" >WKBT Jobs</a></li> <li><a href="http://www.p3da.com/" >Phase 3 Digital</a></li> <li><a href="http://www.news8000.com/advertise" >Advertise with WKBT-TV</a></li> <li><a href="/station/closed-captioning/189622326" >Closed Captioning</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.news8000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> <li><a href="https://www.news8000.com/news">On Your Side</a></li> <li><a href="https://www.news8000.com/health">Health</a></li> <li><a href="https://www.news8000.com/flooding">Flood Coverage</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="https://www.news8000.com/newscast-livestream" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="News&#x20;8&#x20;Newscasts" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://www.news8000.com/newscast-livestream" > News 8 Newscasts </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-stories/watch-live-erik-sackett-homicide-trial/1134935900" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/22/Jurors%20hear%20opening%20statements%20first%20witnesses%20on%20Day%201%20of%20Sackett%20Homicide%20Trial.jpg_39544327_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/22/Jurors%20hear%20opening%20statements%20first%20witnesses%20on%20Day%201%20of%20Sackett%20Homicide%20Trial.jpg_39544327_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/22/Jurors%20hear%20opening%20statements%20first%20witnesses%20on%20Day%201%20of%20Sackett%20Homicide%20Trial.jpg_39544327_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/22/Jurors%20hear%20opening%20statements%20first%20witnesses%20on%20Day%201%20of%20Sackett%20Homicide%20Trial.jpg_39544327_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WATCH&#x20;LIVE&#x3a;&#x20;Erik&#x20;Sackett&#x20;homicide&#x20;trial" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/top-stories/watch-live-erik-sackett-homicide-trial/1134935900" > WATCH LIVE: Erik Sackett homicide trial </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/holmen-police-looking-for-missing-juvenile/1136964658" >Holmen Police looking for missing juvenile</a></li> <li><a href="/news/speaker-vos-open-to-medical-marijuana-in-pill-form-opposed-to-it-being-smoked-or-edible/1136968509" >Speaker Vos open to medical marijuana in 'pill' form, opposed to it being smoked or edible</a></li> <li><a href="/news/scam-alert-consumers-nationwide-lose-tens-of-thousands-to-wisconsin-based-company/1136934812" >Scam Alert: Consumers Nationwide Lose Tens of Thousands to Wisconsin-Based Company</a></li> <li><a href="/news/day-6-of-sackett-homicide-trial-sackett-talks-about-unstable-relationship-with-somvilai/1136719345" >Day 6 of Sackett homicide trial: Sackett talks about unstable relationship with Somvilai</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.news8000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closings Admin Login</a></li> <li><a href="https://www.news8000.com/content/get-the-weather-app-for-ios/759201206">Weather App for iPhone</a></li> <li><a href="https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224">Weather App for Android</a></li> <li><a href="https://www.news8000.com/flooding">Flood Coverage</a></li> <li><a href="https://www.news8000.com/traffic-cameras">511 WI Traffic Cameras</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/station/stormteam-8-detailed-forecast/193821893" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/BillWeb_1480437334049_5026249_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/BillWeb_1480437334049_5026249_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/BillWeb_1480437334049_5026249_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/BillWeb_1480437334049_5026249_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="StormTeam&#x20;8&#x20;Detailed&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/stormteam-8-detailed-forecast/193821893" > StormTeam 8 Detailed Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.news8000.com/news/alerts" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sign&#x20;up&#x20;for&#x20;Email&#x2f;Text&#x20;Alerts" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.news8000.com/news/alerts" > Sign up for Email/Text Alerts </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/continued-cool-today-with-mix-of-sun-clouds/1136947649" >Continued Cool Today With Mix Of Sun & Clouds</a></li> <li><a href="/news/crashes-reported-as-nebraska-iowa-get-1st-widespread-snow-1/1136903527" >Crashes reported as Nebraska, Iowa get 1st widespread snow</a></li> <li><a href="/news/fall-snowstorm-delivers-first-taste-of-wintry-weather-1/1136902545" >Fall snowstorm delivers first taste of wintry weather</a></li> <li><a href="/weather/winter-weather-advisory-monday-night/1136719522" >WINTER WEATHER ADVISORY Monday Night</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.news8000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/sports/scoreboard">Scores</a></li> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/content/contact-sports/963321997">Contact Sports</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/7-bucks-score-double-figures-in-first-home-win-of-season/1136761311" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Milwaukee-Bucks_4836285_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Milwaukee-Bucks_4836285_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Milwaukee-Bucks_4836285_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Milwaukee-Bucks_4836285_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="7&#x20;Bucks&#x20;score&#x20;double&#x20;figures&#x20;in&#x20;first&#x20;home&#x20;win&#x20;of&#x20;season" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/7-bucks-score-double-figures-in-first-home-win-of-season/1136761311" > 7 Bucks score double figures in first home win of season </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/young-uw-la-crosse-soccer-roster-finding-rhythm-in-conference-play/1136762788" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/28/UWL%20Womens%20Soccer%20building%20chemistry.jpg_39567157_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/28/UWL%20Womens%20Soccer%20building%20chemistry.jpg_39567157_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/28/UWL%20Womens%20Soccer%20building%20chemistry.jpg_39567157_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/28/UWL%20Womens%20Soccer%20building%20chemistry.jpg_39567157_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Young&#x20;UW-La&#x20;Crosse&#x20;soccer&#x20;roster&#x20;finding&#x20;rhythm&#x20;in&#x20;conference&#x20;play" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/young-uw-la-crosse-soccer-roster-finding-rhythm-in-conference-play/1136762788" > Young UW-La Crosse soccer roster finding rhythm in conference play </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/packers-vs-panthers-kickoff-time-moved/1136693345" >Packers vs. Panthers kickoff time moved</a></li> <li><a href="/sports/the-aaron-show-jones-rodgers-lead-packers-to-win-over-chiefs/1136361240" >The Aaron Show: Jones, Rodgers lead Packers to win over Chiefs</a></li> <li><a href="/sports/houston-de-watt-out-for-season-with-pectoral-injury/1136683895" >Houston DE Watt out for season with pectoral injury</a></li> <li><a href="/sports/vertical-passing-attack-serving-as-game-changer-for-uwl-football/1136316318" >Vertical passing attack serving as game-changer for UWL football</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.news8000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/entertainment/events">Local Events</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">MyNET</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/bill-murray-applied-for-job-at-pf-changs-in-atlanta-airport/1137017856" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Bill%20Murray%20Oct%202019.jpg_39571363_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Bill%20Murray%20Oct%202019.jpg_39571363_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Bill%20Murray%20Oct%202019.jpg_39571363_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Bill%20Murray%20Oct%202019.jpg_39571363_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bill&#x20;Murray&#x20;applied&#x20;for&#x20;job&#x20;at&#x20;P&#x2e;F&#x2e;&#x20;Chang&#x27;s&#x20;in&#x20;Atlanta&#x20;airport" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/bill-murray-applied-for-job-at-pf-changs-in-atlanta-airport/1137017856" > Bill Murray applied for job at P.F. Chang's in Atlanta airport </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/what-we-learned-from-princes-memoir/1136994587" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Prince%202005.jpg_39571094_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Prince%202005.jpg_39571094_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Prince%202005.jpg_39571094_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Prince%202005.jpg_39571094_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="What&#x20;we&#x20;learned&#x20;from&#x20;Prince&#x27;s&#x20;memoir" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/what-we-learned-from-princes-memoir/1136994587" > What we learned from Prince's memoir </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/grease-outfit-could-fetch-up-to-200000-at-auction/1136983379" >'Grease' outfit could fetch up to $200,000 at auction</a></li> <li><a href="/entertainment/arts/country-singer-ned-ledoux-says-2yearold-daughter-has-died/1136760668" >Country singer Ned LeDoux says 2-year-old daughter has died</a></li> <li><a href="/entertainment/arts/terminator-dark-fate-red-carpet-premiere-canceled-due-to-wildfires/1136737273" >'Terminator: Dark Fate' red carpet premiere canceled due to wildfires</a></li> <li><a href="/news/shareable-stories/trebek-calls-autistic-man-and-his-mother-a-lung-disease-survivor/1136713567" >Trebek calls autistic man and his mother, a lung disease survivor</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-education" href="#"></a> <a href="https://www.news8000.com/education" data-dropdown="drop-nav-education" data-options="is_hover:true; hover_timeout:1000">Education</a> <div id="drop-nav-education" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/education/assignment-education">Assignment Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/october-top-notch-teacher-cashton-s-lacy-lucey-1/1129912647" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/07/October%20Top%20Notch%20Teacher%20Cashtons%20Lacy%20Lucey.jpg_39490033_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/07/October%20Top%20Notch%20Teacher%20Cashtons%20Lacy%20Lucey.jpg_39490033_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/07/October%20Top%20Notch%20Teacher%20Cashtons%20Lacy%20Lucey.jpg_39490033_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/07/October%20Top%20Notch%20Teacher%20Cashtons%20Lacy%20Lucey.jpg_39490033_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="October&#x20;Top&#x20;Notch&#x20;Teacher&#x3a;&#x20;Cashton&#x27;s&#x20;Lacy&#x20;Lucey" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/october-top-notch-teacher-cashton-s-lacy-lucey-1/1129912647" > October Top Notch Teacher: Cashton's Lacy Lucey </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/uw-la-crosse-professor-receives-outstanding-women-of-color-in-education-award/1137007177" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/29/uw%20hawkins%20web_1572371597849.jpg_39571226_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/29/uw%20hawkins%20web_1572371597849.jpg_39571226_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/29/uw%20hawkins%20web_1572371597849.jpg_39571226_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/29/uw%20hawkins%20web_1572371597849.jpg_39571226_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="UW-La&#x20;Crosse&#x20;Professor&#x20;receives&#x20;Outstanding&#x20;Women&#x20;of&#x20;Color&#x20;in&#x20;Education&#x20;Award" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/uw-la-crosse-professor-receives-outstanding-women-of-color-in-education-award/1137007177" > UW-La Crosse Professor receives Outstanding Women of Color in Education Award </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/politics/national-politics/democrats-call-on-devos-to-testify-on-student-loan-forgiveness/1136987427" >Democrats call on DeVos to testify on student loan forgiveness</a></li> <li><a href="/news/bullying-a-look-inside-part-2-1/1136910192" >Bullying: A look inside - Part 2</a></li> <li><a href="/news/national-news/prosecutors-girlfriend-told-student-to-kill-himself-hundreds-of-times/1136751994" >Prosecutors: Girlfriend told student to kill himself ‘hundreds of times'</a></li> <li><a href="/news/bullying-a-look-inside-1/1136731055" >Bullying: A look inside</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.news8000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/lifestyle/recipes">Food/Recipes</a></li> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/nasa-reveals-galaxy-of-horrors-exoplanet-posters/1137006168" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/NASA%20exoplanet%20posters.jpg_39571444_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/NASA%20exoplanet%20posters.jpg_39571444_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/NASA%20exoplanet%20posters.jpg_39571444_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/NASA%20exoplanet%20posters.jpg_39571444_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="NASA&#x20;reveals&#x20;&#x27;galaxy&#x20;of&#x20;horrors&#x27;&#x20;exoplanet&#x20;posters" /> </div> </div> </figure> </a> <small class="copyright">NASA/JPL-Caltech</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/nasa-reveals-galaxy-of-horrors-exoplanet-posters/1137006168" > NASA reveals 'galaxy of horrors' exoplanet posters </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/tiffany-co-working-to-attract-millennials/1136989726" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Tiffany%20_AMP_%20Co.%20store%20New%20York%20City.jpg_39571146_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Tiffany%20_AMP_%20Co.%20store%20New%20York%20City.jpg_39571146_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Tiffany%20_AMP_%20Co.%20store%20New%20York%20City.jpg_39571146_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/29/Tiffany%20_AMP_%20Co.%20store%20New%20York%20City.jpg_39571146_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Tiffany&#x20;&#x26;&#x20;Co&#x2e;&#x20;working&#x20;to&#x20;attract&#x20;millennials" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/tiffany-co-working-to-attract-millennials/1136989726" > Tiffany & Co. working to attract millennials </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/grease-outfit-could-fetch-up-to-200000-at-auction/1136983379" >'Grease' outfit could fetch up to $200,000 at auction</a></li> <li><a href="/news/shareable-stories/customer-tips-bartender-powerball-ticket-that-wins-50000/1136953716" >Customer tips bartender Powerball ticket that wins $50,000</a></li> <li><a href="/lifestyle/nys-laguardia-unveils-new-39-billion-delta-terminal/1136947111" >NY's LaGuardia unveils new $3.9 billion Delta terminal</a></li> <li><a href="/news/shareable-stories/woman-fakes-pregnancy-to-avoid-excess-baggage-fees/1136936167" >Woman fakes pregnancy to avoid excess baggage fees</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-bestof" href="#"></a> <a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county-2019/802504098" data-dropdown="drop-nav-bestof" data-options="is_hover:true; hover_timeout:1000">Best of</a> <ul id="drop-nav-bestof" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href=""></a></li> </ul> </li> <li><a href="https://www.news8000.com/obituaries">Obits</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">MyNET</a></li> <li><a href="https://www.news8000.com/workforce-ready">Workforce Ready</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.news8000.com/station/about-us">About Us</a></li> <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li> <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li> <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li> <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li> <li><a href="https://morganmurphymedia.com/current-openings/">WKBT Jobs</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_O5kxFKT3eWXI_" > <span id="p_101_INSTANCE_O5kxFKT3eWXI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/weather" class="category">Weather</a> <h1 class="headline">Fall snowstorm in Wisconsin delivers first taste of wintry weather</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 29, 2019 06:03 AM CDT</p> <p class="updated"><strong>Updated:</strong> Oct 29, 2019 06:05 AM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_160_90.jpg" srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_160_90.jpg 160w" sizes="160px" alt="Fall&#x20;snowstorm&#x20;in&#x20;Wisconsin&#x20;delivers&#x20;first&#x20;taste&#x20;of&#x20;wintry&#x20;weather" /> </div> </div> </div> <small class="copyright">Copyright 2019 CNN</small> </div> </a> <figcaption>Southern Colorado is hit by a fall snowstorm.</figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/28/via%20CNN%20Snowfall%20snow%20winter%20generic_1572319714534.jpg.jpg.jpg_39568019_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fall&#x20;snowstorm&#x20;in&#x20;Wisconsin&#x20;delivers&#x20;first&#x20;taste&#x20;of&#x20;wintry&#x20;weather" /> </div> </div> </div> <small class="copyright">Copyright 2019 CNN</small> </div> <figcaption>Southern Colorado is hit by a fall snowstorm.</figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>More Weather Headlines</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/weather/your-tuesday-morning-weather-update-123/1136962049" >Your Tuesday Morning Weather Update</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/weather/your-monday-evening-weather-forecast-84/1136720836" >Your Monday Evening Weather Forecast</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/weather/your-monday-morning-weather-update-117/1136488252" >Your Monday Morning Weather Update</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/weather/your-sunday-evening-weather-forecast-75/1136376030" >Your Sunday Evening Weather Forecast</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MILWAUKEE (AP) - Some Wisconsinites are getting their first taste of wintry weather with a fresh blanket of snow on the ground.</p><p>The National Weather Service says Neenah has about 4 inches of snow early Tuesday with about 3 1/2 inches in Green Bay and 3 inches near Madison.</p><p>A winter weather advisory for portions of western, central and northeastern Wisconsin expires Tuesday morning.</p><p>The state Department of Transportation reports some slippery stretches on Interstate 94 near Madison and on some Fox Valley area highways.</p><p>Forecasters have their eyes on a developing weather system moving in for Halloween when another round of snow is expected.</p><p><em>Get your weather forecast from people that actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the <a href="https://itunes.apple.com/us/app/news-8000-first-alert-weather/id1253607492?mt=8">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;hl=en_US">Android</a> app here.</em></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wkbt",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IgAZRNUcTB00_" > <span id="p_56_INSTANCE_IgAZRNUcTB00"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_768913110_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZtkztIWC2mKx_" > <span id="p_56_INSTANCE_ZtkztIWC2mKx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_769292169_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/weather/china-issues-alert-as-tyhoon-lekima-approaches-east-coast/1107490149" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/09/Typhoon%20Lekima%20and%20Typhoon%20Krosa%20on%20August%208%20via%20NOAA_1565336104379.jpg.jpg.jpg_39146293_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="China issues alert for Typhoon Lekima"></figure> <small class="copyright">NOAA</small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">China issues alert for Typhoon Lekima</p> </a> <a href="/weather/continued-cool-today-with-mix-of-sun-clouds/1136947649" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/10/29/1%20Daycast_1572357972571.jpg_39567274_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Continued Cool Today With Mix Of Sun..."></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Continued Cool Today With Mix Of Sun...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_y343fioAfyZN_" > <span id="p_56_INSTANCE_y343fioAfyZN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="News8000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="News8000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="News8000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6AWLQk2DmWaE_" > <span id="p_56_INSTANCE_6AWLQk2DmWaE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43902/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ymkAsPJXYQ2t_" > <span id="p_56_INSTANCE_ymkAsPJXYQ2t"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_169053044_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.news8000.com/weather/fall-snowstorm-in-wisconsin-delivers-first-taste-of-wintry-weather/1136875198" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8N37N3xeYCRg_" > <span id="p_56_INSTANCE_8N37N3xeYCRg"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171401035_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-107751" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-107751")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KDyBEizZk0lN_" > <span id="p_56_INSTANCE_KDyBEizZk0lN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_198941838_1.4"> <header class="mod-header" style="margin-bottom: 5px;"><h2>Radar</h2></header> <ul class="small-block-grid-2 medium-block-grid-2 large-block-grid-2" id="radar-image-column-list" style="text-align: center;"><li><a href="https://www.news8000.com/weather/local-radar-map/198546740"><img alt="WKBT News: Local Radar Thumbnail" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_320_240.jpg" style="display: block; width: 300px; max-width: 100%; margin-left: auto; margin-right: auto;" />Local Radar</a></li><li><a href="https://www.news8000.com/weather/regional-radar/198568406"><img alt="WKBT News: Regional Radar Thumbnail" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Regional%20Radar%20Image_1492716129334_6529820_ver1.0_320_240.jpg" style="display: block; width: 300px; max-width: 100%; margin-left: auto; margin-right: auto;" />Regional Radar</a></li><li><a href="https://www.news8000.com/weather/national-radar/198568433"><img alt="WKBT News: National Radar Thumbnail" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/North%20Central%20Radar%20Image_1492716190903_6529822_ver1.0_320_240.jpg" style="display: block; width: 300px; max-width: 100%; margin-left: auto; margin-right: auto;" />National Radar</a></li><li><a href="https://www.news8000.com/weather/city-cam"><img alt="WKBT News: La Crosse City Cam Thumbnail" src="https://s3.amazonaws.com/s3.archive.wkbt.com/wkbt_weather/Thumb.jpg" style="display: block; max-width: 100%; margin-left: auto; margin-right: auto;" />City Cam</a></li></ul><!--Dynamic re-sizer for citycam image--><script type="text/javascript" src="https://s3.amazonaws.com/scripts.news8000.com/weather-page.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZosE0nXuwML5_" > <span id="p_56_INSTANCE_ZosE0nXuwML5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_198775888_1.0"> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <section class="module mod-social facebook"> <header class="mod-header"> <h2><i class="fa fa-facebook"></i> Facebook</h2> </header> <div class="mod-content"> <div class="fb-page" data-href="https://www.facebook.com/news8stormteam/" data-width="500" data-small-header="false" data-hide-cta="false" data-show-facepile="false" data-adapt-container-width="true" data-hide-cover="false" data-show-posts="true"> <div class="fb-xfbml-parse-ignore"> <blockquote cite="https://www.facebook.com/news8stormteam/"> <a href="https://www.facebook.com/news8stormteam/">LAKANA</a> </blockquote> </div> </div> </div> </section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_K5x4CIenpokI_" > <span id="p_56_INSTANCE_K5x4CIenpokI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_198779855_1.0"> <section class="module mod-media-grid border" > <header class="mod-header"> <h2>Alerts</h2> </header> <div id="contents-mod-filtered-story-list-198779855" class="mod-content"> <ul class="list media small-block-grid-1"> <li > <div class="image-wrapper"> <a href="http://www.news8000.com/news/alerts" > <figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_320_180.jpg');"> <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Sign up for Email/Text Alerts"> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class=" headline"> <a href="http://www.news8000.com/news/alerts" > Sign up for Email/Text Alerts </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-198779855").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-198779855");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oMUH91L7TO28_" > <span id="p_56_INSTANCE_oMUH91L7TO28"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-129996" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-129996")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7hTgktxxDIvb_" > <span id="p_56_INSTANCE_7hTgktxxDIvb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197231894_1.0"> <div class="mod-header"><h2>This Week&#39;s Circulars</h2></div><div id="circularhub_module_8123"></div><script src="//api.circularhub.com/8123/5baf7d72b4d53f48/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vUWpG6rWv1gE_" > <span id="p_56_INSTANCE_vUWpG6rWv1gE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171409503_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-186874" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-186874")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_JY5MLRFnkJly_" > <span id="p_56_INSTANCE_JY5MLRFnkJly"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-151932" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-151932")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_AGXn6VknFFvZ_" > <span id="p_56_INSTANCE_AGXn6VknFFvZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-168367" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-168367")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WKBT"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.news8000.com/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/news8news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/news8000?ref=hl"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/106557479165706969689"><i class="fa fa-google-plus icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/wkbtnews8/?hl=en"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/wkbttv"><i class="fa fa-youtube icon"></i></a></li> <li class="linkedin"><a href="https://www.linkedin.com/company/wkbt-news-8/"><i class="fa fa-linkedin icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WKBT"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.news8000.com/home">Home</a></h4> <ul> <li><a href="https://www.news8000.com/station/about-us">About WKBT-TV</a></li> <li><a href="https://www.news8000.com/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698">Antenna assistance/Tune in News 8</a></li> <li><a href="https://www.news8000.com/submit">Submit Your Photos to News 8</a></li> <li><a href="https://morganmurphymedia.com/current-openings/">WKBT Jobs</a></li> <li><a href="https://www.news8000.com/news/alerts">Email Alerts</a></li> <li><a href="https://www.news8000.com/mobile-apps">Text Alerts</a></li> <li><a href="https://www.news8000.com/meet-the-team">Meet the News 8 Team</a></li> <li><a href="https://www.news8000.com/advertise">Advertise with WKBT-TV</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/news">News</a></h4> <ul> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/newscasts">As Seen on News 8</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closing Admin Sign-in</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.news8000.com/flooding">Flooding Coverage</a></li> <li><a href="https://www.news8000.com/traffic-cameras">511 WI Traffic Cameras</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/scoreboard">Scoreboard</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/sports/packers">Packers</a></li> <li><a href="https://www.news8000.com/sports/badgers">Badgers</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.news8000.com/entertainment/events">Community Events Calendar</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">MyNET</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/education">Education</a></h4> <ul> <li><a href="https://www.news8000.com/education/assignment-education">Assignment: Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/lifestyle/recipes">Recipes</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county-2019/802504098">Best of</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/obituaries">Obits</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment/tv-shows">MyNET</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/workforce-ready">Workforce Ready</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/logo-lakana_4467144_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937122_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.news8000.com/terms-of-use">Terms of Service</a></li> <li><a href="https://www.news8000.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.news8000.com/advertise">Advertising Information</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.news8000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1571199995000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 