<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Spooked horse causes Amish buggy to crash - WKBT</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A semi spooked a horse pulling an Amish buggy causing it&amp;nbsp;to overturn in Richland County Friday morning." lang="en-US" /> <meta name="keywords" content="News,Top Stories" lang="en-US" /> <meta property="og:title" content="Spooked horse causes Amish buggy to crash"/><meta property="og:description" content="A semi spooked a horse pulling an Amish buggy causing it&nbsp;to overturn in Richland County Friday morning. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news8000.com/news/spooked-horse-causes-amish-buggy-to-crash/1107669215"/><meta property="og:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WKBT"/><meta property="fb:app_id" content="131443486424"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-08-09T20:06:44+00:00"/><meta property="article:modified_time" content="2019-08-09T20:06:44+00:00"/><meta property="article:expiration_time" content="2293-05-23T19:55:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Spooked horse causes Amish buggy to crash"/><meta name="twitter:description" content="A semi spooked a horse pulling an Amish buggy causing it&nbsp;to overturn in Richland County Friday morning. "/><meta name="twitter:site" content="WKBT"/><meta name="twitter:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.news8000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190809 20:06:44"/><Attribute name="edate" value="1565381204707"/><Attribute name="edateformat" value="20190809 20:06:44"/><Attribute name="sdate" value="1565381204742"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Wisconsin News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A semi spooked a horse pulling an Amish buggy causing it&nbsp;to overturn in Richland County Friday morning. "/><Attribute name="Headline" value="Spooked horse causes Amish buggy to crash"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190809 20:06:44"/><Attribute name="PubDate" value="20190809 20:06:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10496990"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="707903713"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_160_90.jpg"/><Attribute name="Title" value="amish+buggy.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.news8000.com/news/spooked-horse-causes-amish-buggy-to-crash/1107669215" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564092479000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564092479000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news8000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1563942925000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WKBT" , "logo": { "@type": "ImageObject", "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.news8000.com/news/spooked-horse-causes-amish-buggy-to-crash/1107669215" } , "headline": "Spooked horse causes Amish buggy to crash", "alternativeHeadline": "Semi pulls out in front of buggy", "description": "A semi spooked a horse pulling an Amish buggy causing it&amp;nbsp;to overturn in Richland County Friday morning.", "author": { "@type": "Organization", "name": "#printStr($site_name)"} , "datePublished": "2019-08-09T15:06:44-0500", "dateModified": "2019-08-09T15:06:44-0500", "dateline": "RICHLAND CENTER, Wis. (WKBT)", "articleBody": "&amp;lt;p&amp;gt;A semi spooked a horse pulling an Amish buggy causing it&amp;amp;nbsp;to overturn in Richland County Friday morning.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The Richland County Sheriff&amp;#039;s Department Dispatch received a 911 call at 8:52 a.m. today reporting a crash involving a semi and an Amish buggy with injuries.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Deputies discovered there was not a crash between the semi and buggy. An Amish family was traveling on the shoulder of Highway 14 when a semi pulled on to the road from a gravel drive ahead of the buggy. The horse pulling the buggy&amp;amp;nbsp;spooked and ran into the ditch causing the buggy to overturn.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Two adults and three children were in the buggy at the time of the incident. Two juveniles suffered minor injuries, were treated at the scene by Viola EMS and released.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Assisting the Richland County Sheriff&amp;#039;s Department were the Viola EMS and Richland Center Fire Department.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;em&amp;gt;Get your weather forecast from people that actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the &amp;lt;a href=&amp;#034;https://itunes.apple.com/us/app/news-8000-first-alert-weather/id1253607492?mt=8&amp;#034;&amp;gt;iOS&amp;lt;/a&amp;gt; or &amp;lt;a href=&amp;#034;https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;amp;amp;hl=en_US&amp;#034;&amp;gt;Android&amp;lt;/a&amp;gt; app here.&amp;lt;/em&amp;gt;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.news8000.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"197230874"},getLayoutId:function(){return"124"},getLayoutURL:function(){return"https://www.news8000.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"7"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"131655558"},getScopeGroupIdOrLiveGroupId:function(){return"131655558"},getParentGroupId:function(){return"131655558"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.news8000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131655558&refererPlid=197230874"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2enews8000\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6102&t=1564092618000"},getBaseURL:function(){return"https://www.news8000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1564092618000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6102&t=1564092618000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="rHDPw3dr";Liferay.currentURL="\x2fnews\x2fspooked-horse-causes-amish-buggy-to-crash\x2f1107669215";Liferay.currentURLEncoded="%2Fnews%2Fspooked-horse-causes-amish-buggy-to-crash%2F1107669215";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.11.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.11.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["101_INSTANCE_O5kxFKT3eWXI","56_INSTANCE_Na0V7JIcI2Y3","56_INSTANCE_nAZSkTtyG0NQ","56_INSTANCE_tZFCfoycD3xa","56_INSTANCE_keXY1Cqset7f","56_INSTANCE_kPLIwEdPm2D9","56_INSTANCE_7yaO5vYVLp4v","56_INSTANCE_J0Q69ojy5Oc2","56_INSTANCE_k8hmqf2wlaM2","56_INSTANCE_PCXO2WUNqy3L","56_INSTANCE_7hTgktxxDIvb","56_INSTANCE_wrM8ckKR3TPc","56_INSTANCE_0FXjUdIgDyYj","56_INSTANCE_9WBXvnTVeiQq"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WKBT"},getParentGroupName:function(){return"WKBT"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.11.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wkbt/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wkbt-staging/-/";var viewGalleryUrl="/group/wkbt/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131655561;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"131655564"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131655561"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.news8000.com/news/spooked-horse-causes-amish-buggy-to-crash/1107669215",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1107669215",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WKBT:UA-23109173-1,Client:UA-3014778-35,WKBT2:UA-23579429-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="news8000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WKBT";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="none";l="1107669215";d="WKBT";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(){var a="009859585688843055363:mlrz_kedtac";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'News,Top Stories,Wisconsin News'; _sf_async_config.authors = 'Staff Writer'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="news8000.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wkbt")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="n8k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-171642" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-171642")};</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/lacrx/230x90%20Sponsors/news8000msp-testadvertiser-0x0-96267-03282014-970.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.news8000.com/weather"> <span class="region">La Crosse</span> <h4 class="forecast">68&deg;<i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg" alt="WKBT"> <div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/10/16/N8K%20LOGO_new_1539705183701.png_13609421_ver1.0.jpg)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
										<li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
																	<li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.news8000.com/weather">La Crosse<span class="temp">68&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_160_90.jpg);"><a href="/weather/radar"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                




















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.news8000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/station/about-us">About Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li>
                                                                                                                                                                            <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="https://www.news8000.com/station/about-us" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;Us" /> </div> </div> </figure> </a> <small class="copyright">WKBT, News8000.com</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://www.news8000.com/station/about-us" > Contact Us </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Need&#x20;help&#x20;watching&#x20;us&#x20;over-the-air&#x3f;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" > Need help watching us over-the-air? </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="https://morganmurphymedia.com/current-openings/" >WKBT Jobs</a></li> <li><a href="http://www.p3da.com/" >Phase 3 Digital</a></li> <li><a href="http://www.news8000.com/advertise" >Advertise with WKBT-TV</a></li> <li><a href="/station/closed-captioning/189622326" >Closed Captioning</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.news8000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> <li><a href="https://www.news8000.com/news">On Your Side</a></li> <li><a href="https://www.news8000.com/health">Health</a></li> <li><a href="https://www.news8000.com/flooding">Flood Coverage</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="https://www.news8000.com/newscast-livestream" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/12/28/WKBT%20Startup%20Slate_1546005211381.png_27703279_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="News&#x20;8&#x20;Newscasts" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://www.news8000.com/newscast-livestream" > News 8 Newscasts </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/first-cruise-ship-stop-means-big-business-for-la-crosse/1107686713" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/First%20cruise%20ship%20stop%20means%20big%20business%20for%20La%20Crosse.jpg_39149531_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/First%20cruise%20ship%20stop%20means%20big%20business%20for%20La%20Crosse.jpg_39149531_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/First%20cruise%20ship%20stop%20means%20big%20business%20for%20La%20Crosse.jpg_39149531_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/First%20cruise%20ship%20stop%20means%20big%20business%20for%20La%20Crosse.jpg_39149531_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="First&#x20;cruise&#x20;ship&#x20;stop&#x20;means&#x20;big&#x20;business&#x20;for&#x20;La&#x20;Crosse" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/first-cruise-ship-stop-means-big-business-for-la-crosse/1107686713" > First cruise ship stop means big business for La Crosse </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/winona-state-student-drowns-in-buffalo-county/1107619467" >Winona State student drowns in Buffalo County</a></li> <li><a href="/news/la-crosse-fire-department-respond-to-gas-leak-next-door-to-fire-station-1/1107561290" >La Crosse Fire Department respond to gas leak next door to Fire Station 1</a></li> <li><a href="/news/bill-miller-shares-his-story-with-students-at-northside-elementary-in-la-crosse/1107710797" >Bill Miller shares his story with students at Northside Elementary in La Crosse</a></li> <li><a href="/news/ymca-teams-up-with-mayo-clinic-health-system-to-limit-student-athlete-injuries/1107717151" >YMCA teams up with Mayo Clinic Health System to limit student athlete injuries</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.news8000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closings Admin Login</a></li> <li><a href="https://www.news8000.com/content/get-the-weather-app-for-ios/759201206">Weather App for iPhone</a></li> <li><a href="https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224">Weather App for Android</a></li> <li><a href="https://www.news8000.com/flooding">Flood Coverage</a></li> <li><a href="https://www.news8000.com/traffic-cameras">511 WI Traffic Cameras</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/station/stormteam-8-detailed-forecast/193821893" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/MichelleWEB_1480438095217_5026632_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/MichelleWEB_1480438095217_5026632_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/MichelleWEB_1480438095217_5026632_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/MichelleWEB_1480438095217_5026632_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="StormTeam&#x20;8&#x20;Detailed&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/stormteam-8-detailed-forecast/193821893" > StormTeam 8 Detailed Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.news8000.com/news/alerts" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sign&#x20;up&#x20;for&#x20;Email&#x2f;Text&#x20;Alerts" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.news8000.com/news/alerts" > Sign up for Email/Text Alerts </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/local-forecast-beautiful-night-ahead-rain-chances-for-the-weekend/1107711550" >Local Forecast: Beautiful Night Ahead, Rain Chances For The Weekend</a></li> <li><a href="/weather/fantastic-friday-chance-of-showers-saturday/1107559316" >Fantastic Friday... Chance Of Showers Saturday</a></li> <li><a href="/weather/local-forecast-cooler-night-ahead-another-nice-day-friday/1107296521" >Local Forecast: Cooler Night Ahead, Another Nice Day Friday</a></li> <li><a href="/weather/gorgeous-today-with-pleasant-temps-lower-humidity/1107127615" >Gorgeous Today With Pleasant Temps & Lower Humidity</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.news8000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/sports/scoreboard">Scores</a></li> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/content/contact-sports/963321997">Contact Sports</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/behind-wisniewski-sparta-football-hungry-for-more-playoff-success/1107378997" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Wisniewski%20leads%20the%20way%20for%20Sparta.jpg_39142662_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Wisniewski%20leads%20the%20way%20for%20Sparta.jpg_39142662_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Wisniewski%20leads%20the%20way%20for%20Sparta.jpg_39142662_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Wisniewski%20leads%20the%20way%20for%20Sparta.jpg_39142662_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Behind&#x20;Wisniewski&#x2c;&#x20;Sparta&#x20;football&#x20;hungry&#x20;for&#x20;more&#x20;playoff&#x20;success" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/behind-wisniewski-sparta-football-hungry-for-more-playoff-success/1107378997" > Behind Wisniewski, Sparta football hungry for more playoff success </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/logan-football-tweaking-offense-emphasizing-technique-to-overcome-lack-of-size/1107339018" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Logan%20offense%20wants%20more%20misdirection.jpg_39142658_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Logan%20offense%20wants%20more%20misdirection.jpg_39142658_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Logan%20offense%20wants%20more%20misdirection.jpg_39142658_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/08/Football%20Preview%20-%20Logan%20offense%20wants%20more%20misdirection.jpg_39142658_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Logan&#x20;football&#x20;tweaking&#x20;offense&#x2c;&#x20;emphasizing&#x20;technique&#x20;to&#x20;overcome&#x20;lack&#x20;of&#x20;size" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/logan-football-tweaking-offense-emphasizing-technique-to-overcome-lack-of-size/1107339018" > Logan football tweaking offense, emphasizing technique to overcome lack of size </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/hiura-hits-2-hrs-brewers-beat-pirates-8-3-to-complete-sweep/1106983328" >Hiura hits 2 HRs, Brewers beat Pirates 8-3 to complete sweep</a></li> <li><a href="/sports/onalaska-football-bolstered-by-return-of-lubinsky/1106904419" >Onalaska football bolstered by return of Lubinsky</a></li> <li><a href="/sports/la-crosse-central-football-to-lean-on-high-scoring-offense-as-defense-replaces-star-secondary/1106905674" >La Crosse Central football to lean on high-scoring offense as defense replaces star secondary</a></li> <li><a href="/sports/acuna-freeman-power-braves-past-twins-12-7/1106703998" >Acuña, Freeman power Braves past Twins 12-7</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.news8000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/entertainment/events">Local Events</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/arts/singer-mike-posner-suffers-snakebite/1107851256" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/02/Rattlesnake%20closeup.jpg_39151598_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/02/Rattlesnake%20closeup.jpg_39151598_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/02/Rattlesnake%20closeup.jpg_39151598_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2017/02/02/Rattlesnake%20closeup.jpg_39151598_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Singer&#x20;Mike&#x20;Posner&#x20;suffers&#x20;snakebite" /> </div> </div> </figure> </a> <small class="copyright">David McNew/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/arts/singer-mike-posner-suffers-snakebite/1107851256" > Singer Mike Posner suffers snakebite </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/arts/ron-burgundy-hits-six-latenight-shows/1107669385" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/09/STORY%20ONLY%20Will%20Ferrell%20Ron%20Burgundy_1565377798884.jpg.jpg.jpg_39148563_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/09/STORY%20ONLY%20Will%20Ferrell%20Ron%20Burgundy_1565377798884.jpg.jpg.jpg_39148563_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/09/STORY%20ONLY%20Will%20Ferrell%20Ron%20Burgundy_1565377798884.jpg.jpg.jpg_39148563_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/09/STORY%20ONLY%20Will%20Ferrell%20Ron%20Burgundy_1565377798884.jpg.jpg.jpg_39148563_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Ron&#x20;Burgundy&#x20;hits&#x20;six&#x20;late-night&#x20;shows" /> </div> </div> </figure> </a> <small class="copyright">Getty Images via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/arts/ron-burgundy-hits-six-latenight-shows/1107669385" > Ron Burgundy hits six late-night shows </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/how-dax-embarrassed-kristen-bell-in-front-of-jayz-and-beyonc/1107643558" >How Dax embarrassed Kristen Bell in front of Jay-Z and Beyoncé</a></li> <li><a href="/entertainment/taylor-swifts-lyrics-spark-speculation-of-engagement/1107592681" >Taylor Swift's lyrics spark speculation of engagement</a></li> <li><a href="/entertainment/ricky-martin-shares-photo-of-daughter/1107576188" >Ricky Martin shares photo of daughter</a></li> <li><a href="/entertainment/scary-stories-to-tell-in-the-dark-brings-spooky-spin-to-horror/1107568661" >'Scary Stories to Tell in the Dark' brings spooky spin to horror</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-education" href="#"></a> <a href="https://www.news8000.com/education" data-dropdown="drop-nav-education" data-options="is_hover:true; hover_timeout:1000">Education</a> <div id="drop-nav-education" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/education/assignment-education">Assignment Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/top-notch-teacher-august-2019-lincoln-middle-school-s-brian-olson/1105911833" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/05/Top%20Notch%20Teacher%20August%202019%20-%20Lincoln%20Middle%20Schools%20Brian%20Olson.jpg_39120873_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/05/Top%20Notch%20Teacher%20August%202019%20-%20Lincoln%20Middle%20Schools%20Brian%20Olson.jpg_39120873_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/05/Top%20Notch%20Teacher%20August%202019%20-%20Lincoln%20Middle%20Schools%20Brian%20Olson.jpg_39120873_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/05/Top%20Notch%20Teacher%20August%202019%20-%20Lincoln%20Middle%20Schools%20Brian%20Olson.jpg_39120873_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Top&#x20;Notch&#x20;Teacher&#x20;August&#x20;2019&#x20;-&#x20;Lincoln&#x20;Middle&#x20;School&#x27;s&#x20;Brian&#x20;Olson" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/top-notch-teacher-august-2019-lincoln-middle-school-s-brian-olson/1105911833" > Top Notch Teacher August 2019 - Lincoln Middle School's Brian Olson </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/education/children-learn-early-farming-skills-with-an-fspa-grant/1107763264" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/Franciscan%20Sisters%20grant%20makes%20Childrens%20Garden%20Farmer%20Market%20possible.jpg_39149602_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/Franciscan%20Sisters%20grant%20makes%20Childrens%20Garden%20Farmer%20Market%20possible.jpg_39149602_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/Franciscan%20Sisters%20grant%20makes%20Childrens%20Garden%20Farmer%20Market%20possible.jpg_39149602_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/Franciscan%20Sisters%20grant%20makes%20Childrens%20Garden%20Farmer%20Market%20possible.jpg_39149602_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Children&#x20;learn&#x20;early&#x20;farming&#x20;skills&#x20;with&#x20;an&#x20;FSPA&#x20;grant" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/education/children-learn-early-farming-skills-with-an-fspa-grant/1107763264" > Children learn early farming skills with an FSPA grant </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/national-news/americas-biggest-teachers-union-calls-on-walmart-to-stop-selling-guns/1107750134" >America's biggest teacher's union calls on Walmart to stop selling guns</a></li> <li><a href="/news/politics/national-politics/quarter-of-school-districts-hispanic-students-absent-after-ice-raid/1107644326" >Quarter of school district's Hispanic students absent after ICE raid</a></li> <li><a href="/news/politics/national-politics/campaign-biden-misspoke-saying-poor-kids-as-bright-as-white-kids/1107605360" >Campaign: Biden misspoke, saying 'poor kids' as bright as 'white kids'</a></li> <li><a href="/news/education/parking-rates-decrease-for-western-technical-college-students/1107389793" >Parking rates decrease for Western Technical College students</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.news8000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.news8000.com/lifestyle/recipes">Food/Recipes</a></li> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/shareable-stories/denmark-hippie-paradise-is-gentrifying/1107838370" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Denmark_22352518_39150567_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Denmark_22352518_39150567_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Denmark_22352518_39150567_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/04/06/Denmark_22352518_39150567_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Denmark&#x20;hippie&#x20;paradise&#x20;is&#x20;gentrifying" /> </div> </div> </figure> </a> <small class="copyright">Erik Christensen via Wikimedia Commons</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/shareable-stories/denmark-hippie-paradise-is-gentrifying/1107838370" > Denmark hippie paradise is gentrifying </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/shareable-stories/flight-attendant-fired-allegedly-drunk/1107769001" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/10/Flight%20attendant%20fired%2C%20allegedly%20drunk.jpg_39151525_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/10/Flight%20attendant%20fired%2C%20allegedly%20drunk.jpg_39151525_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/10/Flight%20attendant%20fired%2C%20allegedly%20drunk.jpg_39151525_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/10/Flight%20attendant%20fired%2C%20allegedly%20drunk.jpg_39151525_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Flight&#x20;attendant&#x20;fired&#x2c;&#x20;allegedly&#x20;drunk" /> </div> </div> </figure> </a> <small class="copyright">Aaron Scherb via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/shareable-stories/flight-attendant-fired-allegedly-drunk/1107769001" > Flight attendant fired, allegedly drunk </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/shareable-stories/north-koreas-ryugyong-hotel-of-doom/1107766975" >North Korea's Ryugyong Hotel 'of doom'</a></li> <li><a href="/news/politics/national-politics/judge-rules-in-favor-of-student-in-virginia-transgender-bathroom-case/1107732823" >Judge rules in favor of student in Virginia transgender bathroom case</a></li> <li><a href="/news/ymca-teams-up-with-mayo-clinic-health-system-to-limit-student-athlete-injuries/1107717151" >YMCA teams up with Mayo Clinic Health System to limit student athlete injuries</a></li> <li><a href="/lifestyle/national-park-service-dont-try-to-pet-bison/1107585523" >National Park Service: Don't try to pet bison</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-bestof" href="#"></a> <a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county-2019/802504098" data-dropdown="drop-nav-bestof" data-options="is_hover:true; hover_timeout:1000">Best of </a> <ul id="drop-nav-bestof" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href=""></a></li> </ul> </li> <li><a href="https://www.news8000.com/workforce-ready">Workforce Ready</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.news8000.com/station/about-us">About Us</a></li> <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li> <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li> <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li> <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_O5kxFKT3eWXI_" > <span id="p_101_INSTANCE_O5kxFKT3eWXI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Spooked horse causes Amish buggy to crash</h1> <h2 class="sub-headline">Semi pulls out in front of buggy</h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Aug 09, 2019 03:06 PM CDT</p> <p class="updated"><strong>Updated:</strong> Aug 09, 2019 03:06 PM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_160_90.jpg" srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_160_90.jpg 160w" sizes="160px" alt="Spooked&#x20;horse&#x20;causes&#x20;Amish&#x20;buggy&#x20;to&#x20;crash" /> </div> </div> </div> <small class="copyright"></small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_1280_720.jpg 1280w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/02/26/amish-1728517_640_1519672272718_10496990_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Spooked&#x20;horse&#x20;causes&#x20;Amish&#x20;buggy&#x20;to&#x20;crash" /> </div> </div> </div> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>More News Headlines</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/la-crosse-co-judge-ramona-gonzalez-elected-president-of-national-council/1107764959" >La Crosse Co. Judge Ramona Gonzalez elected president of national council</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/education/children-learn-early-farming-skills-with-an-fspa-grant/1107763264" >Children learn early farming skills with an FSPA grant</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/miss-wisconsin-2019-discusses-initiative-in-la-crosse/1107758367" >Miss Wisconsin 2019 discusses initiative in La Crosse</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/bill-miller-shares-his-story-with-students-at-northside-elementary-in-la-crosse/1107710797" >Bill Miller shares his story with students at Northside Elementary in La Crosse</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>RICHLAND CENTER, Wis. (WKBT) - A semi spooked a horse pulling an Amish buggy causing it&nbsp;to overturn in Richland County Friday morning.</p><p>The Richland County Sheriff's Department Dispatch received a 911 call at 8:52 a.m. today reporting a crash involving a semi and an Amish buggy with injuries.</p><p>Deputies discovered there was not a crash between the semi and buggy. An Amish family was traveling on the shoulder of Highway 14 when a semi pulled on to the road from a gravel drive ahead of the buggy. The horse pulling the buggy&nbsp;spooked and ran into the ditch causing the buggy to overturn.</p><p>Two adults and three children were in the buggy at the time of the incident. Two juveniles suffered minor injuries, were treated at the scene by Viola EMS and released.</p><p>Assisting the Richland County Sheriff's Department were the Viola EMS and Richland Center Fire Department.</p><p>&nbsp;</p><p>&nbsp;</p><p><em>Get your weather forecast from people that actually live in your community. We update with short, easy-to-use video forecasts you can watch on your phone every day. Download the <a href="https://itunes.apple.com/us/app/news-8000-first-alert-weather/id1253607492?mt=8">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;hl=en_US">Android</a> app here.</em></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wkbt",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Na0V7JIcI2Y3_" > <span id="p_56_INSTANCE_Na0V7JIcI2Y3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_768913110_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nAZSkTtyG0NQ_" > <span id="p_56_INSTANCE_nAZSkTtyG0NQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_769292169_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/la-crosse-co-judge-ramona-gonzalez-elected-president-of-national-council/1107764959" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/gonzalez_1565408567025_39149369_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="La Crosse Co. Judge Ramona Gonzalez..."></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">La Crosse Co. Judge Ramona Gonzalez...</p> </a> <a href="/news/education/children-learn-early-farming-skills-with-an-fspa-grant/1107763264" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/Franciscan%20Sisters%20grant%20makes%20Childrens%20Garden%20Farmer%20Market%20possible.jpg_39149602_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Children learn early farming skills..."></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Children learn early farming skills...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tZFCfoycD3xa_" > <span id="p_56_INSTANCE_tZFCfoycD3xa"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="News8000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="News8000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="News8000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_keXY1Cqset7f_" > <span id="p_56_INSTANCE_keXY1Cqset7f"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43902/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kPLIwEdPm2D9_" > <span id="p_56_INSTANCE_kPLIwEdPm2D9"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_169053044_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.news8000.com/news/spooked-horse-causes-amish-buggy-to-crash/1107669215" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7yaO5vYVLp4v_" > <span id="p_56_INSTANCE_7yaO5vYVLp4v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171401035_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-195269" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-195269")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_J0Q69ojy5Oc2_" > <span id="p_56_INSTANCE_J0Q69ojy5Oc2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197229215_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Top Videos</h2> </header> <div id="content-mod-headline-list-197229215" class="mod-content"> <ul class="list lines"> <li class="media" > <div class="image-wrapper"> <a href="/news/new-miss-wisconsin-promotes-disability-inclusion/1107725308" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" data-src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/New%20Miss%20Wisconsin%20promotes%20disability%20inclusion.jpg_39149606_ver1.0_160_90.jpg" data-srcset="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/New%20Miss%20Wisconsin%20promotes%20disability%20inclusion.jpg_39149606_ver1.0_640_360.jpg 640w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/New%20Miss%20Wisconsin%20promotes%20disability%20inclusion.jpg_39149606_ver1.0_320_180.jpg 320w, https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2019/08/09/New%20Miss%20Wisconsin%20promotes%20disability%20inclusion.jpg_39149606_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="New&#x20;Miss&#x20;Wisconsin&#x20;promotes&#x20;disability&#x20;inclusion" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/new-miss-wisconsin-promotes-disability-inclusion/1107725308" > New Miss Wisconsin promotes disability inclusion </a> </h4> </div> </li> <li > <a href="/news/franciscan-sisters-grant-makes-children-s-garden-farmer-market-possible/1107725234" > Franciscan Sisters grant makes Children's Garden Farmer Market possible </a> </li> <li > <a href="/news/irishfest-2019-gets-underway-with-bands-art-culture-and-sheep-shearing/1107725160" > Irishfest 2019 gets underway with bands, art, culture, and sheep shearing </a> </li> <li > <a href="/news/betty-jo-s-in-downtown-winona-closes-after-decades-in-business/1107722550" > Betty Jo's in downtown Winona closes after decades in business </a> </li> <li > <a href="/news/first-cruise-ship-stop-means-big-business-for-la-crosse-1/1107722624" > First cruise ship stop means big business for La Crosse </a> </li> <li > <a href="/news/mayo-clinic-and-the-onalaska-ymca-team-up-to-educate-students-on-sports-safety/1107708595" > Mayo Clinic and the Onalaska YMCA team up to educate students on sports safety </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-197229215").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-197229215");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_k8hmqf2wlaM2_" > <span id="p_56_INSTANCE_k8hmqf2wlaM2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-145200" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-145200")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PCXO2WUNqy3L_" > <span id="p_56_INSTANCE_PCXO2WUNqy3L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197220085_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest News</h2> </header> <div id="content-mod-headline-list-197220085" class="mod-content"> <ul class="list lines"> <li > <a href="/news/first-cruise-ship-stop-means-big-business-for-la-crosse/1107686713" > First cruise ship stop means big business for La Crosse </a> </li> <li > <a href="/news/winona-state-student-drowns-in-buffalo-county/1107619467" > Winona State student drowns in Buffalo County </a> </li> <li > <a href="/news/la-crosse-fire-department-respond-to-gas-leak-next-door-to-fire-station-1/1107561290" > La Crosse Fire Department respond to gas leak next door to Fire Station 1 </a> </li> <li > <a href="/news/bill-miller-shares-his-story-with-students-at-northside-elementary-in-la-crosse/1107710797" > Bill Miller shares his story with students at Northside Elementary in La Crosse </a> </li> <li > <a href="/news/ymca-teams-up-with-mayo-clinic-health-system-to-limit-student-athlete-injuries/1107717151" > YMCA teams up with Mayo Clinic Health System to limit student athlete injuries </a> </li> <li > <a href="/news/la-crosse-co-judge-ramona-gonzalez-elected-president-of-national-council/1107764959" > La Crosse Co. Judge Ramona Gonzalez elected president of national council </a> </li> <li > <a href="/news/miss-wisconsin-2019-discusses-initiative-in-la-crosse/1107758367" > Miss Wisconsin 2019 discusses initiative in La Crosse </a> </li> <li > <a href="/sports/la-crosse-central-s-johnny-davis-learns-from-three-time-nba-champion-steph-curry/1107719880" > La Crosse Central's Johnny Davis learns from three-time NBA champion Steph Curry </a> </li> <li > <a href="/sports/viroqua-football-embraces-change-with-new-coach-offense-and-quarterback-in-2019/1107721124" > Viroqua Football embraces change with new coach, offense and quarterback in 2019 </a> </li> <li > <a href="/news/indigenous-games-play-day-teaches-student-about-century-old-games-in-winona/1107710192" > Indigenous Games Play Day teaches students about century old games in Winona </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.news8000.com/news">More News »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-197220085").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-197220085");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7hTgktxxDIvb_" > <span id="p_56_INSTANCE_7hTgktxxDIvb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197231894_1.0"> <div class="mod-header"><h2>This Week&#39;s Circulars</h2></div><div id="circularhub_module_8123"></div><script src="//api.circularhub.com/8123/5baf7d72b4d53f48/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_wrM8ckKR3TPc_" > <span id="p_56_INSTANCE_wrM8ckKR3TPc"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171409503_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-149717" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-149717")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0FXjUdIgDyYj_" > <span id="p_56_INSTANCE_0FXjUdIgDyYj"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-134715" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-134715")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9WBXvnTVeiQq_" > <span id="p_56_INSTANCE_9WBXvnTVeiQq"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-192566" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-192566")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WKBT"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.news8000.com/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/news8news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/news8000?ref=hl"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/106557479165706969689"><i class="fa fa-google-plus icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/wkbtnews8/?hl=en"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/wkbttv"><i class="fa fa-youtube icon"></i></a></li> <li class="linkedin"><a href="https://www.linkedin.com/company/wkbt-news-8/"><i class="fa fa-linkedin icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WKBT"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.news8000.com/home">Home</a></h4> <ul> <li><a href="https://www.news8000.com/station/about-us">About WKBT-TV</a></li> <li><a href="https://www.news8000.com/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698">Antenna assistance/Tune in News 8</a></li> <li><a href="https://www.news8000.com/submit">Submit Your Photos to News 8</a></li> <li><a href="https://www.news8000.com/station/about-us-wkbt-jobs/189516061">WKBT Jobs</a></li> <li><a href="https://www.news8000.com/news/alerts">Email Alerts</a></li> <li><a href="https://www.news8000.com/news/news-8-to-go-sign-up/200242418">Text Alerts</a></li> <li><a href="https://www.news8000.com/meet-the-team">Meet the News 8 Team</a></li> <li><a href="https://www.news8000.com/advertise">Advertise with WKBT-TV</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/news">News</a></h4> <ul> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/newscasts">As Seen on News 8</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closing Admin Sign-in</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.news8000.com/flooding">Flooding Coverage</a></li> <li><a href="https://www.news8000.com/traffic-cameras">511 WI Traffic Cameras</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/scoreboard">Scoreboard</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/sports/packers">Packers</a></li> <li><a href="https://www.news8000.com/sports/badgers">Badgers</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.news8000.com/entertainment/events">Community Events Calendar</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/education">Education</a></h4> <ul> <li><a href="https://www.news8000.com/education/assignment-education">Assignment: Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/health">Health</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/lifestyle/recipes">Recipes</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> </div> <div class="links"> <h4><a href="">Features</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/shoplocalfirst">Shop Local</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county-2019/802504098">Best of La Crosse County</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/logo-lakana_4467144_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937122_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.news8000.com/terms-of-use">Terms of Service</a></li> <li><a href="https://www.news8000.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.news8000.com/advertise">Advertising Information</a></li> </ul> </div> <p class="copyright">&copy; 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.news8000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1563942925000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 