<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Protesters, president descend on Wisconsin for Foxconn - WKBT</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WKBT", "logo": { "@type": "ImageObject", "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.news8000.com/news/protesters-president-descend-on-wisconsin-for-foxconn-1/760185743" } , "headline": "Protesters, president descend on Wisconsin for Foxconn", "description": "Protesters are planning a vigorous welcome for President Donald Trump as he visits Wisconsin for a ceremonial groundbreaking of the $10 billion Foxconn Technology Group campus.", "datePublished": "2018-06-28T08:23:07-0500", "dateModified": "2018-06-28T08:23:07-0500", "dateline": "MOUNT PLEASANT, Wis. (AP)", "articleBody": "&lt;p&gt;Protesters are planning a vigorous welcome for President Donald Trump as he visits Wisconsin for a ceremonial groundbreaking of the $10 billion Foxconn Technology Group campus.&lt;/p&gt;&lt;p&gt;They&amp;#39;re converging on Mount Pleasant, about 30 miles south of Milwaukee, where the beginning of work on the 20-million-square-foot campus was to be celebrated Thursday.&lt;/p&gt;&lt;p&gt;Nearly 40 groups representing students, environmentalists, civil rights advocates, teachers, union workers and others have organized a protest for the same time. Their counter-event will feature dozens of speakers, a marching band, singers known as the &amp;quot;Raging Grannies&amp;quot; and musicians who plan to play the ominous theme music for Darth Vader and the bad guys from &amp;quot;Star Wars.&amp;quot;&lt;/p&gt;&lt;p&gt;The Foxconn project could employ up to 13,000 people, but opponents say it is costing Wisconsin taxpayers too much.&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/05/11/Foxconn%20sets%20date%20for%20groundbreaking%20ceremony.jpg_11465118_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Protesters are planning a vigorous welcome for President Donald Trump as he visits Wisconsin for a ceremonial groundbreaking of the $10 billion Foxconn Technology Group campus." lang="en-US" /> <meta name="keywords" content="News,Top Stories,Wisconsin News,Politics" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Protesters, president descend on Wisconsin for Foxconn"/><meta property="og:description" content="Protesters are planning a vigorous welcome for President Donald Trump as he visits Wisconsin for a ceremonial groundbreaking of the $10 billion Foxconn Technology Group campus. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news8000.com/news/protesters-president-descend-on-wisconsin-for-foxconn-1/760185743"/><meta property="og:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/05/11/Foxconn%20sets%20date%20for%20groundbreaking%20ceremony.jpg_11465118_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WKBT"/><meta property="fb:app_id" content="131443486424"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-06-28T13:23:07+0000"/><meta property="article:modified_time" content="2018-06-28T13:23:07+0000"/><meta property="article:expiration_time" content="2292-04-11T13:21:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Protesters, president descend on Wisconsin for Foxconn"/><meta name="twitter:description" content="Protesters are planning a vigorous welcome for President Donald Trump as he visits Wisconsin for a ceremonial groundbreaking of the $10 billion Foxconn Technology Group campus. "/><meta name="twitter:site" content="WKBT"/><meta name="twitter:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/05/11/Foxconn%20sets%20date%20for%20groundbreaking%20ceremony.jpg_11465118_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.news8000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180628 13:23:07"/><Attribute name="edate" value="1530192187004"/><Attribute name="edateformat" value="20180628 13:23:07"/><Attribute name="sdate" value="1530192187051"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Politics"/><Attribute name="Category" value="Wisconsin News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Protesters are planning a vigorous welcome for President Donald Trump as he visits Wisconsin for a ceremonial groundbreaking of the $10 billion Foxconn Technology Group campus. "/><Attribute name="Headline" value="Protesters, president descend on Wisconsin for Foxconn"/><Attribute name="Keywords" value="News,Top Stories,Wisconsin News,Politics"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180628 13:23:07"/><Attribute name="PubDate" value="20180628 13:23:07"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11465118"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="740975571"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/05/11/Foxconn%20sets%20date%20for%20groundbreaking%20ceremony.jpg_11465118_ver1.0_160_90.jpg"/><Attribute name="Title" value="Foxconn+sets+date+for+groundbreaking+ceremony_20180511225215"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.news8000.com/news/protesters-president-descend-on-wisconsin-for-foxconn-1/760185743" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530072365000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530072365000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news8000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530072504000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"197230874"},getLayoutId:function(){return"124"},getLayoutURL:function(){return"https://www.news8000.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"7"},getScopeGroupId:function(){return"131655558"},getScopeGroupIdOrLiveGroupId:function(){return"131655558"},getParentGroupId:function(){return"131655558"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.news8000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131655558&refererPlid=197230874"},getURLHome:function(){return"https://www.news8000.com/web/guest"},getSessionId:function(){return"EEBF2040DE8DE74D55ACF1AB5AE9323F"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.news8000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1530072550000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6110&t=1530072550000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fprotesters-president-descend-on-wisconsin-for-foxconn-1\x2f760185743";Liferay.currentURLEncoded="%2Fnews%2Fprotesters-president-descend-on-wisconsin-for-foxconn-1%2F760185743";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.31.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=1.31.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["101_INSTANCE_O5kxFKT3eWXI","56_INSTANCE_tZFCfoycD3xa","56_INSTANCE_keXY1Cqset7f","56_INSTANCE_kPLIwEdPm2D9","56_INSTANCE_7yaO5vYVLp4v","56_INSTANCE_J0Q69ojy5Oc2","56_INSTANCE_k8hmqf2wlaM2","56_INSTANCE_PCXO2WUNqy3L","56_INSTANCE_7hTgktxxDIvb","56_INSTANCE_wrM8ckKR3TPc","56_INSTANCE_0FXjUdIgDyYj","56_INSTANCE_9WBXvnTVeiQq"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WKBT"},getParentGroupName:function(){return"WKBT"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=1.31.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wkbt/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wkbt-staging/-/";var viewGalleryUrl="/group/wkbt/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131655561;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"131655564"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131655561"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.news8000.com/news/protesters-president-descend-on-wisconsin-for-foxconn-1/760185743",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"760185743",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WKBT:UA-23109173-1,Client:UA-3014778-35,WKBT2:UA-23579429-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="news8000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WKBT";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="none";k="760185743";d="WKBT";f="News";e="core";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>/*<![CDATA[*/(function(){var a="009859585688843055363:mlrz_kedtac";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});/*]]>*/</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = ' '; _sf_async_config.authors = ' '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="news8000.com";var _sf_startpt=(new Date()).getTime();/*]]>*/</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script>/*<![CDATA[*/(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();/*]]>*/</script> <!-- Head client custom content --> </head> <body class="n8k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-117091" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-117091")};/*]]>*/</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/lacrx/230x90%20Sponsors/news8000msp-testadvertiser-0x0-96267-03282014-970.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.news8000.com/weather"> <span class="region">La Crosse</span> <h4 class="forecast">78&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="WKBT"> <div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
										<li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
																	<li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                        <div class="weather-alert-badge">
                    <a href="https://www.news8000.com/weather/alerts">Weather Alert</a>
                </div>
                        				<ul>
                                                                                                                                            						<li><a href="https://www.news8000.com/weather">La Crosse<span class="temp">78&deg;</span><i class="    lwi lwi-day-sunny small
    "></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_160_90.jpg);"><a href="/weather/radar"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






























































        








                
                


















 









 
 

































 








<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.news8000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/station/about-us">About Us/Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/alerts">Email Newsletters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li>
                                                                                                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                                                                                                                            <li><a href="https://www.news8000.com/station/our-mobile-apps/590557852">Mobile Apps</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.news8000.com/meet-the-team" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/News-8-logo_4876821_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Meet the Team">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">WKBT, News8000.com</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.news8000.com/meet-the-team" >
                                                                    Meet the Team
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Need help watching us over-the-air?">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" >
                                                                    Need help watching us over-the-air?
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="http://www.news8000.com/entertainment/tv-shows" >WKBT TV Shows</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/wkbt-jobs/wkbt-jobs/189516061" >WKBT Jobs</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.news8000.com/advertise" >Advertise with WKBT-TV</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/closed-captioning/189622326" >Closed Captioning</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.news8000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/newscasts">As Seen On News 8</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/content/coming-up-on-news-8/178645748" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/21/6pm%20TEAM2WEB_1482341829301_5378446_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Coming up on News 8">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/content/coming-up-on-news-8/178645748" >
                                                                    Coming up on News 8
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/precautionary-evacuations-underway-as-police-investigate-suspicious-package-in-la-crescent/760027707" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/06/27/Emergency%201_1530156432750.jpg_12132356_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Police: All clear after suspicious package call in La Crescent; evacuations lifted">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/precautionary-evacuations-underway-as-police-investigate-suspicious-package-in-la-crescent/760027707" >
                                                                    Police: All clear after suspicious package call in La Crescent; evacuations lifted
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/free-parking-ramp-glitch-in-la-crosse-could-be-costly/759899481" >Free parking ramp glitch in La Crosse could be costly</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/crime/former-la-crosse-postal-worker-sentenced-for-stealing-mail/759860700" >Former La Crosse postal worker sentenced for stealing mail</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-program-helps-high-school-seniors-navigate-college/759879381" >Local program helps high school seniors navigate college</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/trempealeau-co-da-defends-himself-as-signatures-continue-to-be-collected-for-recall/760033648" >Trempealeau Co. D.A. defends himself as signatures continue to be collected for recall</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.news8000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    		    				    					
				    
	                                                                <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/closings-login">Closings Admin Login</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/stormteam-8-detailed-forecast/193821893" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/BillWeb_1480437334049_5026249_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="StormTeam 8 Detailed Forecast">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/station/stormteam-8-detailed-forecast/193821893" >
                                                                    StormTeam 8 Detailed Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.news8000.com/news/alerts" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Sign up for Email/Text Alerts">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.news8000.com/news/alerts" >
                                                                    Sign up for Email/Text Alerts
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/officials-tracking-reports-of-tornado-like-activity-in-lafayette-grant-counties/759180078" >Officials tracking reports of tornado-like activity in Lafayette, Grant counties</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/2-tornadoes-spotted-in-rural-areas-as-storms-sweep-iowa-1/756237938" >2 tornadoes spotted in rural areas as storms sweep Iowa</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/pavement-pounding-record-high-temps-lead-to-buckling-roads-2/746928643" >Pavement pounding: Record high temps lead to buckling roads</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/storm-possibly-with-tornado-causes-damage-in-grant-county-1/740620724" >Storm possibly with tornado causes damage in Grant County</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.news8000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/scoreboard">Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/vikings-agree-on-contract-extension-with-de-danielle-hunter/759618415" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/06/27/GettyImages-610393936_1530157934407_12133431_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Vikings agree on contract extension with DE Danielle Hunter">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Image copyright 2018 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/vikings-agree-on-contract-extension-with-de-danielle-hunter/759618415" >
                                                                    Vikings agree on contract extension with DE Danielle Hunter
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/high-five-royals-bust-out-bats-to-beat-brewers-5-4/759856395" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/06/27/GettyImages-985495372_1530158155175_12133433_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="High five: Royals bust out bats to beat Brewers 5-4">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Image copyright 2018 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/high-five-royals-bust-out-bats-to-beat-brewers-5-4/759856395" >
                                                                    High five: Royals bust out bats to beat Brewers 5-4
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/shields-goes-7-scoreless-innings-as-white-sox-beat-twins-6-1/760027323" >Shields goes 7 scoreless innings as White Sox beat Twins 6-1</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/wild-re-sign-rau-to-2-year-2-way-contract/760003471" >Wild re-sign Rau to 2-year, 2-way contract</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/peralta-delivers-again-brewers-hit-3-hrs-to-beat-royals-5-1/759385008" >Peralta delivers again, Brewers hit 3 HRs to beat Royals 5-1</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.news8000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/events">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/glow-shines-brighter-in-rich-more-relevant-second-season/760206758" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/28/GLOW%20season%202.jpg_12140992_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="'GLOW' shines brighter in rich, more relevant second season">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Erica Parise/Netflix via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/glow-shines-brighter-in-rich-more-relevant-second-season/760206758" >
                                                                    'GLOW' shines brighter in rich, more relevant second season
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/downton-abbey-creator-has-an-issue-with-the-crown/760200743" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/28/The%20Crown.jpg_12140913_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="'Downton Abbey' creator has an issue with 'The Crown'">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Robert Viglasky/Netflix via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/downton-abbey-creator-has-an-issue-with-the-crown/760200743" >
                                                                    'Downton Abbey' creator has an issue with 'The Crown'
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/paris-jackson-shares-final-moments-with-grandfather-joe-jackson/760198552" >Paris Jackson shares final moments with grandfather Joe Jackson</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/arts/authorities-want-to-talk-to-man-in-shooting-death-of-xxxtentacion/760016240" >Authorities want to talk to man in shooting death of XXXTentacion</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/disneys-insurance-company-suing-harvey-weinstein/759836343" >Disney's insurance company suing Harvey Weinstein</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-education" href="#"></a>
                                                            <a href="https://www.news8000.com/education" data-dropdown="drop-nav-education" data-options="is_hover:true; hover_timeout:1000">Education</a>
                                		
	
			    	    
	    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-education" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/education/assignment-education">Assignment Education</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.news8000.com/daily-pledge" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/AMERICAN-FLAG-jpg-jpg_4828683_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Daily Pledge">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Ronald Martinez/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.news8000.com/daily-pledge" >
                                                                    Daily Pledge
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.news8000.com/health">Health</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.news8000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/recipes">Food/Recipes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/money">Money</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/the-best-things-to-do-in-boise/760203900" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/01/08/Boise%2C%20Idaho_1515437301375.jpg.jpg.jpg_9925123_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="The best things to do in Boise">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Benjamin Earwicker/freeimages.com</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/the-best-things-to-do-in-boise/760203900" >
                                                                    The best things to do in Boise
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/politics/national-politics/this-is-how-travel-ban-impacting-families-near-and-far/760179233" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/06/28/Mohamed%20Adan%20Nur.jpg.jpg_12140348_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="This is how travel ban impacting families near and far">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Courtesy Mohamed Adan Nur via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/politics/national-politics/this-is-how-travel-ban-impacting-families-near-and-far/760179233" >
                                                                    This is how travel ban impacting families near and far
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/lifestyle/queen-elizabeth-ii-under-the-weather-to-miss-public-event/760155247" >Queen Elizabeth II 'under the weather,' to miss public event</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/world-news/boeings-hypersonic-plane-could-get-from-ny-to-london-in-2-hours/759883402" >Boeing's hypersonic plane could get from NY to London in 2 hours</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/pets/pet-of-the-week-waffles/759772672" >Pet of the Week - Waffles</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.news8000.com/healthlink">Healthlink</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.news8000.com/shoplocalfirst">Shop Local</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.news8000.com/station/about-us">About Us/Contact Us</a></li> <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li> <li><a href="https://www.news8000.com/news/alerts">Email Newsletters</a></li> <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> <li><a href="https://www.news8000.com/station/our-mobile-apps/590557852">Mobile Apps</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_O5kxFKT3eWXI_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_O5kxFKT3eWXI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Protesters, president descend on Wisconsin for Foxconn</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 28, 2018 08:23 AM CDT</p> <p class="updated"><strong>Updated:</strong> Jun 28, 2018 08:23 AM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper crop-photo" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/05/11/Foxconn%20sets%20date%20for%20groundbreaking%20ceremony.jpg_11465118_ver1.0_640_360.jpg');"> <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Protesters, president descend on Wisconsin for Foxconn"> <small class="copyright"></small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/05/11/Foxconn%20sets%20date%20for%20groundbreaking%20ceremony.jpg_11465118_ver1.0_640_360.jpg" alt="Protesters, president descend on Wisconsin for Foxconn"> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>More News Headlines</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/area-kids-learn-farm-life-at-summer-camp/760044615" >Area kids learn farm life at summer camp</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/local-afl-cio-calls-supreme-court-s-ruling-on-union-fees-attack-on-working-people-/760040662" >Local AFL-CIO calls Supreme Court's ruling on union fees 'attack on working people'</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/health/local-alzheimer-s-association-teams-up-with-festival-foods-to-promote-healthy-brain-foods/760038746" >Local Alzheimer's Association teams up with Festival Foods to promote healthy brain foods</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/precautionary-evacuations-underway-as-police-investigate-suspicious-package-in-la-crescent/760027707" >Police: All clear after suspicious package call in La Crescent; evacuations lifted</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MOUNT PLEASANT, Wis. (AP) - Protesters are planning a vigorous welcome for President Donald Trump as he visits Wisconsin for a ceremonial groundbreaking of the $10 billion Foxconn Technology Group campus.</p><p>They&#39;re converging on Mount Pleasant, about 30 miles south of Milwaukee, where the beginning of work on the 20-million-square-foot campus was to be celebrated Thursday.</p><p>Nearly 40 groups representing students, environmentalists, civil rights advocates, teachers, union workers and others have organized a protest for the same time. Their counter-event will feature dozens of speakers, a marching band, singers known as the &quot;Raging Grannies&quot; and musicians who plan to play the ominous theme music for Darth Vader and the bad guys from &quot;Star Wars.&quot;</p><p>The Foxconn project could employ up to 13,000 people, but opponents say it is costing Wisconsin taxpayers too much.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wkbt",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_tZFCfoycD3xa_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_tZFCfoycD3xa"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">/*<![CDATA[*/(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="News8000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="News8000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="News8000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);/*]]>*/</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_keXY1Cqset7f_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_keXY1Cqset7f"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43902/tag"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_kPLIwEdPm2D9_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_kPLIwEdPm2D9"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_169053044_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.news8000.com/news/protesters-president-descend-on-wisconsin-for-foxconn-1/760185743" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_7yaO5vYVLp4v_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7yaO5vYVLp4v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171401035_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-104863" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-104863")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_J0Q69ojy5Oc2_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_J0Q69ojy5Oc2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197229215_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Top Videos</h2> </header> <div id="content-mod-headline-list-197229215" class="mod-content"> <ul class="list lines"> <li class="media" > <div class="image-wrapper"> <a href="/features/mugshot-of-the-day/mug-shot-of-the-day-luanna-from-fennimore/760178975" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/06/28/Mug%20Shot%20of%20the%20Day%20-%20LuAnna%20from%20Fennimore.jpg_12140338_ver1.0_320_180.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Mug Shot of the Day - LuAnna from Fennimore"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/features/mugshot-of-the-day/mug-shot-of-the-day-luanna-from-fennimore/760178975" > Mug Shot of the Day - LuAnna from Fennimore </a> </h4> </div> </li> <li > <a href="/lifestyle/pets/pet-of-the-week-bear-4/760173254" > Pet of the Week - Bear </a> </li> <li > <a href="/news/daily-holiday-national-bomb-pop-day/760173079" > Daily Holiday - National Bomb Pop Day </a> </li> <li > <a href="/news/horse-sense-in-need-of-volunteers/759901117" > Horse Sense in need of volunteers </a> </li> <li > <a href="/news/learning-the-farm-life/759901154" > Learning the farm life </a> </li> <li > <a href="/news/healthy-brain-food/759901191" > Healthy brain food </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-197229215").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-197229215");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_k8hmqf2wlaM2_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_k8hmqf2wlaM2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-134795" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-134795")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_PCXO2WUNqy3L_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_PCXO2WUNqy3L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197220085_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest News</h2> </header> <div id="content-mod-headline-list-197220085" class="mod-content"> <ul class="list lines"> <li > <a href="/news/precautionary-evacuations-underway-as-police-investigate-suspicious-package-in-la-crescent/760027707" > Police: All clear after suspicious package call in La Crescent; evacuations lifted </a> </li> <li > <a href="/news/free-parking-ramp-glitch-in-la-crosse-could-be-costly/759899481" > Free parking ramp glitch in La Crosse could be costly </a> </li> <li > <a href="/news/crime/former-la-crosse-postal-worker-sentenced-for-stealing-mail/759860700" > Former La Crosse postal worker sentenced for stealing mail </a> </li> <li > <a href="/news/local-program-helps-high-school-seniors-navigate-college/759879381" > Local program helps high school seniors navigate college </a> </li> <li > <a href="/news/trempealeau-co-da-defends-himself-as-signatures-continue-to-be-collected-for-recall/760033648" > Trempealeau Co. D.A. defends himself as signatures continue to be collected for recall </a> </li> <li > <a href="/news/local-afl-cio-calls-supreme-court-s-ruling-on-union-fees-attack-on-working-people-/760040662" > Local AFL-CIO calls Supreme Court's ruling on union fees 'attack on working people' </a> </li> <li > <a href="/news/local-organization-that-pairs-disabled-people-with-horses-in-need-of-volunteers/760034020" > Local organization that pairs disabled people with horses in need of volunteers </a> </li> <li > <a href="/news/protesters-president-descend-on-wisconsin-for-foxconn-1/760185743" > Protesters, president descend on Wisconsin for Foxconn </a> </li> <li > <a href="/news/crime/police-shoe-camera-explodes-thwarting-upskirt-video-plan/760184371" > Police: Shoe camera explodes, thwarting upskirt-video plan </a> </li> <li > <a href="/news/area-kids-learn-farm-life-at-summer-camp/760044615" > Area kids learn farm life at summer camp </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.news8000.com/news">More News »</a> </span> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-197220085").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-197220085");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7hTgktxxDIvb_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7hTgktxxDIvb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197231894_1.0"> <div class="mod-header"><h2>This Week&#39;s Circulars</h2></div><div id="circularhub_module_8123"></div><script src="//api.circularhub.com/8123/5baf7d72b4d53f48/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_wrM8ckKR3TPc_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_wrM8ckKR3TPc"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171409503_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-196038" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-196038")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_0FXjUdIgDyYj_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0FXjUdIgDyYj"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-142715" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-142715")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9WBXvnTVeiQq_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9WBXvnTVeiQq"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-155049" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-155049")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WKBT"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.news8000.com/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/news8news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/news8000?ref=hl"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/106557479165706969689"><i class="fa fa-google-plus icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/wkbtnews8/?hl=en"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/wkbttv"><i class="fa fa-youtube icon"></i></a></li> <li class="linkedin"><a href="https://www.linkedin.com/company/wkbt-news-8/"><i class="fa fa-linkedin icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WKBT"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.news8000.com/home">Home</a></h4> <ul> <li><a href="https://www.news8000.com/station/about-us">About WKBT-TV</a></li> <li><a href="https://www.news8000.com/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698">Antenna assistance/Tune in News 8</a></li> <li><a href="https://www.news8000.com/submit">Submit Your Photos to News 8</a></li> <li><a href="https://www.news8000.com/station/about-us-wkbt-jobs/189516061">WKBT Jobs</a></li> <li><a href="https://www.news8000.com/news/alerts">Email/Text Alerts</a></li> <li><a href="https://www.news8000.com/meet-the-team">Meet the News 8 Team</a></li> <li><a href="https://www.news8000.com/advertise">Advertise with WKBT-TV</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/news">News</a></h4> <ul> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/newscasts">As Seen on News 8</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closing Admin Sign-in</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/scoreboard">Scoreboard</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/sports/packers">Packers</a></li> <li><a href="https://www.news8000.com/sports/badgers">Badgers</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.news8000.com/entertainment/events">Community Events Calendar</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/submit">Contests</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/education">Education</a></h4> <ul> <li><a href="https://www.news8000.com/education/assignment-education">Assignment: Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/health">Health</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/lifestyle/recipes">Recipes</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> </div> <div class="links"> <h4><a href="">Features</a></h4> <ul> <li><a href="https://www.news8000.com/2-minute-take">2 Minute Take</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/healthlink">Healthlink</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/logo-lakana_4467144_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937122_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.news8000.com/terms-of-use">Terms of Service</a></li> <li><a href="https://www.news8000.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.news8000.com/advertise">Advertising Information</a></li> </ul> </div> <p class="copyright">&copy; 2018, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.news8000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530072504000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);/*]]>*/</script> </body> </html> 