<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jordan Fremstad"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Floodwaters continue to pass through Kickapoo River communities - WKBT</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The Kickapoo River is up to a record high of 23 feet in some places and could jump to 25 feet before the week is over.&amp;nbsp;Water in Readstown crept over Highway 14, something local residents say has..." lang="en-US" /> <meta name="keywords" content="News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Floodwaters continue to pass through Kickapoo River communities"/><meta property="og:description" content="The Kickapoo River is up to a record high of 23 feet in some places and could jump to 25 feet before the week is over.&nbsp;Water in Readstown crept over Highway 14, something local residents say has never happened before.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news8000.com/news/floodwaters-continue-to-pass-through-kickapoo-river-communities/787967736"/><meta property="og:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/News%208%20pic%20Readstown%20a_1535573278516.jpg_12982392_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WKBT"/><meta property="fb:app_id" content="131443486424"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-08-30T00:09:02+0000"/><meta property="article:modified_time" content="2018-08-30T00:09:02+0000"/><meta property="article:expiration_time" content="2292-06-12T23:06:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Floodwaters continue to pass through Kickapoo River communities"/><meta name="twitter:description" content="The Kickapoo River is up to a record high of 23 feet in some places and could jump to 25 feet before the week is over.&nbsp;Water in Readstown crept over Highway 14, something local residents say has never happened before.&nbsp; "/><meta name="twitter:site" content="WKBT"/><meta name="twitter:image" content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/News%208%20pic%20Readstown%20a_1535573278516.jpg_12982392_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.news8000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180830 00:09:02"/><Attribute name="edate" value="1535587742872"/><Attribute name="edateformat" value="20180830 00:09:02"/><Attribute name="sdate" value="1535587742973"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Kickapoo River is up to a record high of 23 feet in some places and could jump to 25 feet before the week is over.&nbsp;Water in Readstown crept over Highway 14, something local residents say has never happened before.&nbsp; "/><Attribute name="Headline" value="Floodwaters continue to pass through Kickapoo River communities"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180830 00:09:02"/><Attribute name="PubDate" value="20180830 00:09:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982392"/><Attribute name="Caption" value="<p>News 8 Jordan Fremstad captured this photo of Readstown</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787918903"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/News%208%20pic%20Readstown%20a_1535573278516.jpg_12982392_ver1.0_160_90.jpg"/><Attribute name="Title" value="News+8+pic+Readstown+a_1535573278516.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982336"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787835864"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20a_1535559078348.jpg_12982336_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+a_1535559078348.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982340"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787835899"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20d_1535559078567.jpg_12982340_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+d_1535559078567.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982338"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787835882"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20e_1535559078527.jpg_12982338_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+e_1535559078527.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982335"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787835855"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20b_1535559078224.jpg_12982335_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+b_1535559078224.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982339"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787835886"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20f_1535559078538.jpg_12982339_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+f_1535559078538.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982337"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787835873"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20c_1535559078378.jpg_12982337_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+c_1535559078378.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982344"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787836472"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20k_1535559081647.jpg_12982344_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+k_1535559081647.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982342"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787836445"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20i_1535559081463.jpg_12982342_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+i_1535559081463.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982345"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787836478"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20j_1535559081658.jpg_12982345_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+j_1535559081658.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982343"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787836446"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20h_1535559081469.jpg_12982343_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+h_1535559081469.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982341"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787836427"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20g_1535559081329.jpg_12982341_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+g_1535559081329.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982346"/><Attribute name="Caption" value="<p>Braxton C. shared these drone photos of Readstown.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787836490"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20l_1535559081735.jpg_12982346_ver1.0_160_90.jpg"/><Attribute name="Title" value="readstown+l_1535559081735.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982390"/><Attribute name="Caption" value="<p>News 8 Jordan Fremstad captured this photo of Readstown</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787918569"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/News%208%20pic%20Readstown%20b_1535573276587.jpg_12982390_ver1.0_160_90.jpg"/><Attribute name="Title" value="News+8+pic+Readstown+b_1535573276587.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12982391"/><Attribute name="Caption" value="<p>News 8 Jordan Fremstad captured this photo of Readstown</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="787918588"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/News%208%20pic%20Readstown%20c_1535573278044.jpg_12982391_ver1.0_160_90.jpg"/><Attribute name="Title" value="News+8+pic+Readstown+c_1535573278044.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.news8000.com/news/floodwaters-continue-to-pass-through-kickapoo-river-communities/787967736" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535470630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535470630000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news8000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535470776000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/favicon.ico"> <link rel="apple-touch-icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 64},getRevision:function(){return"537.36"},getVersion:function(){return"64.0.3282.140"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"197230874"},getLayoutId:function(){return"124"},getLayoutURL:function(){return"https://www.news8000.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"7"},getScopeGroupId:function(){return"131655558"},getScopeGroupIdOrLiveGroupId:function(){return"131655558"},getParentGroupId:function(){return"131655558"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.news8000.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=131655558&refererPlid=197230874"},getURLHome:function(){return"https://www.news8000.com/web/guest"},getSessionId:function(){return"C8E21E8C93FB7C4F88C0EADEDC9DBB2E"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.news8000.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1535470822000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=04&minifierType=js&languageId=en_US&b=6110&t=1535470822000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2ffloodwaters-continue-to-pass-through-kickapoo-river-communities\x2f787967736";Liferay.currentURLEncoded="%2Fnews%2Ffloodwaters-continue-to-pass-through-kickapoo-river-communities%2F787967736";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["101_INSTANCE_O5kxFKT3eWXI","56_INSTANCE_Na0V7JIcI2Y3","56_INSTANCE_nAZSkTtyG0NQ","56_INSTANCE_tZFCfoycD3xa","56_INSTANCE_keXY1Cqset7f","56_INSTANCE_kPLIwEdPm2D9","56_INSTANCE_7yaO5vYVLp4v","56_INSTANCE_J0Q69ojy5Oc2","56_INSTANCE_k8hmqf2wlaM2","56_INSTANCE_PCXO2WUNqy3L","56_INSTANCE_7hTgktxxDIvb","56_INSTANCE_wrM8ckKR3TPc","56_INSTANCE_0FXjUdIgDyYj","56_INSTANCE_9WBXvnTVeiQq"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WKBT"},getParentGroupName:function(){return"WKBT"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wkbt/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wkbt-staging/-/";var viewGalleryUrl="/group/wkbt/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=131655561;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"131655564"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"131655561"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.news8000.com/news/floodwaters-continue-to-pass-through-kickapoo-river-communities/787967736",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"787967736",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WKBT:UA-23109173-1,Client:UA-3014778-35,WKBT2:UA-23579429-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="news8000.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WKBT";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Jordan Fremstad";k="787967736";d="WKBT";f="News";e="core";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>/*<![CDATA[*/(function(){var a="009859585688843055363:mlrz_kedtac";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});/*]]>*/</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = ' '; _sf_async_config.authors = ' '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="news8000.com";var _sf_startpt=(new Date()).getTime();/*]]>*/</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script>/*<![CDATA[*/(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();/*]]>*/</script> <!-- Head client custom content --> </head> <body class="n8k controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-133105" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-133105")};/*]]>*/</script> <!-- End: Ad --> </div> <div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/lacrx/230x90%20Sponsors/news8000msp-testadvertiser-0x0-96267-03282014-970.html" width="230"></iframe></div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.news8000.com/weather"> <span class="region">La Crosse</span> <h4 class="forecast">54&deg;<i class=" lwi lwi-night-alt-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="WKBT"> <div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
										<li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
																	<li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
																													<li class="has-alert"><a href="https://www.news8000.com/weather/school-closings">School Closings(5)</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                        <div class="weather-alert-badge">
                    <a href="https://www.news8000.com/weather/alerts">Weather Alert</a>
                </div>
                        				<ul>
                                                                                                                                            						<li><a href="https://www.news8000.com/weather">La Crosse<span class="temp">54&deg;</span><i class="    lwi lwi-night-alt-cloudy small
    "></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_160_90.jpg);"><a href="/weather/radar"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






































































        








                
                










































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.news8000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/station/about-us">About Us/Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li>
                                                                                                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Notification Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="https://www.news8000.com/mobile-apps" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/15/IMAGE--News8000-new-mobile-app_4728021_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Get the updates you want, any way you want">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="https://www.news8000.com/mobile-apps" >
                                                                    Get the updates you want, any way you want
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Need help watching us over-the-air?">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" >
                                                                    Need help watching us over-the-air?
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="http://www.news8000.com/entertainment/tv-shows" >WKBT TV Shows</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/wkbt-jobs/wkbt-jobs/189516061" >WKBT Jobs</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.news8000.com/advertise" >Advertise with WKBT-TV</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/closed-captioning/189622326" >Closed Captioning</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.news8000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/newscasts">As Seen On News 8</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/content/coming-up-on-news-8/178645748" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/21/6pm%20TEAM2WEB_1482341829301_5378446_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Coming up on News 8">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/content/coming-up-on-news-8/178645748" >
                                                                    Coming up on News 8
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/politics/governor-walker-declares-statewide-state-of-emergency/787903428" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/readstown%20l_1535559081735.jpg_12982346_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Governor Walker declares statewide State of Emergency">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/politics/governor-walker-declares-statewide-state-of-emergency/787903428" >
                                                                    Governor Walker declares statewide State of Emergency
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/i-9094-is-open-to-traffic-in-both-directions/787906557" >I-90/94 is open to traffic in both directions</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/floodwaters-continue-to-pass-through-kickapoo-river-communities/787967736" >Floodwaters continue to pass through Kickapoo River communities</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/packers/sources-packers-qb-rodgers-sign-4-year-contract-extension/787875429" >Sources: Packers, QB Rodgers sign 4-year contract extension</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/amtrak-400-passengers-stopped-on-rails-for-more-than-12-hours-due-to-flooding/787839993" >UPDATE: Amtrak: Both trains delayed by flood waters have resumed journey</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.news8000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    		    				    					
				    
	                                                                <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/closings-login">Closings Admin Login</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/stormteam-8-detailed-forecast/193821893" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/CoryWEB_1480437821390_5026251_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="StormTeam 8 Detailed Forecast">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/station/stormteam-8-detailed-forecast/193821893" >
                                                                    StormTeam 8 Detailed Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.news8000.com/news/alerts" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Sign up for Email/Text Alerts">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.news8000.com/news/alerts" >
                                                                    Sign up for Email/Text Alerts
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/it-takes-a-village-coon-valley-comes-together-to-clean-up-after-flood/787937798" >It takes a village: Coon Valley comes together to clean up after flood</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/coon-valley-residents-say-flooding-unlike-they-ve-ever-seen/787545201" >Coon Valley residents say flooding unlike they've ever seen</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/dane-county-declares-state-of-emergency-after-record-breaking-rainfall-flooding/784231676" >Dane County declares state of emergency after record-breaking rainfall, flooding</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/iowa-state-players-offer-help-in-storm-ravaged-marshalltown/771715076" >Iowa State players offer help in storm-ravaged Marshalltown</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.news8000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/scoreboard">Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                            
    
    
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/2018-football-preview-caledonia-warriors/784549148" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/2018%20FB%20Preview%20Caledonia.jpg_12993757_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="2018 football preview: Caledonia Warriors">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/2018-football-preview-caledonia-warriors/784549148" >
                                                                    2018 football preview: Caledonia Warriors
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/aaron-rodgers-get-his-new-deal-134-million-extension/787945844" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/GettyImages-1017847380_1535593291408_12993273_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Aaron Rodgers get his new deal: $134 million extension">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Image copyright 2018 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/aaron-rodgers-get-his-new-deal-134-million-extension/787945844" >
                                                                    Aaron Rodgers get his new deal: $134 million extension
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/rodgers-to-graham-packers-could-have-new-red-zone-combo/788103060" >Rodgers to Graham: Packers could have new red zone combo</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/stacked-vikings-still-hard-at-chase-for-championship/788102568" >Stacked Vikings still hard at chase for championship</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/packers/packers-trade-backup-qb-brett-hundley/787806296" >Packers trade backup QB Brett Hundley</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.news8000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/events">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/prince-harry-wows-crowds-by-singing-at-hamilton/788220179" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/08/30/harry%20george%20hamilton.jpg_12998635_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Prince Harry wows crowds by singing at 'Hamilton'">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Dan Charity - WPA Pool/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/prince-harry-wows-crowds-by-singing-at-hamilton/788220179" >
                                                                    Prince Harry wows crowds by singing at 'Hamilton'
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-news/connecticut-man-sentenced-in-celebrity-photo-hacking/788137942" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/02/Kate%20Upton%20Guess.jpg_10214326_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Connecticut man sentenced in celebrity photo hacking scandal">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Pascal Le Segretain/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-news/connecticut-man-sentenced-in-celebrity-photo-hacking/788137942" >
                                                                    Connecticut man sentenced in celebrity photo hacking scandal
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/kanye-west-apologizes-for-how-slavery-comment-made-people-feel/787908002" >Kanye West apologizes for how slavery comment 'made people feel'</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/fight-on-to-preserve-aretha-franklins-memphis-birthplace-home/787899042" >Fight on to preserve Aretha Franklin's Memphis birthplace home</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/harvey-weinstein-files-motion-to-dismiss-ashley-judd-lawsuit/787885220" >Harvey Weinstein files motion to dismiss Ashley Judd lawsuit</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-education" href="#"></a>
                                                            <a href="https://www.news8000.com/education" data-dropdown="drop-nav-education" data-options="is_hover:true; hover_timeout:1000">Education</a>
                                		
	
			    	    
	    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-education" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/education/assignment-education">Assignment Education</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.news8000.com/daily-pledge" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/AMERICAN-FLAG-jpg-jpg_4828683_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Daily Pledge">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Ronald Martinez/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.news8000.com/daily-pledge" >
                                                                    Daily Pledge
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.news8000.com/health">Health</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.news8000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/recipes">Food/Recipes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/money">Money</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/pets/pet-of-the-week-echo-1/787918913" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/POTWecho_1535573356007_12982394_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Pet of the Week - Echo">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/pets/pet-of-the-week-echo-1/787918913" >
                                                                    Pet of the Week - Echo
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/pets/pet-of-the-week-carbuncle/787918517" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/POTWcarbuncle_1535573355603_12982393_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Pet of the Week - Carbuncle">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/pets/pet-of-the-week-carbuncle/787918517" >
                                                                    Pet of the Week - Carbuncle
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/health/get-paid-to-eat-avocados/787846781" >Do avocados help with weight loss? Study will pay you to find out</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/shareable-stories/bride-calls-off-wedding-after-guests-wont-pay-1500-to-attend/787806747" >Bride calls off wedding after guests won't pay $1,500 to attend</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/1-in-50-people-finds-love-on-an-airplane-study-claims/787779186" >1 in 50 people finds love on an airplane, study claims</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.news8000.com/healthlink">Healthlink</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.news8000.com/shoplocalfirst">Shop Local</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.news8000.com/station/about-us">About Us/Contact Us</a></li> <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li> <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li> <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.news8000.com/mobile-apps">Notification Center</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_O5kxFKT3eWXI_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_O5kxFKT3eWXI"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Floodwaters continue to pass through Kickapoo River communities</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.news8000.com/meet-the-team/jordan-fremstad/680485607">Jordan Fremstad</a> <ul class="author-social"> <li><a href="mailto:jfremstad@wkbt.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Aug 29, 2018 07:09 PM CDT</p> <p class="updated"><strong>Updated:</strong> Aug 29, 2018 07:09 PM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper crop-photo" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/News%208%20pic%20Readstown%20a_1535573278516.jpg_12982392_ver1.0_640_360.jpg');"> <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Floodwaters continue to pass through Kickapoo River communities"> <small class="copyright"></small> </div> </a> <figcaption> News 8 Jordan Fremstad captured this photo of Readstown </figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/News%208%20pic%20Readstown%20a_1535573278516.jpg_12982392_ver1.0_640_360.jpg" alt="Floodwaters continue to pass through Kickapoo River communities"> <small class="copyright"></small> </div> <figcaption> News 8 Jordan Fremstad captured this photo of Readstown </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>More News Headlines</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/news-8-investigates-foot-traffic/788107562" >News 8 Investigates: Foot traffic</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/near-death-experience-from-flood-changes-monroe-county-man/787986029" >Near-death experience from flood changes Monroe County man</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/floodwaters-continue-to-pass-through-kickapoo-river-communities/787967736" >Floodwaters continue to pass through Kickapoo River communities</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/volunteers-for-flood-damage-assistance-needed-in-monroe-county/787895274" >Volunteers for flood damage assistance needed in Monroe County</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>READSTOWN, VIOLA, Wis. (WKBT) -- - The Kickapoo River is up to a record high of 23 feet in some places and could jump to 25 feet before the week is over.&nbsp;Water in Readstown crept over Highway 14, something local residents say has never happened before.&nbsp;</p><p>&nbsp;Readstown resident Todd Alexander hasn&#39;t slept for days.&nbsp;</p><p>&quot;Hopefully this ends soon,&quot; Alexander said. &quot;There&#39;s no word for it. It&#39;s just devastating. It&#39;s The largest flood the Kickapoo Valley has seen.&quot;</p><p>Water continues to rise to record heights in communities along the Kickapoo River.</p><p>&quot;Biblical proportion I would say,&quot; Alexander said.&nbsp;</p><p>Eugene Reinhardt said he was in town for an errand.&nbsp;</p><p>&quot;I had to go get a bank statement from the bank because I needed it for some paperwork I have to do,&quot; Reinhardt said.&nbsp;</p><p>However,&nbsp;Alexander said the only way across was by boat.&nbsp;</p><p>&quot;I would consider it the mother of all floods,&quot; Alexander said.</p><p>He said&nbsp;the water has never crossed Highway 14.</p><p>&quot;I&#39;ve lived here all of my life and this is the worst I have ever seen it,&quot; Alexander said.&nbsp;&nbsp;</p><p>Seven miles north in the Village of Viola, Highway 56 has the same fate.&nbsp;</p><p>&quot;It&#39;s just enough to make you crazy,&quot; Hunt said.&nbsp;</p><p>Geo Hunt used to work for the village and had to see it for himself.&nbsp;</p><p>&quot;This is insane,&quot; Hunt said.&nbsp;</p><p>Alexander said&nbsp;it took less than an hour for his house to be swallowed by floodwater.&nbsp;</p><p>&quot;I had to be rescued out of my house at 1:30 in the morning,&quot; Alexander said.&nbsp;&quot;I could hear everything crackling and crashing in my house.&quot;</p><p>He said he didn&#39;t want to leave.</p><p>&quot;I stayed until the last minute with my pumps,&quot; Alexander said.&nbsp;&quot;I literally pumped outside into my bathtub thinking I could make it, but it was too much.&quot;&nbsp;</p><p>Wisconsin DNR Conservation Warden Ryan Caputo said there&#39;s no match for floodwaters.&nbsp;</p><p>&quot;The water coming down here is really fast and really powerful,&quot; Caputo said.&nbsp;&quot;It will eat you up in an instant.&quot;&nbsp;</p><p>Alexander was able to rescue his dog who is also having a hard time.&nbsp;</p><p>&quot;He&#39;s really stressed out,&quot; Alexander said.&nbsp;&quot;He won&#39;t eat.&nbsp;He won&#39;t drink water. He&#39;s just stressed.&quot;&nbsp;</p><p>Alexander is grateful for the DNR and the community.&nbsp;</p><p>&quot;Whatever you need they are willing to try to get it for you,&quot; Alexander said. &quot;I was amazed that these boats were here taking me across the river. I want to go home. That&#39;s all I want to do is go home.&quot;&nbsp;</p><p>It could be up to three days before people can go back to their homes.&nbsp;More rain is expected to come Friday and into the weekend.&nbsp;</p><p>People affected by flood waters are staying at the local village center in Readstown.&nbsp;</p><p>The Wisconsin DNR is standing by to make sure people get the necessary things they need like food, water and transportation.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wkbt",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Na0V7JIcI2Y3_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Na0V7JIcI2Y3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_768913110_1.0"> Be the first to know with the News8000 news app. Breaking news alerts, watch live newscasts and get the most up-to-date local news on the go. &nbsp;Click here to download for <a href="https://goo.gl/HVRQYH">iOS</a> and <a href="https://goo.gl/M2dnZJ">Android</a>. </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_nAZSkTtyG0NQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_nAZSkTtyG0NQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_769292169_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/near-death-experience-from-flood-changes-monroe-county-man/787986029" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/Monroe%20County%20house%20swept%20off%20foundation%20by%20flood%20waters.jpg_12995281_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Near-death experience from flood..."></figure> <small class="copyright"></small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Near-death experience from flood...</p> </a> <a href="/news/wisconsin-governor-scott-walker-tours-flood-damage-in-coon-valley/787953382" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/Wisconsin%20Governor%20Scott%20Walker%20tours%20flood%20damage%20in%20Coon%20Valley.jpg_12993622_ver1.0_640_360.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Wisconsin Governor Scott Walker tours..."></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Wisconsin Governor Scott Walker tours...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_tZFCfoycD3xa_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_tZFCfoycD3xa"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">/*<![CDATA[*/(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="News8000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="News8000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="News8000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);/*]]>*/</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_keXY1Cqset7f_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_keXY1Cqset7f"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_MOD_TEADS_AD_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/43902/tag"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_kPLIwEdPm2D9_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_kPLIwEdPm2D9"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_169053044_1.0"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.news8000.com/news/floodwaters-continue-to-pass-through-kickapoo-river-communities/787967736" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_7yaO5vYVLp4v_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7yaO5vYVLp4v"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171401035_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-120375" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-120375")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_J0Q69ojy5Oc2_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_J0Q69ojy5Oc2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197229215_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Top Videos</h2> </header> <div id="content-mod-headline-list-197229215" class="mod-content"> <ul class="list lines"> <li class="media" > <div class="image-wrapper"> <a href="/news/medical-breakthroughs-82918-fatty-fish/788145325" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/08/29/Medical%20Breakthroughs%2082918%20-%20Fatty%20Fish.jpg_12995275_ver1.0_320_180.jpg');"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Medical Breakthroughs 8/29/18 - Fatty Fish"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/medical-breakthroughs-82918-fatty-fish/788145325" > Medical Breakthroughs 8/29/18 - Fatty Fish </a> </h4> </div> </li> <li > <a href="/news/news-8-investigates-foot-traffic-1/788145362" > News 8 Investigates: Foot Traffic </a> </li> <li > <a href="/news/passengers-aboard-two-amtrak-trains-stopped-for-nearly-twenty-hours/788145413" > Passengers aboard two Amtrak trains stopped for nearly twenty hours </a> </li> <li > <a href="/news/monroe-county-house-swept-off-foundation-by-flood-waters/788145450" > Monroe County house swept off foundation by flood waters </a> </li> <li > <a href="/news/severe-weather-devastates-area-communities/787980065" > Severe weather devastates area communities </a> </li> <li > <a href="/news/red-cross-offers-shelter-to-those-displaced-by-floods/787976518" > Red Cross offers shelter to those displaced by floods </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-197229215").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-197229215");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_k8hmqf2wlaM2_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_k8hmqf2wlaM2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-179183" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-179183")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_PCXO2WUNqy3L_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_PCXO2WUNqy3L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197220085_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest News</h2> </header> <div id="content-mod-headline-list-197220085" class="mod-content"> <ul class="list lines"> <li > <a href="/news/politics/governor-walker-declares-statewide-state-of-emergency/787903428" > Governor Walker declares statewide State of Emergency </a> </li> <li > <a href="/news/i-9094-is-open-to-traffic-in-both-directions/787906557" > I-90/94 is open to traffic in both directions </a> </li> <li > <a href="/news/floodwaters-continue-to-pass-through-kickapoo-river-communities/787967736" > Floodwaters continue to pass through Kickapoo River communities </a> </li> <li > <a href="/sports/packers/sources-packers-qb-rodgers-sign-4-year-contract-extension/787875429" > Sources: Packers, QB Rodgers sign 4-year contract extension </a> </li> <li > <a href="/news/amtrak-400-passengers-stopped-on-rails-for-more-than-12-hours-due-to-flooding/787839993" > UPDATE: Amtrak: Both trains delayed by flood waters have resumed journey </a> </li> <li > <a href="/news/flooding-slideshow-august-28/787446010" > Flooding Slideshow: August 28-29 </a> </li> <li > <a href="/news/viterbo-university-hopes-to-meet-growing-demand-for-drug-mental-health-help-with-new-program/788142354" > Viterbo University hopes to meet growing demand for drug, mental health help with new program </a> </li> <li > <a href="/news/news-8-investigates-foot-traffic/788107562" > News 8 Investigates: Foot traffic </a> </li> <li > <a href="/sports/2018-football-preview-caledonia-warriors/784549148" > 2018 football preview: Caledonia Warriors </a> </li> <li > <a href="/news/near-death-experience-from-flood-changes-monroe-county-man/787986029" > Near-death experience from flood changes Monroe County man </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.news8000.com/news">More News »</a> </span> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-197220085").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-197220085");d.empty();d.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7hTgktxxDIvb_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7hTgktxxDIvb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_197231894_1.0"> <div class="mod-header"><h2>This Week&#39;s Circulars</h2></div><div id="circularhub_module_8123"></div><script src="//api.circularhub.com/8123/5baf7d72b4d53f48/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_wrM8ckKR3TPc_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_wrM8ckKR3TPc"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_171409503_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-102702" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-102702")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_0FXjUdIgDyYj_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0FXjUdIgDyYj"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-171143" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-171143")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9WBXvnTVeiQq_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9WBXvnTVeiQq"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_131655558_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-102202" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-102202")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WKBT"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="https://www.news8000.com/submit"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/news8news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/news8000?ref=hl"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/106557479165706969689"><i class="fa fa-google-plus icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/wkbtnews8/?hl=en"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/wkbttv"><i class="fa fa-youtube icon"></i></a></li> <li class="linkedin"><a href="https://www.linkedin.com/company/wkbt-news-8/"><i class="fa fa-linkedin icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WKBT"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.news8000.com/home">Home</a></h4> <ul> <li><a href="https://www.news8000.com/station/about-us">About WKBT-TV</a></li> <li><a href="https://www.news8000.com/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698">Antenna assistance/Tune in News 8</a></li> <li><a href="https://www.news8000.com/submit">Submit Your Photos to News 8</a></li> <li><a href="https://www.news8000.com/station/about-us-wkbt-jobs/189516061">WKBT Jobs</a></li> <li><a href="https://www.news8000.com/news/alerts">Email/Text Alerts</a></li> <li><a href="https://www.news8000.com/meet-the-team">Meet the News 8 Team</a></li> <li><a href="https://www.news8000.com/advertise">Advertise with WKBT-TV</a></li> <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/news">News</a></h4> <ul> <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li> <li><a href="https://www.news8000.com/news/politics">Politics</a></li> <li><a href="https://www.news8000.com/news/crime">Crime</a></li> <li><a href="https://www.news8000.com/news/newscasts">As Seen on News 8</a></li> <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/weather">Weather</a></h4> <ul> <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li> <li><a href="https://www.news8000.com/weather/radar">Radar</a></li> <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li> <li><a href="https://www.news8000.com/weather/closings-login">Closing Admin Sign-in</a></li> <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/sports">Sports</a></h4> <ul> <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.news8000.com/sports/scoreboard">Scoreboard</a></li> <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li> <li><a href="https://www.news8000.com/sports/packers">Packers</a></li> <li><a href="https://www.news8000.com/sports/badgers">Badgers</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.news8000.com/entertainment/events">Community Events Calendar</a></li> <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li> <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/education">Education</a></h4> <ul> <li><a href="https://www.news8000.com/education/assignment-education">Assignment: Education</a></li> <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/health">Health</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li> <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li> <li><a href="https://www.news8000.com/lifestyle/recipes">Recipes</a></li> <li><a href="https://www.news8000.com/money">Money</a></li> </ul> </div> <div class="links"> <h4><a href="">Features</a></h4> <ul> <li><a href="https://www.news8000.com/2-minute-take">2 Minute Take</a></li> <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.news8000.com/healthlink">Healthlink</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/logo-lakana_4467144_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937122_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.news8000.com/terms-of-use">Terms of Service</a></li> <li><a href="https://www.news8000.com/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.news8000.com/advertise">Advertising Information</a></li> </ul> </div> <p class="copyright">&copy; 2018, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.news8000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535470776000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);/*]]>*/</script> </body> </html> 