























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                    <meta name="author" content="">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		        
<title>Get the News8000 First Alert Weather App for Android - WKBT</title>
        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "WKBT" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224" }
,
    "headline": "Get the News8000 First Alert Weather App for Android",
    "description": "News8000 Weather App is now on your Android smart phone.",
    "datePublished": "2018-06-26T15:08:28-0500",
    "dateModified": "2018-07-31T10:08:21-0500",
    "articleBody": "&lt;p&gt;Current weather info, radar and video updates from the StormTeam 8 meteorologists.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Customize your settings by location and set up weather alerts so you know what&amp;rsquo;s coming. &amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;a href=&#034;https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;amp;hl=en&#034;&gt;Click here&lt;/a&gt; to go to your app store and download the free News 8000 First Alert Weather app.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/07/20/Wx%20App%20Link%20Icon%20Google%20Play_1500572037717_7540756_ver1.0_640_360.png",
        "height": "360",
        "width": "640"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="News8000 Weather App is now on your Android smart phone." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Get the News8000 First Alert Weather App for Android"/><meta property="og:description" content="News8000 Weather App is now on your Android smart phone. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224"/><meta property="og:image"  content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/07/20/Wx%20App%20Link%20Icon%20Google%20Play_1500572037717_7540756_ver1.0_1280_720.png"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WKBT"/><meta property="fb:app_id"  content="131443486424"/><meta property="article:section"  content="Content"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-07-31T15:08:21+0000"/><meta property="article:modified_time"  content="2018-07-31T15:08:21+0000"/><meta property="article:expiration_time"  content="2292-04-09T20:08:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Get the News8000 First Alert Weather App for Android"/><meta name="twitter:description" content="News8000 Weather App is now on your Android smart phone. "/><meta name="twitter:site"  content="WKBT"/><meta name="twitter:image"  content="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/07/20/Wx%20App%20Link%20Icon%20Google%20Play_1500572037717_7540756_ver1.0_1280_720.png"/><meta name="twitter:domain"  content="https://www.news8000.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180731 15:08:21"/><Attribute name="edate" value="1533049701690"/><Attribute name="edateformat" value="20180731 15:08:21"/><Attribute name="sdate" value="1533049701910"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Content"/></DataObject><DataObject type="Story"><Attribute name="Description" value="News8000 Weather App is now on your Android smart phone. "/><Attribute name="Headline" value="Get the News8000 First Alert Weather App for Android"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180731 15:08:21"/><Attribute name="PubDate" value="20180731 15:08:21"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="7540756"/><Attribute name="CompID" value="590566696"/><Attribute name="URL" value="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/07/20/Wx%20App%20Link%20Icon%20Google%20Play_1500572037717_7540756_ver1.0_160_90.png"/><Attribute name="Title" value="Wx+App+Link+Icon+Google+Play_1500572037717.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537247068000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537247068000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news8000&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537247224000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    


	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/apple-touch-icon.png">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" />

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.1" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.3.0.1",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['101','56_INSTANCE_p2fvCtUYLm1X','56_INSTANCE_xENM6EB6HOoo','56_INSTANCE_BGTsjIKREjF3','56_INSTANCE_7EVQfxqTo3XJ','56_INSTANCE_DjpV6u4Ppkk3','56_INSTANCE_Xk9e3m5xB8oe','56_INSTANCE_uIO4T0P96Ftz','56_INSTANCE_Fjsa170pVs19','56_INSTANCE_4tFaizezlZit'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Remain the same as old one -->
	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WKBT';
				},
				getParentGroupName: function(){
					return 'WKBT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.3.0.1" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/wkbt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wkbt-staging/-/";
	var viewGalleryUrl = "/group/wkbt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 131655561;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "131655564";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "131655561";
	};
</script>

<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224',
                    pageType : 'story',
                    pageKeywords : 'news story template - do not publish',
                    articleId : '759208224',
                    adUnitSubName : '/content'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>
    <script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd", shorten: false, doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>

<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || false == true)) {
            
            var propertiesStr = 'WKBT:UA-23109173-1,Client:UA-3014778-35,WKBT2:UA-23579429-1';
            var globalPropertiesStr = 'LAKANA:UA-18558019-8';
            var properties = [];
            var arr = [];

            if (globalPropertiesStr) {
                arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'news8000.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'WKBT';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'none';
            cmsContentId = '759208224';
            source = 'WKBT';
            category = 'Content';
            cmsInstance = 'core';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

    <!--Nativo-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>


            <script>
          (function() {
            var cx = '009859585688843055363:mlrz_kedtac';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    
<!-- begin Amazon A9 script -->
<script type="text/javascript">
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  apstag.init({
    pubID: '3086',
    adServer: 'googletag'
  });
</script>









    <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/

        
        _sf_async_config.sections = ' ';
        _sf_async_config.authors = ' ';
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>


    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 14729;
        _sf_async_config.domain = 'news8000.com';
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>




<script>
	(function(){
		EP.Util.DDL = EP.Util.DDL || {};
		
				EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX = false;
	})();
</script>
        
    
    <!-- Head client custom content -->
        </head>
<body class="n8k controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        








			    
    
    



















































			






































































        








                
                



















































































			    
    
    



















































			






































































        








                
                


















































































    		<div id="header-ad">
    <!-- insert ad here -->
	<div class="row">
        <div class="column">
            <div class="module mod-ad">
				                                                
                                            
        
        
        
            
        
        
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
        <div id="leaderboard1-173527" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-173527");
            }
        </script>
    <!-- End: Ad -->
    
			</div>
						<div class="app-ad"><iframe frameborder="0" height="90" scrolling="no" src="https://lakana-da-assets-us-east-1.s3.amazonaws.com/prod/morgan/lacrx/230x90%20Sponsors/news8000msp-testadvertiser-0x0-96267-03282014-970.html" width="230"></iframe></div>


	        </div>
	</div>
</div>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.news8000.com/weather">
                            <span class="region">La Crosse</span>
                            <h4 class="forecast">46&deg;<i class="    lwi lwi-day-cloudy small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                <div class="site-logo">
              <a href="/">
                <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="WKBT">
                <div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div>
              </a>
            </div>

            <div class="site-search">
                <form id="site-search-mobile__form">
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
										<li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
																	<li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
																													<li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.news8000.com/weather">La Crosse<span class="temp">46&deg;</span><i class="    lwi lwi-day-cloudy small
    "></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/04/20/Local%20Radar%20Image_1492716129334_6529821_ver1.0_160_90.jpg);"><a href="/weather/radar"><img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    



















































			






































































        








                
                










































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.news8000.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/station/about-us">About Us/Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li>
                                                                                                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/mobile-apps">Notification Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="https://www.news8000.com/mobile-apps" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/15/IMAGE--News8000-new-mobile-app_4728021_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Get the updates you want, any way you want">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="https://www.news8000.com/mobile-apps" >
                                                                    Get the updates you want, any way you want
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/IMAGE--Outdoor-TV-antenna_4844888_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Need help watching us over-the-air?">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698" >
                                                                    Need help watching us over-the-air?
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="http://www.news8000.com/entertainment/tv-shows" >WKBT TV Shows</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/wkbt-jobs/wkbt-jobs/189516061" >WKBT Jobs</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="http://www.news8000.com/advertise" >Advertise with WKBT-TV</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/station/closed-captioning/189622326" >Closed Captioning</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.news8000.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/news/newscasts">As Seen On News 8</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/content/coming-up-on-news-8/178645748" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/21/6pm%20TEAM2WEB_1482341829301_5378446_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Coming up on News 8">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/content/coming-up-on-news-8/178645748" >
                                                                    Coming up on News 8
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                            
    
    
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/tapping-of-the-golden-keg-edelweiss-parade-helps-oktoberfest-celebrations-friday/800789101" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/09/28/Tapping%20of%20the%20Golden%20Keg%20Edelweiss%20Parade%20helps%20Oktoberfest%20celebrations%20get%20underway.jpg_13403651_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Tapping of the Golden Keg, Edelweiss Parade helps Oktoberfest celebrations get underway">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/tapping-of-the-golden-keg-edelweiss-parade-helps-oktoberfest-celebrations-friday/800789101" >
                                                                    Tapping of the Golden Keg, Edelweiss Parade helps Oktoberfest celebrations get underway
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/man-wanted-by-la-crosse-co-sheriff-s-department-for-home-invasion-arrested/800899561" >Man wanted by La Crosse Co. Sheriff's Department for home invasion arrested</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/oktoberfest-brings-people-together/800803937" >Oktoberfest brings people together</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/news-8-highlight-zone-september-28-2018/800887510" >News 8 Highlight Zone - September 28, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/-slicing-of-the-golden-brat-gets-oktoberfest-going-on-friday/800787191" >'Slicing of the Golden Brat' helps veterans programs</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.news8000.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    		    				    					
				    
	                                                                <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/weather/closings-login">Closings Admin Login</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/stormteam-8-detailed-forecast/193821893" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/29/CoryWEB_1480437821390_5026251_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="StormTeam 8 Detailed Forecast">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/station/stormteam-8-detailed-forecast/193821893" >
                                                                    StormTeam 8 Detailed Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.news8000.com/news/alerts" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/12/20/TextAlertsWEB_1482261281493_5362729_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Sign up for Email/Text Alerts">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2016 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.news8000.com/news/alerts" >
                                                                    Sign up for Email/Text Alerts
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/cedar-river-returning-to-below-flood-stage-in-cedar-rapids-1/800128572" >Cedar River returning to below flood stage in Cedar Rapids</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/fema-begins-preliminary-damage-assessments-for-local-flood-damages/799187074" >FEMA begins ‘Preliminary Damage Assessments' for local flood damages</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/new-flood-maps-show-reduced-risks-in-dubuque-area-1/798881776" >New flood maps show reduced risks in Dubuque area</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/tornado-watch-for-news-8-viewing-area/797754666" >Tornado Watch for News 8 Viewing Area</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.news8000.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/scoreboard">Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                                                                        
                                                                                                        
                                                        
    
                                                            
    
    
                    
                            
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/news-8-highlight-zone-september-28-2018/800887510" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/09/28/CENTRAL_ONALASKA_1538193286702_13402191_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="News 8 Highlight Zone - September 28, 2018">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Copyright 2018 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/news-8-highlight-zone-september-28-2018/800887510" >
                                                                    News 8 Highlight Zone - September 28, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/braun-hits-2-hrs-brewers-beat-tigers-to-keep-pace-with-cubs/800882615" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2018/09/28/GettyImages-1042743530_OP_1_CP__1538194652979_13402193_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Braun hits 2 HRs, Brewers beat Tigers to keep pace with Cubs">
                                                                </figure>
                                                            </a>
                                                            										<small class="copyright">Image copyright 2018 Getty Images. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/braun-hits-2-hrs-brewers-beat-tigers-to-keep-pace-with-cubs/800882615" >
                                                                    Braun hits 2 HRs, Brewers beat Tigers to keep pace with Cubs
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/berrios-turns-in-strong-last-start-for-twins-in-sweep-of-sox/800765400" >Berrios turns in strong last start for Twins in sweep of Sox</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/news-8-highlight-zone-september-28th-2018/800893468" >News 8 Highlight Zone - September 28th, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/goff-has-465-yards-5-tds-propels-rams-past-vikings-38-31/800458426" >Goff has 465 yards, 5 TDs, propels Rams past Vikings, 38-31</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a>
                                                            <a href="https://www.news8000.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/events">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/jefferson-airplane-singer-cofounder-marty-balin-dies/800845258" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/28/Marty%20Balin%20Jefferson%20Airplane.jpg_13404198_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Jefferson Airplane singer, co-founder Marty Balin dies">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Wikimedia</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/jefferson-airplane-singer-cofounder-marty-balin-dies/800845258" >
                                                                    Jefferson Airplane singer, co-founder Marty Balin dies
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/lebron-james-hbo-documentary-student-athlete-indicts-ncaa/800792300" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/02/18/LeBron%20James%20dunks%20during%202018%20NBA%20All-Star%20Game.jpg_10416025_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="LeBron James HBO documentary 'Student Athlete' indicts NCAA">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Kevork Djansezian/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/lebron-james-hbo-documentary-student-athlete-indicts-ncaa/800792300" >
                                                                    LeBron James HBO documentary 'Student Athlete' indicts NCAA
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/law-firm-sues-bill-cosby-over-unpaid-bills/800677200" >Law firm sues Bill Cosby over unpaid bills</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/sophie-turner-game-of-thrones-ending-will-divide-viewers/800635725" >Sophie Turner: 'Game of Thrones' ending will divide viewers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/jwowws-husband-vows-to-win-her-back/800596261" >JWoww's husband Roger Matthews vows to win her back</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-education" href="#"></a>
                                                            <a href="https://www.news8000.com/education" data-dropdown="drop-nav-education" data-options="is_hover:true; hover_timeout:1000">Education</a>
                                		
	
			    	    
	    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-education" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/education/assignment-education">Assignment Education</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="http://www.news8000.com/daily-pledge" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/17/AMERICAN-FLAG-jpg-jpg_4828683_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Daily Pledge">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Ronald Martinez/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="http://www.news8000.com/daily-pledge" >
                                                                    Daily Pledge
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.news8000.com/health">Health</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.news8000.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/recipes">Food/Recipes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.news8000.com/money">Money</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/americas-national-parks-are-warming-and-drying-up-fast/800872275" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/28/Blue%20Ridge%20Mountains_THIS%20STORY%20ONLY.jpg_13406182_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="America's national parks are warming and drying up fast">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Education Images/Getty Images via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/americas-national-parks-are-warming-and-drying-up-fast/800872275" >
                                                                    America's national parks are warming and drying up fast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/food/the-best-restaurants-in-philadelphia/800798259" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2018/09/28/Philly1_Zahav_13403368_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="The best restaurants in Philadelphia">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Zahav via CNN</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/food/the-best-restaurants-in-philadelphia/800798259" >
                                                                    The best restaurants in Philadelphia
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/lifestyle/roosevelt-island-best-things-to-do-on-this-hidden-ny-gem/800663691" >Roosevelt Island: Best things to do on this hidden NY gem</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/blind-woman-saved-her-life-by-learning-to-swim-at-50/800600421" >Blind woman saved her life by learning to swim -- at 50</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/lifestyle/ad-watchdog-distracted-boyfriend-meme-is-sexist/800588535" >Ad watchdog: 'Distracted boyfriend' meme is sexist</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.news8000.com/healthlink">Healthlink</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.news8000.com/shoplocalfirst">Shop Local</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() );
                    </script>
                </div>
                    </div>
    </div>
</nav>
    <nav id="site-sub-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                    <li><a href="https://www.news8000.com/station/about-us">About Us/Contact Us</a></li>
                                                                                                                                                    <li><a href="https://www.news8000.com/newscast-livestream">Watch Newscasts</a></li>
                                                                                                                                                    <li><a href="https://www.news8000.com/mobile-apps">Email Newsletters</a></li>
                                                                                                                                                    <li><a href="https://www.news8000.com/submit">Submit Photos/Videos</a></li>
                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                                                                                                    <li><a href="https://www.news8000.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                    <li><a href="https://www.news8000.com/mobile-apps">Notification Center</a></li>
                                    </ul>
            </div>
        </div>
    </nav>
    <script>
        (function($) {
            $("#header").addClass("with-sub-nav");
        })(jQuery);
    </script>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










			    
    
    



















































			






































































        








                
                


















































































			    
    
    



















































			






































































        








                
                











































































                



















			    
    
    



















































			






































































        








                
                
































































































    
                    
                    
    




































    
            
    
    
                                                                                                    

    
                            

        
    
                            
                
                
                                                    
        
    
        
                                <!-- story begins -->
    <div class="portlet-boundary">
                    <section class="module mod-story ">
                <header class="mod-header">
        <a href="/test-page" class="category">Content</a>
        <h1 class="headline">Get the News8000 First Alert Weather App for Android</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Jun 26, 2018 03:08 PM CDT</p>
                                                                <p class="updated"><strong>Updated:</strong> Jul 31, 2018 10:08 AM CDT</p>
                                    </div>
            </div>

                        <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_instagram_large' displayText='Instagram'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
            </div>
    </header>
                <div class="mod-content">
        <!-- Geocode starts -->
                
                                                                    
                                    
                        
        
        
        
        
                                            

                                                                                                <aside class="mod-inline media ">
            <figure class="image">
                <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                    <div class="image-wrapper crop-photo" style="background-image: url('https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/07/20/Wx%20App%20Link%20Icon%20Google%20Play_1500572037717_7540756_ver1.0_640_360.png');">
                        <img src="https://www.news8000.com/mmm-main-theme/images/color-schemes/n8k/placeholder/placeholder-16x9.jpg" alt="Get the News8000 First Alert Weather App for Android">
                                                    							<small class="copyright"></small>
	                                            </div>
                </a>
                <figcaption></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/07/20/Wx%20App%20Link%20Icon%20Google%20Play_1500572037717_7540756_ver1.0_640_360.png" alt="Get the News8000 First Alert Weather App for Android">
                                            							<small class="copyright"></small>
	                                    </div>
                <figcaption></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                                            <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
    
                                                            <aside class="mod-inline headlines left">
                <h4>More News Headlines</h4>
                <ul class="list bullets">
                                                                                                                                                                                                                
    
                            
                
                
                                                    
                            
    
                                
        
            <li>
                <div class="headline-wrapper">
            <h4><a href="/news/man-wanted-by-la-crosse-co-sheriff-s-department-for-home-invasion-arrested/800899561" >Man wanted by La Crosse Co. Sheriff's Department for home invasion arrested</a></h4>
        </div>
    </li>
                                                                                                                            
    
                                                            
    
    
                    
                            
    
                                
        
            <li>
                <div class="headline-wrapper">
            <h4><a href="/news/fence-put-up-around-blue-baby-statue-during-oktoberfest/800887765" >Fence put up around 'Blue Baby' statue during Oktoberfest</a></h4>
        </div>
    </li>
                                                                                                                            
    
                                                            
    
    
                    
                            
    
                                
        
            <li>
                <div class="headline-wrapper">
            <h4><a href="/news/president-of-oktoberfest-explains-what-s-new-this-year/800809087" >President of Oktoberfest explains what's new this year</a></h4>
        </div>
    </li>
                                                                                                                            
    
                                                            
    
    
                    
                            
    
                                
        
            <li>
                <div class="headline-wrapper">
            <h4><a href="/news/oktoberfest-brings-people-together/800803937" >Oktoberfest brings people together</a></h4>
        </div>
    </li>
                                                                                                                                                                                                        </ul>
            </aside>
                <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            
        

                
            <p>Current weather info, radar and video updates from the StormTeam 8 meteorologists.&nbsp;</p><p>Customize your settings by location and set up weather alerts so you know what&rsquo;s coming. &nbsp;</p><p><a href="https://play.google.com/store/apps/details?id=com.wkbt.android.weather&amp;hl=en">Click here</a> to go to your app store and download the free News 8000 First Alert Weather app.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 by WKBT News8000. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  </div>
                 <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_instagram_large' displayText='Instagram'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 7,
                    paragraphs = $(".mod-story .mod-content p:not(.media-container p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    realParagraphTotal = 0,
                    adJson = {"baseAdUnitPath":"wkbt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        var paragraphLength = $(paragraphs[i]).text().length;
                        if(paragraphLength > minParagraphCharacterLengthForAd) {
                            realParagraphTotal++;
                        }
                        if(realParagraphTotal === paragraphNumber) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            realParagraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_p2fvCtUYLm1X_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_p2fvCtUYLm1X"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_114717223_131655558_MOD_OUTBRAIN_RECOMMEND_LINKS_1.0">
        <div id="outbrain-placeholder"></div><script type="text/javascript">
    (function($){
        var storyUrl = window.location.href;
        if(EP.Util.isMobile()) {
            $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="News8000" ></div>');
            $(".OUTBRAIN").attr("data-src",storyUrl);
        } else {
            $("#outbrain-placeholder").replaceWith(
                '<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="News8000" ></div>' +
                '<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="News8000" ></div>'
            );
            $(".OUTBRAIN ").attr("data-src",storyUrl);
        }
    })(jQuery);
</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_xENM6EB6HOoo"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_114717223_131655558_169053044_1.0">
        








			    
    
    



















































			






































































        








                
                










































































    <!--get page comments flag from storyBean -->
	



    	                    								<div class="mod-fb-comments mod-wrapper">
		<div class="fb-comments" data-href="https://www.news8000.com/content/get-the-news8000-first-alert-weather-app-for-android/759208224" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
	</div>
	<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>	
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_BGTsjIKREjF3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_BGTsjIKREjF3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_114717223_131655558_171401035_1.0">
        









			    
    
    



















































			






































































        








                
                






















































































    
        
                                            
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-198087" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-198087");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7EVQfxqTo3XJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7EVQfxqTo3XJ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_114717223_131655558_197220085_1.0">
        








			    
    
    



















































			






































































        








                
                



















































































			    
    
    



















































			






































































        








                
                



















































































                

        

    
    
        

























    



                
            
                        
        <section class="module mod-headline-list" >
                    <header class="mod-header">
                                        <h2>Latest News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-197220085" class="mod-content">
                                    
                                                    
        		
	
			    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	
                        
        
                
                                                                                    
                                
                        
                        
        <ul class="list lines">
                                                                                                    
        
                                
        
    
                                                            
    
    
                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/tapping-of-the-golden-keg-edelweiss-parade-helps-oktoberfest-celebrations-friday/800789101"  >
                    Tapping of the Golden Keg, Edelweiss Parade helps Oktoberfest celebrations get underway
                                        </a>
                                                    </li>
                                                                                                                                                
        
                        
        
    
                            
                
                
                                                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/man-wanted-by-la-crosse-co-sheriff-s-department-for-home-invasion-arrested/800899561"  >
                    Man wanted by La Crosse Co. Sheriff's Department for home invasion arrested
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                
        
    
                                                            
    
    
                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/oktoberfest-brings-people-together/800803937"  >
                    Oktoberfest brings people together
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                
        
    
                                                            
    
    
                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/sports/news-8-highlight-zone-september-28-2018/800887510"  >
                    News 8 Highlight Zone - September 28, 2018
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                
        
    
                                                            
    
    
                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/-slicing-of-the-golden-brat-gets-oktoberfest-going-on-friday/800787191"  >
                    'Slicing of the Golden Brat' helps veterans programs
                                        </a>
                                                    </li>
                                                                                                                                                
        
                        
        
    
                            
                
                
                                        
                                    
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/governor-walker-announces-funding-for-flooding-in-crawford-vernon-counties/800676528"  >
                    Governor Walker announces funding for flooding in Crawford, Vernon Counties
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                
        
    
                                                            
    
    
                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/fence-put-up-around-blue-baby-statue-during-oktoberfest/800887765"  >
                    Fence put up around 'Blue Baby' statue during Oktoberfest
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                
        
    
                                                            
    
    
                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/president-of-oktoberfest-explains-what-s-new-this-year/800809087"  >
                    President of Oktoberfest explains what's new this year
                                        </a>
                                                    </li>
                                                                                                                                                
        
                        
        
    
                            
                
                
                                                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/governor-walker-announces-1-million-in-new-flood-relief-assistance/800728983"  >
                    Governor Walker announces $1 million in new flood relief assistance
                                        </a>
                                                    </li>
                                                                                                                                                
        
                        
        
    
                            
                
                
                                                    
                            
            
        
            
        
                                        
        
        
        
        
        
                        
        
        
                
                                        
            <li  >
                                                    
                	                <a href="/news/mienergy-warns-of-possible-door-to-door-scam-in-rural-hokah/800692396"  >
                    MiEnergy warns of possible door-to-door scam in rural Hokah
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <span>
                <a href="https://www.news8000.com/news">More News »</a>
                </span>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-197220085").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-197220085");
        content.empty();
        content.append("<div class='loader'><img src='https://www.news8000.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DjpV6u4Ppkk3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DjpV6u4Ppkk3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_114717223_131655558_M-MR1_1.0">
        









			    
    
    



















































			






































































        








                
                






















































































    
        
                        
        
        
        
            
    
    
            
        
        
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-177484" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"wkbt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":true,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-177484");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uIO4T0P96Ftz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uIO4T0P96Ftz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_114717223_131655558_197231894_1.0">
        <div class="mod-header"><h2>This Week&#39;s Circulars</h2></div><div id="circularhub_module_8123"></div><script src="//api.circularhub.com/8123/5baf7d72b4d53f48/circularhub_module.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
			</div>
		</div>

	</section>

</div>



	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

			
        
        
        
        		








			    
    
    



















































			






































































        








                
                











































































<!-- begin: FOOTER -->
<footer id="footer">

 <div class="row">
  <div class="column">
                                       <div class="site-logo"><a href="/" title="Go to WKBT"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/News8000-com_4467147_ver1.0.png)"></div></a></div>

                        
                            <ul class="social-share">
                                            <li class="email"><a href="https://www.news8000.com/submit"><i class="fa fa-envelope icon"></i></a></li>
                                                                  <li class="twitter"><a href="https://twitter.com/news8news"><i class="fa fa-twitter icon"></i></a></li>
                                              <li class="facebook"><a href="https://www.facebook.com/news8000?ref=hl"><i class="fa fa-facebook icon"></i></a></li>
                                                                  <li class="google-plus"><a href="https://plus.google.com/106557479165706969689"><i class="fa fa-google-plus icon"></i></a></li>
                                        <li class="instagram"><a href="https://www.instagram.com/wkbtnews8/?hl=en"><i class="fa fa-instagram icon"></i></a></li>
                            <li class="youtube"><a href="https://www.youtube.com/user/wkbttv"><i class="fa fa-youtube icon"></i></a></li>
                            <li class="linkedin"><a href="https://www.linkedin.com/company/wkbt-news-8/"><i class="fa fa-linkedin icon"></i></a></li>
                        </ul>
            

                            
                
                                                    
                <div class="site-logo secondary-logo"><a href="/" title="Go to WKBT"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div>
                                    


   <div class="footer-links primary">
                                                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/home">Home</a></h4>
                                                                                        <ul>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/station/about-us">About WKBT-TV</a></li>
                                                                                                                                                            <li><a href="https://www.news8000.com/news/local-news/having-trouble-receiving-wkbt-tv-over-the-air/169557698">Antenna assistance/Tune in News 8</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/submit">Submit Your Photos to News 8</a></li>
                                                                                                                                                            <li><a href="https://www.news8000.com/station/about-us-wkbt-jobs/189516061">WKBT Jobs</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/news/alerts">Email/Text Alerts</a></li>
                                                                                                                                                            <li><a href="https://www.news8000.com/meet-the-team">Meet the News 8 Team</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/advertise">Advertise with WKBT-TV</a></li>
                                                                                                                                                            <li><a href="https://www.p3da.com/">Phase 3 Digital</a></li>
                                                                                                                                                            <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/news">News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/news/national-news">National and World News</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/news/politics">Politics</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/news/crime">Crime</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/news/newscasts">As Seen on News 8</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/news/news-8-investigates">News 8 Investigates</a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                            <li><a href="https://www.news8000.com/weather/stormteam-8-detailed-forecast/193821893">Forecast</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/weather/radar">Radar</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/weather/school-closings">School Closings</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/weather/closings-login">Closing Admin Sign-in</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/weather/alerts">Weather Alerts</a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/sports">Sports</a></h4>
                                                                                        <ul>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/sports/scoreboard">Scoreboard</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/sports/play-of-the-week">Play of the Week</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/sports/packers">Packers</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/sports/badgers">Badgers</a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/entertainment">Entertainment</a></h4>
                                                                                        <ul>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/entertainment/events">Community Events Calendar</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/entertainment/tv-shows">TV Shows</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/entertainment/contests">Contests</a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/education">Education</a></h4>
                                                                                        <ul>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/education/assignment-education">Assignment: Education</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/education/top-notch-teacher">Top Notch Teachers</a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/health">Health</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/lifestyle">Lifestyle</a></h4>
                                                                                        <ul>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/lifestyle/pets">Pets</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/lifestyle/technology">Technology</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/lifestyle/recipes">Recipes</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/money">Money</a></li>
                                                                    </ul>
                                                    </div>
                                                                                            <div class="links">
                            <h4><a href="">Features</a></h4>
                                                                                        <ul>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/2-minute-take">2 Minute Take</a></li>
                                                                                                                                                                                  <li><a href="https://www.news8000.com/daily-pledge">Daily Pledge</a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="https://www.news8000.com/healthlink">Healthlink</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                       </div>

   <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                               <li><a href="https://www.lakana.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2016/11/07/logo-lakana_4467144_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="https://www.cnn.com"><img src="https://media.news8000.com/mmm-wkbttv-media-us-east-1/photo/2017/02/22/cnn-logo-86x41_5937122_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                   </ul>
                   </div>

   <div class="footer-links secondary">
                                                    <ul>
                                                                                                                            <li><a href="https://www.news8000.com/terms-of-use">Terms of Service</a></li>
                                                                                                                            <li><a href="https://www.news8000.com/privacy-policy">Privacy Policy</a></li>
                                                                                                                            <li><a href="https://www.news8000.com/advertise">Advertising Information</a></li>
                                            </ul>
                   </div>

                            <p class="copyright">&copy; 2018, Morgan Murphy Media.</p>
            
  </div>
 </div>

</footer>
<!-- end: FOOTER -->



                
        		</div>
	<!-- end: WRAPPER -->

                	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news8000.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1537247224000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);

			
		// ]]>
	</script>










</body>
</html>


