<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>All southbound lanes on WIS 35 at I-90, are closed due to a crash</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://www.news8000.com/content/uploads/2020/01/News8000.png">
		<link rel="icon" href="https://www.news8000.com/content/uploads/2020/01/64x64-transparency.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.news8000.com/content/uploads/2020/01/64x64-transparency.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.news8000.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-130700 single-format-standard postname-all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash term-category-news wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/";
		gtx_ads_conf.targetMap.post = "130700";
		gtx_ads_conf.targetMap.category = ["news"];
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All southbound lanes on WIS 35 at I-90, are closed due to a crash" />
<meta property="og:description" content="All southbound lanes on WIS 35 at I-90, are closed due to a crash. COPYRIGHT 2020 BY NEWS 8000. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED.Comments comments" />
<meta property="og:url" content="https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/" />
<meta property="og:site_name" content="WKBT" />
<meta property="article:publisher" content="https://www.facebook.com/news8000?ref=hl" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-14T03:17:01+00:00" />
<meta property="article:modified_time" content="2019-12-18T22:46:47+00:00" />
<meta property="og:updated_time" content="2019-12-18T22:46:47+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/uploads/2019/12/traffic-alert_1535389038330-jpg_12955656_ver1-0.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/uploads/2019/12/traffic-alert_1535389038330-jpg_12955656_ver1-0.jpg" />
<meta property="og:image:width" content="403" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="All southbound lanes on WIS 35 at I-90, are closed due to a crash. COPYRIGHT 2020 BY NEWS 8000. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED.Comments comments" />
<meta name="twitter:title" content="All southbound lanes on WIS 35 at I-90, are closed due to a crash" />
<meta name="twitter:site" content="@news8news" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/uploads/2019/12/traffic-alert_1535389038330-jpg_12955656_ver1-0.jpg" />
<meta name="twitter:creator" content="@news8news" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.news8000.com/#organization","name":"News 8000","url":"https://www.news8000.com/","sameAs":["https://www.facebook.com/news8000?ref=hl","https://www.instagram.com/wkbtnews8/?hl=en","https://www.youtube.com/user/wkbttv","https://twitter.com/news8news"],"logo":{"@type":"ImageObject","@id":"https://www.news8000.com/#logo","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/uploads/2019/11/N8K-LOGO_new_1539705183701.png_13609421_ver1.0.png","width":1500,"height":452,"caption":"News 8000"},"image":{"@id":"https://www.news8000.com/#logo"}},{"@type":"WebSite","@id":"https://www.news8000.com/#website","url":"https://www.news8000.com/","name":"WKBT","publisher":{"@id":"https://www.news8000.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.news8000.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/uploads/2019/12/traffic-alert_1535389038330-jpg_12955656_ver1-0.jpg","width":403,"height":403,"caption":"All southbound lanes on WIS 35 at I-90, are closed due to a crash"},{"@type":"WebPage","@id":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/#webpage","url":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/","inLanguage":"en-US","name":"All southbound lanes on WIS 35 at I-90, are closed due to a crash","isPartOf":{"@id":"https://www.news8000.com/#website"},"primaryImageOfPage":{"@id":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/#primaryimage"},"datePublished":"2019-08-14T03:17:01+00:00","dateModified":"2019-12-18T22:46:47+00:00"},{"@type":"Article","@id":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/#article","isPartOf":{"@id":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/#webpage"},"author":{"@id":"https://www.news8000.com/#/schema/person/9d65e8a2e40eb69abb6c41b2c5d86050"},"headline":"All southbound lanes on WIS 35 at I-90, are closed due to a crash","datePublished":"2019-08-14T03:17:01+00:00","dateModified":"2019-12-18T22:46:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/#webpage"},"publisher":{"@id":"https://www.news8000.com/#organization"},"image":{"@id":"https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.news8000.com/#/schema/person/9d65e8a2e40eb69abb6c41b2c5d86050","name":"Martha Koloski","image":{"@type":"ImageObject","@id":"https://www.news8000.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f152a448e53459dfd2f7ea1bb911ee26?s=96&d=mm&r=g","caption":"Martha Koloski"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKBT &raquo; Feed" href="https://www.news8000.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.news8000.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/css/style.css?ver=1581483310' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.news8000.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/wkbt/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-css-css'  href='https://www.news8000.com/style/ffffb7239cfc52f25ea1e65d189aaf48/alert-banner-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.news8000.com/style/b67c7994c45a3e05b5b79faa67b6bce5/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.news8000.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.news8000.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.news8000.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.news8000.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"dfp_path":"\/21745780820\/wkbt\/news","slot_name":"lightbox_ad","post_title":"All southbound lanes on WIS 35 at I-90, are closed due to a crash","post_type":"post","post_id":"130700","post_cats":"News","author":"Martha Koloski"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"01c130997bc9aa1098c2ec7bd1aca03e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"38862","publication_name":"WKBT","post_title":"All southbound lanes on WIS 35 at I-90, are closed due to a crash","post_id":"130700"};
var trackingConf = {"categories":"[\"News\"]","author":"[\"Martha Koloski\"]","post_id":"130700","post id":"130700","type":"article view","page_type":"single","is_webview":"false","title":"All southbound lanes on WIS 35 at I-90, are closed due to a crash"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.news8000.com/wp-json/' />
<link rel='shortlink' href='https://www.news8000.com/?p=130700' />
<link rel="alternate" type="application/json+oembed" href="https://www.news8000.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.news8000.com%2Fall-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.news8000.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.news8000.com%2Fall-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash%2F&#038;format=xml" />
<meta property="fb:app_id" content="131443486424"/>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.news8000.com/wp-login.php?action=logout&amp;_wpnonce=687874f1e6';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">

</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script>
jQuery(document).ready(function(){
jQuery("div#extra-footer").insertAfter("div#container");
});
</script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=646962668"></script>

<!-- //Connect Container: https://www.crossroadstoday.com licensing --> <script src="//get.s-onetag.com/8d82e390-3000-4a25-a0bc-905bfb2d8f14/tag.min.js" async defer></script>

<script type='text/javascript'>
    (function() {
        /** DETERMINE DYNAMIC VALUES **/
        var cb_title = (typeof gtxMpArgs.post_title === 'undefined')? '':gtxMpArgs.post_title;
        var cb_author = (typeof trackingConf.author === 'undefined')? '':trackingConf.author.replace(/"/g,'').replace('[','').replace(']','');
        var cb_category = (typeof trackingConf.categories === 'undefined')? '':trackingConf.categories.replace(/"/g,'').replace('[','').replace(']','');
 
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
 
        _sf_async_config.uid = 14729; 
        _sf_async_config.domain = 'www.news8000.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = cb_category;
        _sf_async_config.authors = cb_author;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23109173-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23109173-1');
</script>

<!-- WKBT Google Search Console Verification -->
<meta name="google-site-verification" content="WDAoWU7XP8x_7EFaIor6xt0HSK-I84hjUBM6MuLjn0k" />

<script src="//apv-launcher.minute.ly/api/launcher/MIN-10730.js" async></script>
<script src="//apv-launcher.minute.ly/api/launcher/MIN-10731.js" async></script>	</head>
<body class="post-template-default single single-post postid-130700 single-format-standard postname-all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash term-category-news wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news8000.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-118170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118170"><a href="https://www.news8000.com/news/" data-mp-destination-post-ID="118136" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="57" data-menu-index="1" id="menu-item-link-118170">News</a></li>
<li id="menu-item-118171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118171"><a href="https://www.news8000.com/weather/" data-mp-destination-post-ID="118138" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="57" data-menu-index="2" id="menu-item-link-118171">Weather</a></li>
<li id="menu-item-118172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118172"><a href="https://www.news8000.com/sports/" data-mp-destination-post-ID="118140" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="3" id="menu-item-link-118172">Sports</a></li>
<li id="menu-item-118807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118807"><a href="https://www.news8000.com/obituaries/" data-mp-destination-post-ID="118689" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="57" data-menu-index="4" id="menu-item-link-118807">Obits</a></li>
<li id="menu-item-118174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118174"><a href="#" data-mp-destination-post-ID="118174" data-mp-destination-post-title="More " data-menu-title="sections" data-menu-count="57" data-menu-index="5" id="menu-item-link-118174">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-119986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-119986"><a href="https://www.news8000.com/" data-mp-destination-post-ID="6" data-mp-destination-post-title="!Homepage" data-menu-title="sections" data-menu-count="57" data-menu-index="6" id="menu-item-link-119986">Home</a>
	<ul class="sub-menu">
		<li id="menu-item-119987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119987"><a href="https://www.news8000.com/station/about-us/" data-mp-destination-post-ID="118856" data-mp-destination-post-title="About Us" data-menu-title="sections" data-menu-count="57" data-menu-index="7" id="menu-item-link-119987">About Us</a></li>
		<li id="menu-item-120008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120008"><a href="https://www.news8000.com/station/contact-us/" data-mp-destination-post-ID="118929" data-mp-destination-post-title="Contact Us" data-menu-title="sections" data-menu-count="57" data-menu-index="8" id="menu-item-link-120008">Contact Us</a></li>
		<li id="menu-item-120009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120009"><a href="https://morganmurphymedia.com/current-openings/" data-mp-destination-post-ID="120009" data-mp-destination-post-title="WKBT Jobs" data-menu-title="sections" data-menu-count="57" data-menu-index="9" id="menu-item-link-120009">WKBT Jobs</a></li>
		<li id="menu-item-120010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120010"><a href="https://www.p3da.com/" data-mp-destination-post-ID="120010" data-mp-destination-post-title="Phase 3 Digital" data-menu-title="sections" data-menu-count="57" data-menu-index="10" id="menu-item-link-120010">Phase 3 Digital</a></li>
		<li id="menu-item-120011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120011"><a href="https://www.news8000.com/submit/" data-mp-destination-post-ID="118898" data-mp-destination-post-title="Submit Pictures/Video" data-menu-title="sections" data-menu-count="57" data-menu-index="11" id="menu-item-link-120011">Submit Photos/Video</a></li>
		<li id="menu-item-316552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316552"><a href="https://www.news8000.com/station/tv-reception/" data-mp-destination-post-ID="118894" data-mp-destination-post-title="TV Reception" data-menu-title="sections" data-menu-count="57" data-menu-index="12" id="menu-item-link-316552">TV Reception</a></li>
	</ul>
</li>
	<li id="menu-item-119988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119988"><a href="https://www.news8000.com/news/" data-mp-destination-post-ID="118136" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="57" data-menu-index="13" id="menu-item-link-119988">News</a>
	<ul class="sub-menu">
		<li id="menu-item-315861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315861"><a href="https://www.news8000.com/watch-now/" data-mp-destination-post-ID="118144" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="57" data-menu-index="14" id="menu-item-link-315861">Watch Now</a></li>
		<li id="menu-item-119989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119989"><a href="https://www.news8000.com/news/national-world/" data-mp-destination-post-ID="118470" data-mp-destination-post-title="National &#038; World News" data-menu-title="sections" data-menu-count="57" data-menu-index="15" id="menu-item-link-119989">National &#038; World News</a></li>
		<li id="menu-item-316551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316551"><a href="https://www.news8000.com/news/local-news/" data-mp-destination-post-ID="118769" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="57" data-menu-index="16" id="menu-item-link-316551">Local News</a></li>
		<li id="menu-item-119990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119990"><a href="https://www.news8000.com/news/politics/" data-mp-destination-post-ID="118475" data-mp-destination-post-title="Politics" data-menu-title="sections" data-menu-count="57" data-menu-index="17" id="menu-item-link-119990">Politics</a></li>
		<li id="menu-item-321800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321800"><a href="https://www.news8000.com/news/politics/elections/" data-mp-destination-post-ID="118480" data-mp-destination-post-title="Campaign 2020" data-menu-title="sections" data-menu-count="57" data-menu-index="18" id="menu-item-link-321800">Campaign 2020</a></li>
		<li id="menu-item-317295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317295"><a href="https://www.news8000.com/news/education/" data-mp-destination-post-ID="118491" data-mp-destination-post-title="Education" data-menu-title="sections" data-menu-count="57" data-menu-index="19" id="menu-item-link-317295">Education</a></li>
		<li id="menu-item-315558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315558"><a href="https://www.news8000.com/news/crime/" data-mp-destination-post-ID="118482" data-mp-destination-post-title="Crime" data-menu-title="sections" data-menu-count="57" data-menu-index="20" id="menu-item-link-315558">Crime</a></li>
		<li id="menu-item-120013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120013"><a href="https://www.news8000.com/news/news-8-investigates/" data-mp-destination-post-ID="118488" data-mp-destination-post-title="News 8 Investigates" data-menu-title="sections" data-menu-count="57" data-menu-index="21" id="menu-item-link-120013">News 8 Investigates</a></li>
		<li id="menu-item-120014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120014"><a href="https://www.news8000.com/news/news-8-eye-piece/" data-mp-destination-post-ID="118490" data-mp-destination-post-title="News 8 Eye Piece" data-menu-title="sections" data-menu-count="57" data-menu-index="22" id="menu-item-link-120014">News 8 Eye Piece</a></li>
	</ul>
</li>
	<li id="menu-item-119994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119994"><a href="https://www.news8000.com/weather/" data-mp-destination-post-ID="118138" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="57" data-menu-index="23" id="menu-item-link-119994">Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-119995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119995"><a href="https://www.news8000.com/weather/forecast/" data-mp-destination-post-ID="119540" data-mp-destination-post-title="Forecast" data-menu-title="sections" data-menu-count="57" data-menu-index="24" id="menu-item-link-119995">Forecast</a></li>
		<li id="menu-item-315536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315536"><a href="https://www.news8000.com/weather/radar/" data-mp-destination-post-ID="119592" data-mp-destination-post-title="Radar" data-menu-title="sections" data-menu-count="57" data-menu-index="25" id="menu-item-link-315536">Radar</a></li>
		<li id="menu-item-119998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119998"><a href="https://www.news8000.com/weather/weather-alerts/" data-mp-destination-post-ID="119918" data-mp-destination-post-title="Weather Alerts" data-menu-title="sections" data-menu-count="57" data-menu-index="26" id="menu-item-link-119998">Weather Alerts</a></li>
		<li id="menu-item-119997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119997"><a href="https://www.news8000.com/school-closings/" data-mp-destination-post-ID="119369" data-mp-destination-post-title="School Closings" data-menu-title="sections" data-menu-count="57" data-menu-index="27" id="menu-item-link-119997">School Closings</a></li>
		<li id="menu-item-319862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319862"><a href="https://www.news8000.com/school-closing-text-alerts/" data-mp-destination-post-ID="319845" data-mp-destination-post-title="School Closing Text Alerts" data-menu-title="sections" data-menu-count="57" data-menu-index="28" id="menu-item-link-319862">School Closing Text Alerts</a></li>
		<li id="menu-item-319863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319863"><a href="https://www.news8000.com/email-newsletters-alerts/" data-mp-destination-post-ID="119705" data-mp-destination-post-title="Email Newsletters &#038; Alerts" data-menu-title="sections" data-menu-count="57" data-menu-index="29" id="menu-item-link-319863">Email Newsletters &#038; Alerts</a></li>
		<li id="menu-item-119999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119999"><a href="https://www.news8000.com/weather/traffic-cameras/" data-mp-destination-post-ID="119544" data-mp-destination-post-title="Traffic Cameras" data-menu-title="sections" data-menu-count="57" data-menu-index="30" id="menu-item-link-119999">Traffic Cameras</a></li>
	</ul>
</li>
	<li id="menu-item-120000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120000"><a href="https://www.news8000.com/sports/" data-mp-destination-post-ID="118140" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="31" id="menu-item-link-120000">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-315545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315545"><a href="https://www.news8000.com/sports/high-school-sports/play-of-the-week/" data-mp-destination-post-ID="118663" data-mp-destination-post-title="Play of the Week" data-menu-title="sections" data-menu-count="57" data-menu-index="32" id="menu-item-link-315545">Play of the Week</a></li>
		<li id="menu-item-315551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315551"><a href="https://www.news8000.com/sports/scoreboard/" data-mp-destination-post-ID="119655" data-mp-destination-post-title="Scoreboard" data-menu-title="sections" data-menu-count="57" data-menu-index="33" id="menu-item-link-315551">Scoreboard</a></li>
		<li id="menu-item-120003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120003"><a href="https://www.news8000.com/sports/high-school-sports/" data-mp-destination-post-ID="118497" data-mp-destination-post-title="High School Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="34" id="menu-item-link-120003">High School Sports</a></li>
		<li id="menu-item-316537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316537"><a href="https://www.news8000.com/sports/college/" data-mp-destination-post-ID="118666" data-mp-destination-post-title="College Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="35" id="menu-item-link-316537">College Sports</a></li>
		<li id="menu-item-328547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328547"><a href="https://www.news8000.com/sports/badgers/" data-mp-destination-post-ID="118680" data-mp-destination-post-title="Badgers" data-menu-title="sections" data-menu-count="57" data-menu-index="36" id="menu-item-link-328547">Badgers</a></li>
		<li id="menu-item-328550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328550"><a href="https://www.news8000.com/sports/college/gophers/" data-mp-destination-post-ID="118791" data-mp-destination-post-title="Gophers" data-menu-title="sections" data-menu-count="57" data-menu-index="37" id="menu-item-link-328550">Gophers</a></li>
		<li id="menu-item-328551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328551"><a href="https://www.news8000.com/sports/timberwolves/" data-mp-destination-post-ID="118799" data-mp-destination-post-title="Timberwolves" data-menu-title="sections" data-menu-count="57" data-menu-index="38" id="menu-item-link-328551">Timberwolves</a></li>
		<li id="menu-item-328552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328552"><a href="https://www.news8000.com/sports/bucks/" data-mp-destination-post-ID="118789" data-mp-destination-post-title="Bucks" data-menu-title="sections" data-menu-count="57" data-menu-index="39" id="menu-item-link-328552">Bucks</a></li>
	</ul>
</li>
	<li id="menu-item-120017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120017"><a href="https://www.news8000.com/obituaries/" data-mp-destination-post-ID="118689" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="57" data-menu-index="40" id="menu-item-link-120017">Obituaries</a></li>
	<li id="menu-item-120004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120004"><a href="https://www.news8000.com/entertainment/" data-mp-destination-post-ID="118733" data-mp-destination-post-title="Entertainment" data-menu-title="sections" data-menu-count="57" data-menu-index="41" id="menu-item-link-120004">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-120012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120012"><a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county/#//" data-mp-destination-post-ID="120012" data-mp-destination-post-title="Best of La Crosse County" data-menu-title="sections" data-menu-count="57" data-menu-index="42" id="menu-item-link-120012">Best of La Crosse County</a></li>
		<li id="menu-item-120006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120006"><a href="https://www.news8000.com/entertainment/contests/" data-mp-destination-post-ID="119496" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="57" data-menu-index="43" id="menu-item-link-120006">Contests</a></li>
		<li id="menu-item-120007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120007"><a href="https://www.news8000.com/entertainment/tv-shows/" data-mp-destination-post-ID="118814" data-mp-destination-post-title="TV Shows" data-menu-title="sections" data-menu-count="57" data-menu-index="44" id="menu-item-link-120007">TV Shows</a></li>
		<li id="menu-item-120018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120018"><a href="https://www.news8000.com/entertainment/events/" data-mp-destination-post-ID="118942" data-mp-destination-post-title="Community Events" data-menu-title="sections" data-menu-count="57" data-menu-index="45" id="menu-item-link-120018">Community Events</a></li>
	</ul>
</li>
	<li id="menu-item-120019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120019"><a href="https://www.news8000.com/lifestyle/" data-mp-destination-post-ID="118696" data-mp-destination-post-title="Lifestyle" data-menu-title="sections" data-menu-count="57" data-menu-index="46" id="menu-item-link-120019">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-120020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120020"><a href="https://www.news8000.com/lifestyle/health/" data-mp-destination-post-ID="118698" data-mp-destination-post-title="Health" data-menu-title="sections" data-menu-count="57" data-menu-index="47" id="menu-item-link-120020">Health</a></li>
		<li id="menu-item-120021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120021"><a href="https://www.news8000.com/lifestyle/family/" data-mp-destination-post-ID="118700" data-mp-destination-post-title="Family" data-menu-title="sections" data-menu-count="57" data-menu-index="48" id="menu-item-link-120021">Family</a></li>
		<li id="menu-item-120022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120022"><a href="https://www.news8000.com/lifestyle/pets/" data-mp-destination-post-ID="118702" data-mp-destination-post-title="Pets" data-menu-title="sections" data-menu-count="57" data-menu-index="49" id="menu-item-link-120022">Pets</a></li>
		<li id="menu-item-120023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120023"><a href="https://www.news8000.com/lifestyle/technology/" data-mp-destination-post-ID="118704" data-mp-destination-post-title="Technology" data-menu-title="sections" data-menu-count="57" data-menu-index="50" id="menu-item-link-120023">Technology</a></li>
		<li id="menu-item-120024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120024"><a href="https://www.news8000.com/lifestyle/recipes/" data-mp-destination-post-ID="118707" data-mp-destination-post-title="Food" data-menu-title="sections" data-menu-count="57" data-menu-index="51" id="menu-item-link-120024">Food</a></li>
	</ul>
</li>
	<li id="menu-item-120025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120025"><a href="https://www.news8000.com/features/" data-mp-destination-post-ID="118711" data-mp-destination-post-title="Features" data-menu-title="sections" data-menu-count="57" data-menu-index="52" id="menu-item-link-120025">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-316539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316539"><a href="https://www.news8000.com/picturing-our-community/" data-mp-destination-post-ID="119668" data-mp-destination-post-title="Picturing Our Community" data-menu-title="sections" data-menu-count="57" data-menu-index="53" id="menu-item-link-316539">Picturing Our Community</a></li>
		<li id="menu-item-323168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323168"><a href="https://www.news8000.com/mug-shot-of-the-day-winners/" data-mp-destination-post-ID="323150" data-mp-destination-post-title="Mug Shot of the Day Winners" data-menu-title="sections" data-menu-count="57" data-menu-index="54" id="menu-item-link-323168">Mug Shot of the Day Winners</a></li>
		<li id="menu-item-120027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120027"><a href="https://www.news8000.com/features/look-whos-8/" data-mp-destination-post-ID="118723" data-mp-destination-post-title="Look Who&#8217;s 8 Winners" data-menu-title="sections" data-menu-count="57" data-menu-index="55" id="menu-item-link-120027">Look Who&#8217;s 8</a></li>
		<li id="menu-item-317022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317022"><a href="https://www.news8000.com/news/education/topnotch-teachers/" data-mp-destination-post-ID="118493" data-mp-destination-post-title="Topnotch Teacher" data-menu-title="sections" data-menu-count="57" data-menu-index="56" id="menu-item-link-317022">Topnotch Teacher</a></li>
	</ul>
</li>
	<li id="menu-item-120028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120028"><a href="https://www.news8000.com/workforce-ready/" data-mp-destination-post-ID="119175" data-mp-destination-post-title="Workforce Ready" data-menu-title="sections" data-menu-count="57" data-menu-index="57" id="menu-item-link-120028">Workforce Ready</a></li>
</ul>
</li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-323080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323080"><a href="https://www.news8000.com/tvw/" data-mp-destination-post-ID="323071" data-mp-destination-post-title="TVW" data-menu-title="extras" data-menu-count="4" data-menu-index="1" id="menu-item-link-323080">TVW</a></li>
<li id="menu-item-120139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120139"><a href="https://www.news8000.com/entertainment/contests/" data-mp-destination-post-ID="119496" data-mp-destination-post-title="Contests" data-menu-title="extras" data-menu-count="4" data-menu-index="2" id="menu-item-link-120139">Contests</a></li>
<li id="menu-item-120140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120140"><a href="https://www.news8000.com/email-newsletters-alerts/" data-mp-destination-post-ID="119705" data-mp-destination-post-title="Email Newsletters &#038; Alerts" data-menu-title="extras" data-menu-count="4" data-menu-index="3" id="menu-item-link-120140">Newsletters</a></li>
<li id="menu-item-120141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120141"><a href="https://www.news8000.com/mobile-apps/" data-mp-destination-post-ID="118914" data-mp-destination-post-title="Mobile Apps" data-menu-title="extras" data-menu-count="4" data-menu-index="4" id="menu-item-link-120141">Apps</a></li>
</ul></div><p class="mobile-nav-title">Watch Now</p><div class="menu-side"><ul id="menu-watch-now" class="menu"><li id="menu-item-118179" class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-118179"><a href="https://www.news8000.com/watch-now/" data-mp-destination-post-ID="118144" data-mp-destination-post-title="Watch Now" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-118179">Watch Now <i class="fa fa-play-circle"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.news8000.com" id="company-logo" style="background-image: url('https://www.news8000.com/content/uploads/2020/01/1195x339-transparency.png');">WKBT</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.news8000.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-watch-now-1" class="nav top-nav"><li class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-118179"><a href="https://www.news8000.com/watch-now/" data-mp-destination-post-ID="118144" data-mp-destination-post-title="Watch Now" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-118179">Watch Now <i class="fa fa-play-circle"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118170"><a href="https://www.news8000.com/news/" data-mp-destination-post-ID="118136" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="57" data-menu-index="1" id="menu-item-link-118170">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118171"><a href="https://www.news8000.com/weather/" data-mp-destination-post-ID="118138" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="57" data-menu-index="2" id="menu-item-link-118171">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118172"><a href="https://www.news8000.com/sports/" data-mp-destination-post-ID="118140" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="3" id="menu-item-link-118172">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118807"><a href="https://www.news8000.com/obituaries/" data-mp-destination-post-ID="118689" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="57" data-menu-index="4" id="menu-item-link-118807">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118174"><a href="#" data-mp-destination-post-ID="118174" data-mp-destination-post-title="More " data-menu-title="sections" data-menu-count="57" data-menu-index="5" id="menu-item-link-118174">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-119986"><a href="https://www.news8000.com/" data-mp-destination-post-ID="6" data-mp-destination-post-title="!Homepage" data-menu-title="sections" data-menu-count="57" data-menu-index="6" id="menu-item-link-119986">Home</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119987"><a href="https://www.news8000.com/station/about-us/" data-mp-destination-post-ID="118856" data-mp-destination-post-title="About Us" data-menu-title="sections" data-menu-count="57" data-menu-index="7" id="menu-item-link-119987">About Us</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120008"><a href="https://www.news8000.com/station/contact-us/" data-mp-destination-post-ID="118929" data-mp-destination-post-title="Contact Us" data-menu-title="sections" data-menu-count="57" data-menu-index="8" id="menu-item-link-120008">Contact Us</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120009"><a href="https://morganmurphymedia.com/current-openings/" data-mp-destination-post-ID="120009" data-mp-destination-post-title="WKBT Jobs" data-menu-title="sections" data-menu-count="57" data-menu-index="9" id="menu-item-link-120009">WKBT Jobs</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120010"><a href="https://www.p3da.com/" data-mp-destination-post-ID="120010" data-mp-destination-post-title="Phase 3 Digital" data-menu-title="sections" data-menu-count="57" data-menu-index="10" id="menu-item-link-120010">Phase 3 Digital</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120011"><a href="https://www.news8000.com/submit/" data-mp-destination-post-ID="118898" data-mp-destination-post-title="Submit Pictures/Video" data-menu-title="sections" data-menu-count="57" data-menu-index="11" id="menu-item-link-120011">Submit Photos/Video</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316552"><a href="https://www.news8000.com/station/tv-reception/" data-mp-destination-post-ID="118894" data-mp-destination-post-title="TV Reception" data-menu-title="sections" data-menu-count="57" data-menu-index="12" id="menu-item-link-316552">TV Reception</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119988"><a href="https://www.news8000.com/news/" data-mp-destination-post-ID="118136" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="57" data-menu-index="13" id="menu-item-link-119988">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315861"><a href="https://www.news8000.com/watch-now/" data-mp-destination-post-ID="118144" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="57" data-menu-index="14" id="menu-item-link-315861">Watch Now</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119989"><a href="https://www.news8000.com/news/national-world/" data-mp-destination-post-ID="118470" data-mp-destination-post-title="National &#038; World News" data-menu-title="sections" data-menu-count="57" data-menu-index="15" id="menu-item-link-119989">National &#038; World News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316551"><a href="https://www.news8000.com/news/local-news/" data-mp-destination-post-ID="118769" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="57" data-menu-index="16" id="menu-item-link-316551">Local News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119990"><a href="https://www.news8000.com/news/politics/" data-mp-destination-post-ID="118475" data-mp-destination-post-title="Politics" data-menu-title="sections" data-menu-count="57" data-menu-index="17" id="menu-item-link-119990">Politics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321800"><a href="https://www.news8000.com/news/politics/elections/" data-mp-destination-post-ID="118480" data-mp-destination-post-title="Campaign 2020" data-menu-title="sections" data-menu-count="57" data-menu-index="18" id="menu-item-link-321800">Campaign 2020</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317295"><a href="https://www.news8000.com/news/education/" data-mp-destination-post-ID="118491" data-mp-destination-post-title="Education" data-menu-title="sections" data-menu-count="57" data-menu-index="19" id="menu-item-link-317295">Education</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315558"><a href="https://www.news8000.com/news/crime/" data-mp-destination-post-ID="118482" data-mp-destination-post-title="Crime" data-menu-title="sections" data-menu-count="57" data-menu-index="20" id="menu-item-link-315558">Crime</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120013"><a href="https://www.news8000.com/news/news-8-investigates/" data-mp-destination-post-ID="118488" data-mp-destination-post-title="News 8 Investigates" data-menu-title="sections" data-menu-count="57" data-menu-index="21" id="menu-item-link-120013">News 8 Investigates</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120014"><a href="https://www.news8000.com/news/news-8-eye-piece/" data-mp-destination-post-ID="118490" data-mp-destination-post-title="News 8 Eye Piece" data-menu-title="sections" data-menu-count="57" data-menu-index="22" id="menu-item-link-120014">News 8 Eye Piece</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119994"><a href="https://www.news8000.com/weather/" data-mp-destination-post-ID="118138" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="57" data-menu-index="23" id="menu-item-link-119994">Weather</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119995"><a href="https://www.news8000.com/weather/forecast/" data-mp-destination-post-ID="119540" data-mp-destination-post-title="Forecast" data-menu-title="sections" data-menu-count="57" data-menu-index="24" id="menu-item-link-119995">Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315536"><a href="https://www.news8000.com/weather/radar/" data-mp-destination-post-ID="119592" data-mp-destination-post-title="Radar" data-menu-title="sections" data-menu-count="57" data-menu-index="25" id="menu-item-link-315536">Radar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119998"><a href="https://www.news8000.com/weather/weather-alerts/" data-mp-destination-post-ID="119918" data-mp-destination-post-title="Weather Alerts" data-menu-title="sections" data-menu-count="57" data-menu-index="26" id="menu-item-link-119998">Weather Alerts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119997"><a href="https://www.news8000.com/school-closings/" data-mp-destination-post-ID="119369" data-mp-destination-post-title="School Closings" data-menu-title="sections" data-menu-count="57" data-menu-index="27" id="menu-item-link-119997">School Closings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319862"><a href="https://www.news8000.com/school-closing-text-alerts/" data-mp-destination-post-ID="319845" data-mp-destination-post-title="School Closing Text Alerts" data-menu-title="sections" data-menu-count="57" data-menu-index="28" id="menu-item-link-319862">School Closing Text Alerts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319863"><a href="https://www.news8000.com/email-newsletters-alerts/" data-mp-destination-post-ID="119705" data-mp-destination-post-title="Email Newsletters &#038; Alerts" data-menu-title="sections" data-menu-count="57" data-menu-index="29" id="menu-item-link-319863">Email Newsletters &#038; Alerts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119999"><a href="https://www.news8000.com/weather/traffic-cameras/" data-mp-destination-post-ID="119544" data-mp-destination-post-title="Traffic Cameras" data-menu-title="sections" data-menu-count="57" data-menu-index="30" id="menu-item-link-119999">Traffic Cameras</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120000"><a href="https://www.news8000.com/sports/" data-mp-destination-post-ID="118140" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="31" id="menu-item-link-120000">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315545"><a href="https://www.news8000.com/sports/high-school-sports/play-of-the-week/" data-mp-destination-post-ID="118663" data-mp-destination-post-title="Play of the Week" data-menu-title="sections" data-menu-count="57" data-menu-index="32" id="menu-item-link-315545">Play of the Week</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315551"><a href="https://www.news8000.com/sports/scoreboard/" data-mp-destination-post-ID="119655" data-mp-destination-post-title="Scoreboard" data-menu-title="sections" data-menu-count="57" data-menu-index="33" id="menu-item-link-315551">Scoreboard</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120003"><a href="https://www.news8000.com/sports/high-school-sports/" data-mp-destination-post-ID="118497" data-mp-destination-post-title="High School Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="34" id="menu-item-link-120003">High School Sports</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316537"><a href="https://www.news8000.com/sports/college/" data-mp-destination-post-ID="118666" data-mp-destination-post-title="College Sports" data-menu-title="sections" data-menu-count="57" data-menu-index="35" id="menu-item-link-316537">College Sports</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328547"><a href="https://www.news8000.com/sports/badgers/" data-mp-destination-post-ID="118680" data-mp-destination-post-title="Badgers" data-menu-title="sections" data-menu-count="57" data-menu-index="36" id="menu-item-link-328547">Badgers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328550"><a href="https://www.news8000.com/sports/college/gophers/" data-mp-destination-post-ID="118791" data-mp-destination-post-title="Gophers" data-menu-title="sections" data-menu-count="57" data-menu-index="37" id="menu-item-link-328550">Gophers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328551"><a href="https://www.news8000.com/sports/timberwolves/" data-mp-destination-post-ID="118799" data-mp-destination-post-title="Timberwolves" data-menu-title="sections" data-menu-count="57" data-menu-index="38" id="menu-item-link-328551">Timberwolves</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328552"><a href="https://www.news8000.com/sports/bucks/" data-mp-destination-post-ID="118789" data-mp-destination-post-title="Bucks" data-menu-title="sections" data-menu-count="57" data-menu-index="39" id="menu-item-link-328552">Bucks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120017"><a href="https://www.news8000.com/obituaries/" data-mp-destination-post-ID="118689" data-mp-destination-post-title="Obituaries" data-menu-title="sections" data-menu-count="57" data-menu-index="40" id="menu-item-link-120017">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120004"><a href="https://www.news8000.com/entertainment/" data-mp-destination-post-ID="118733" data-mp-destination-post-title="Entertainment" data-menu-title="sections" data-menu-count="57" data-menu-index="41" id="menu-item-link-120004">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120012"><a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county/#//" data-mp-destination-post-ID="120012" data-mp-destination-post-title="Best of La Crosse County" data-menu-title="sections" data-menu-count="57" data-menu-index="42" id="menu-item-link-120012">Best of La Crosse County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120006"><a href="https://www.news8000.com/entertainment/contests/" data-mp-destination-post-ID="119496" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="57" data-menu-index="43" id="menu-item-link-120006">Contests</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120007"><a href="https://www.news8000.com/entertainment/tv-shows/" data-mp-destination-post-ID="118814" data-mp-destination-post-title="TV Shows" data-menu-title="sections" data-menu-count="57" data-menu-index="44" id="menu-item-link-120007">TV Shows</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120018"><a href="https://www.news8000.com/entertainment/events/" data-mp-destination-post-ID="118942" data-mp-destination-post-title="Community Events" data-menu-title="sections" data-menu-count="57" data-menu-index="45" id="menu-item-link-120018">Community Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120019"><a href="https://www.news8000.com/lifestyle/" data-mp-destination-post-ID="118696" data-mp-destination-post-title="Lifestyle" data-menu-title="sections" data-menu-count="57" data-menu-index="46" id="menu-item-link-120019">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120020"><a href="https://www.news8000.com/lifestyle/health/" data-mp-destination-post-ID="118698" data-mp-destination-post-title="Health" data-menu-title="sections" data-menu-count="57" data-menu-index="47" id="menu-item-link-120020">Health</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120021"><a href="https://www.news8000.com/lifestyle/family/" data-mp-destination-post-ID="118700" data-mp-destination-post-title="Family" data-menu-title="sections" data-menu-count="57" data-menu-index="48" id="menu-item-link-120021">Family</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120022"><a href="https://www.news8000.com/lifestyle/pets/" data-mp-destination-post-ID="118702" data-mp-destination-post-title="Pets" data-menu-title="sections" data-menu-count="57" data-menu-index="49" id="menu-item-link-120022">Pets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120023"><a href="https://www.news8000.com/lifestyle/technology/" data-mp-destination-post-ID="118704" data-mp-destination-post-title="Technology" data-menu-title="sections" data-menu-count="57" data-menu-index="50" id="menu-item-link-120023">Technology</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120024"><a href="https://www.news8000.com/lifestyle/recipes/" data-mp-destination-post-ID="118707" data-mp-destination-post-title="Food" data-menu-title="sections" data-menu-count="57" data-menu-index="51" id="menu-item-link-120024">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120025"><a href="https://www.news8000.com/features/" data-mp-destination-post-ID="118711" data-mp-destination-post-title="Features" data-menu-title="sections" data-menu-count="57" data-menu-index="52" id="menu-item-link-120025">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316539"><a href="https://www.news8000.com/picturing-our-community/" data-mp-destination-post-ID="119668" data-mp-destination-post-title="Picturing Our Community" data-menu-title="sections" data-menu-count="57" data-menu-index="53" id="menu-item-link-316539">Picturing Our Community</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323168"><a href="https://www.news8000.com/mug-shot-of-the-day-winners/" data-mp-destination-post-ID="323150" data-mp-destination-post-title="Mug Shot of the Day Winners" data-menu-title="sections" data-menu-count="57" data-menu-index="54" id="menu-item-link-323168">Mug Shot of the Day Winners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120027"><a href="https://www.news8000.com/features/look-whos-8/" data-mp-destination-post-ID="118723" data-mp-destination-post-title="Look Who&#8217;s 8 Winners" data-menu-title="sections" data-menu-count="57" data-menu-index="55" id="menu-item-link-120027">Look Who&#8217;s 8</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317022"><a href="https://www.news8000.com/news/education/topnotch-teachers/" data-mp-destination-post-ID="118493" data-mp-destination-post-title="Topnotch Teacher" data-menu-title="sections" data-menu-count="57" data-menu-index="56" id="menu-item-link-317022">Topnotch Teacher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120028"><a href="https://www.news8000.com/workforce-ready/" data-mp-destination-post-ID="119175" data-mp-destination-post-title="Workforce Ready" data-menu-title="sections" data-menu-count="57" data-menu-index="57" id="menu-item-link-120028">Workforce Ready</a></li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323080"><a href="https://www.news8000.com/tvw/" data-mp-destination-post-ID="323071" data-mp-destination-post-title="TVW" data-menu-title="extras" data-menu-count="4" data-menu-index="1" id="menu-item-link-323080">TVW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120139"><a href="https://www.news8000.com/entertainment/contests/" data-mp-destination-post-ID="119496" data-mp-destination-post-title="Contests" data-menu-title="extras" data-menu-count="4" data-menu-index="2" id="menu-item-link-120139">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120140"><a href="https://www.news8000.com/email-newsletters-alerts/" data-mp-destination-post-ID="119705" data-mp-destination-post-title="Email Newsletters &#038; Alerts" data-menu-title="extras" data-menu-count="4" data-menu-index="3" id="menu-item-link-120140">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120141"><a href="https://www.news8000.com/mobile-apps/" data-mp-destination-post-ID="118914" data-mp-destination-post-title="Mobile Apps" data-menu-title="extras" data-menu-count="4" data-menu-index="4" id="menu-item-link-120141">Apps</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-weather" id="header-content-0">
								<div class="wrap">
									<link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/weatherservice/css/style.css"><link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/weatherservice/css/media.css"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"><link href="https://fonts.googleapis.com/css?family=Montserrat:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i&display=swap" rel="stylesheet"><script src="//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><div class="page_base4"><div class="miniwidgetc"><a href="/weather" class="minilink"><h1>La Crosse <span>48<sup>°</sup></span> <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/weatherservice/images/34.png" width="45" height="45"></h1></a></div></div>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-120143-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"120143","ad_container":"div-ad-manager-120143-2","ad_placement":"leaderboard","ad_name":"ad-manager-120143-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-120143-2" data-ad-id="120143">
				<div id="wrapper-div-ad-manager-120143-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-120143-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-120143-2",
				slotName: "/21745780820/wkbt/news",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-130700" class="cf post-130700 post type-post status-publish format-standard has-post-thumbnail hentry category-news single  cf" role="article" data-post-id="130700"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">All southbound lanes on WIS 35 at I-90, are closed due to a crash</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">August 13, 2019 10:17 PM</time>
		</div>
				                    <div class="entry-meta entry-author">
                        <span>Martha Koloski</span> 
                        
                    </div>
                    <div class="entry-meta post-date" id="gtx_custom_author_date_posted">Posted: <time class="updated entry-time" itemprop="datePublished">August 13, 2019 10:17 PM</time></div>
                    <div class="entry-meta updated-date" id="gtx_custom_author_date_updated">Updated: <time class="updated entry-time" itemprop="datePublished">December 18, 2019 4:46 PM</time></div>
                            <div class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.news8000.com/bios/martha-koloski/'>Martha Koloski</a>        </div>
        		</div>
		<p>All southbound lanes on WIS 35 at I-90, are closed due to a crash.</p>
<p class="copyright">COPYRIGHT 2020 BY NEWS 8000. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED.</p><!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/&amp;text=All%20southbound%20lanes%20on%20WIS%2035%20at%20I-90%2C%20are%20closed%20due%20to%20a%20crash%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.news8000.com/all-southbound-lanes-on-wis-35-at-i-90-are-closed-due-to-a-crash/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.news8000.com/" data-widget-id="TF_6"></div>
<div class="OUTBRAIN" data-src="https://www.news8000.com/" data-widget-id="AR_20"></div>
		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-118190-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"118190","ad_container":"div-ad-manager-118190-2","ad_placement":"flex","ad_name":"ad-manager-118190-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-118190-2" data-ad-id="118190">
				<div id="wrapper-div-ad-manager-118190-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-118190-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-118190-2",
				slotName: "/21745780820/wkbt/news",
				placement: "flex",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-118155 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-118155 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-118147-118155" 
			class="content-list-wrapper   clt-118155 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="118155">

							<h2>Top Stories</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-356170" class="cf post-356170 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-stories tag-dnr tag-la-crosse-county tag-la-crosse-county-trails tag-snowmobile-safety tag-snowmobile-related-deaths tag-snowmobiling_season tag-wisconsin-dnr post_content_term-contains-video has-video type-video list post  pinned  cf" role="article" data-post-id="356170"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/dnr-urges-people-to-ride-responsibly-on-snowmobile-trails/" target="_self" rel="bookmark" title="DNR urges people to ride responsibly on snowmobile trails" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="356170" data-mp-destination-title="DNR urges people to ride responsibly on snowmobile trails"  >DNR urges people to ride responsibly on snowmobile trails</a></h3></div></div></article><article id="post-356107" class="cf post-356107 post type-post status-publish format-standard has-post-thumbnail hentry category-campaign-2020 category-elections category-national category-national-politics category-politics category-push-alert-local category-top-stories tag-2020-presidential-race tag-bernie-sanders tag-nevada tag-presidential-election list post  pinned  cf" role="article" data-post-id="356107"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/sanders-wins-nevada-caucuses-takes-national-democratic-lead/" target="_self" rel="bookmark" title="Sanders wins Nevada caucuses, takes national Democratic lead" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="356107" data-mp-destination-title="Sanders wins Nevada caucuses, takes national Democratic lead"  >Sanders wins Nevada caucuses, takes national Democratic lead</a></h3></div></div></article><article id="post-356149" class="cf post-356149 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local-news category-news category-top-stories tag-birthday tag-childrens-museum tag-family-fun tag-kids tag-milestone tag-museum post_content_term-contains-video has-video type-video list post  pinned  cf" role="article" data-post-id="356149"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/the-childrens-museum-celebrates-21-years-of-fun/" target="_self" rel="bookmark" title="The Children&#8217;s Museum celebrates 21 years of fun" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="356149" data-mp-destination-title="The Children&#8217;s Museum celebrates 21 years of fun"  >The Children's Museum celebrates 21 years of fun</a></h3></div></div></article><article id="post-356134" class="cf post-356134 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-local-news category-news category-top-stories tag-gundersen tag-gundersen-health-system tag-health tag-medical-centers tag-rural-health-care tag-saint-elizabeths-medical-center post_content_term-contains-video has-video type-video list post  pinned  cf" role="article" data-post-id="356134"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/gundersen-health-system-announces-potential-affiliation-with-saint-elizabeths-medical-center/" target="_self" rel="bookmark" title="Gundersen Health System announces potential affiliation with Saint Elizabeth’s Medical Center" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="356134" data-mp-destination-title="Gundersen Health System announces potential affiliation with Saint Elizabeth’s Medical Center"  >Gundersen Health System announces potential affiliation with Saint Elizabeth’s Medical Center</a></h3></div></div></article><article id="post-355999" class="cf post-355999 post type-post status-publish format-standard has-post-thumbnail hentry category-national-breaking-news category-news category-top-stories tag-crow-hassan-park-reserve tag-minneapolis tag-plane tag-plane-crash list post  pinned  cf" role="article" data-post-id="355999"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/1-dead-in-plane-crash-in-central-minnesota-2/" target="_self" rel="bookmark" title="1 dead in plane crash in central Minnesota" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="355999" data-mp-destination-title="1 dead in plane crash in central Minnesota"  >1 dead in plane crash in central Minnesota</a></h3></div></div></article><article id="post-356242" class="cf post-356242 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-top-stories tag-army tag-hixon-forest tag-military tag-northern-warfare-challenge tag-rotc tag-the-toughest-race-in-rotc tag-uw-la-crosse-eagle-battalion-army-rotc post_content_term-contains-video has-video type-video list post  pinned  cf" role="article" data-post-id="356242"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/area-soldiers-took-to-the-bluffs-for-the-toughest-race-in-rotc/" target="_self" rel="bookmark" title="Area soldiers took to the bluffs for the &#8216;Toughest Race in ROTC&#8217;" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="356242" data-mp-destination-title="Area soldiers took to the bluffs for the &#8216;Toughest Race in ROTC&#8217;"  >Area soldiers took to the bluffs for the 'Toughest Race in ROTC'</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-118188-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"118188","ad_container":"div-ad-manager-118188-3","ad_placement":"rectangle","ad_name":"ad-manager-118188-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-118188-3" data-ad-id="118188">
				<div id="wrapper-div-ad-manager-118188-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-118188-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-118188-3",
				slotName: "/21745780820/wkbt/news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-118155 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-118155 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-118149-118155" 
			class="content-list-wrapper  popular-posts has-title  clt-118155 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="118155">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-355630" class="cf post-355630 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-regional-news category-top-stories category-wisconsin-news single post  cf" role="article" data-post-id="355630"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/around-20-students-from-madison-area-school-suspended-as-part-of-investigation-into-shared-nude-photos/" target="_self" rel="bookmark" title="Around 20 students from Madison area school suspended as part of investigation into shared nude photos" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="355630" data-mp-destination-title="Around 20 students from Madison area school suspended as part of investigation into shared nude photos"  >Around 20 students from Madison area school suspended as part of investigation into shared nude photos</a></h3></div></div></article><article id="post-354592" class="cf post-354592 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-breaking-news category-local-news category-news category-top-stories post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="354592"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/missing-la-crosse-woman-infant-found-when-car-pulled-over-with-drugs/" target="_self" rel="bookmark" title="&#8216;Missing&#8217; La Crosse woman, infant found when car pulled over with drugs" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="354592" data-mp-destination-title="&#8216;Missing&#8217; La Crosse woman, infant found when car pulled over with drugs"  >'Missing' La Crosse woman, infant found when car pulled over with drugs</a></h3></div></div></article><article id="post-355999" class="cf post-355999 post type-post status-publish format-standard has-post-thumbnail hentry category-national-breaking-news category-news category-top-stories tag-crow-hassan-park-reserve tag-minneapolis tag-plane tag-plane-crash single post  cf" role="article" data-post-id="355999"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/1-dead-in-plane-crash-in-central-minnesota-2/" target="_self" rel="bookmark" title="1 dead in plane crash in central Minnesota" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="355999" data-mp-destination-title="1 dead in plane crash in central Minnesota"  >1 dead in plane crash in central Minnesota</a></h3></div></div></article><article id="post-355015" class="cf post-355015 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-sparta category-top-stories category-wisconsin-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="355015"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/district-attorney-says-plea-agreement-with-melvina-couple-is-just/" target="_self" rel="bookmark" title="District Attorney says plea agreement with Melvina couple is &#8216;just&#8217;" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="355015" data-mp-destination-title="District Attorney says plea agreement with Melvina couple is &#8216;just&#8217;"  >District Attorney says plea agreement with Melvina couple is 'just'</a></h3></div></div></article><article id="post-353998" class="cf post-353998 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-sparta category-top-stories single post  cf" role="article" data-post-id="353998"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.news8000.com/monroe-co-couple-accused-of-keeping-children-in-cages-reaches-plea-deal/" target="_self" rel="bookmark" title="Monroe Co. couple accused of keeping children in cages reaches plea deal" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="353998" data-mp-destination-title="Monroe Co. couple accused of keeping children in cages reaches plea deal"  >Monroe Co. couple accused of keeping children in cages reaches plea deal</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-118188-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"118188","ad_container":"div-ad-manager-118188-4","ad_placement":"rectangle","ad_name":"ad-manager-118188-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-118188-4" data-ad-id="118188">
				<div id="wrapper-div-ad-manager-118188-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-118188-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-118188-4",
				slotName: "/21745780820/wkbt/news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script type="text/javascript" class="teads" src="//a.teads.tv/page/43902/tag" async="true"></script>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-120143-4"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"120143","ad_container":"div-ad-manager-120143-4","ad_placement":"leaderboard","ad_name":"ad-manager-120143-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-120143-4" data-ad-id="120143">
				<div id="wrapper-div-ad-manager-120143-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-120143-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-120143-4",
				slotName: "/21745780820/wkbt/news",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-xs-12">&copy; 2020 WKBT.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="social-media" id="footer-content-0">
								<a class="logo-icon" href="/"><img src="https://www.news8000.com/content/uploads/2020/01/1195x339-transparency.png" alt="news8000 logo"></a>
	<a class="envelope-icon" href="/submit/"><i class="fa fa-envelope icon"></i><span style="text-indent: -99999px; position: absolute;">Email</span></a>
	<a class="twitter-icon" href="https://twitter.com/news8news"><i class="fa fa-twitter icon"></i><span style="text-indent: -99999px; position: absolute;">Twitter</span></a>
	<a class="facebook-icon" href="https://www.facebook.com/news8000?ref=hl"><i class="fa fa-facebook icon"></i><span style="text-indent: -99999px; position: absolute;">Facebook</span></a>
	<a class="instagram-icon" href="https://www.instagram.com/wkbtnews8/?hl=en"><i class="fa fa-instagram icon"></i><span style="text-indent: -99999px; position: absolute;">Instagram</span></a>
	<a class="youtube-icon" href="https://www.youtube.com/user/wkbttv"><i class="fa fa-youtube icon"></i><span style="text-indent: -99999px; position: absolute;">YouTube</span></a></div>							</div>
																				<div class="" id="footer-content-1">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-3 live-tv widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Live TV</h2>
<p style="text-align: center;"><a  class="btn btn-default btn-lg" href="/watch-now/">Watch Now <i class="fa fa-play-circle"></i></a></p>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/watch-now/">View Archive <i class="fa fa-play-circle"></i></a></p>
</div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3 footer-station-info widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>News 8000</h2>
<ul>
 	<li><a href="/weather/school-closings">School Closings</a></li>
 	<li><a href="/entertainment/events
 ">Community Calendar</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3 community-resources widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Community Resources</h2>
<ul>
 	<li><a href="/weather/radar">Weather Radar</a></li>
 	<li><a href="/weather/traffic-cameras/">511 Wisconsin Traffic Cameras</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-1 footer-divider widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="nav_menu-2" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-home-footer-container"><ul id="menu-home-footer" class="menu"><li id="menu-item-119932" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-119932"><a href="https://www.news8000.com/" data-mp-destination-post-ID="6" data-mp-destination-post-title="!Homepage" data-menu-title="home-footer" data-menu-count="9" data-menu-index="1" id="menu-item-link-119932">Home</a></li>
<li id="menu-item-119933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119933"><a href="https://www.news8000.com/station/about-us/" data-mp-destination-post-ID="118856" data-mp-destination-post-title="About Us" data-menu-title="home-footer" data-menu-count="9" data-menu-index="2" id="menu-item-link-119933">About WKBT-TV</a></li>
<li id="menu-item-119939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119939"><a href="https://www.news8000.com/meet-the-team/" data-mp-destination-post-ID="119104" data-mp-destination-post-title="Meet the News 8 Team" data-menu-title="home-footer" data-menu-count="9" data-menu-index="3" id="menu-item-link-119939">Meet the News 8 Team</a></li>
<li id="menu-item-119936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119936"><a href="https://morganmurphymedia.com/current-openings/" data-mp-destination-post-ID="119936" data-mp-destination-post-title="WKBT Jobs" data-menu-title="home-footer" data-menu-count="9" data-menu-index="4" id="menu-item-link-119936">WKBT Jobs</a></li>
<li id="menu-item-120133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120133"><a href="https://www.news8000.com/station/tv-reception/" data-mp-destination-post-ID="118894" data-mp-destination-post-title="TV Reception" data-menu-title="home-footer" data-menu-count="9" data-menu-index="5" id="menu-item-link-120133">TV Reception</a></li>
<li id="menu-item-119937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119937"><a href="https://www.news8000.com/email-newsletters-alerts/" data-mp-destination-post-ID="119705" data-mp-destination-post-title="Email Newsletters &#038; Alerts" data-menu-title="home-footer" data-menu-count="9" data-menu-index="6" id="menu-item-link-119937">Email Alerts</a></li>
<li id="menu-item-119935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119935"><a href="https://www.news8000.com/submit/" data-mp-destination-post-ID="118898" data-mp-destination-post-title="Submit Pictures/Video" data-menu-title="home-footer" data-menu-count="9" data-menu-index="7" id="menu-item-link-119935">Submit Your Photos</a></li>
<li id="menu-item-119940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119940"><a href="https://www.news8000.com/advertise/" data-mp-destination-post-ID="118866" data-mp-destination-post-title="Advertise" data-menu-title="home-footer" data-menu-count="9" data-menu-index="8" id="menu-item-link-119940">Advertise with WKBT-TV</a></li>
<li id="menu-item-119941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119941"><a href="https://www.p3da.com/" data-mp-destination-post-ID="119941" data-mp-destination-post-title="Phase 3 Digital" data-menu-title="home-footer" data-menu-count="9" data-menu-index="9" id="menu-item-link-119941">Phase 3 Digital</a></li>
</ul></div></aside><aside id="nav_menu-3" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-news-footer-container"><ul id="menu-news-footer" class="menu"><li id="menu-item-119943" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119943"><a href="https://www.news8000.com/news/" data-mp-destination-post-ID="118136" data-mp-destination-post-title="News" data-menu-title="news-footer" data-menu-count="11" data-menu-index="1" id="menu-item-link-119943">News</a></li>
<li id="menu-item-315862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315862"><a href="https://www.news8000.com/watch-now/" data-mp-destination-post-ID="118144" data-mp-destination-post-title="Watch Now" data-menu-title="news-footer" data-menu-count="11" data-menu-index="2" id="menu-item-link-315862">Watch Now</a></li>
<li id="menu-item-315863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315863"><a href="https://www.news8000.com/news/local-news/" data-mp-destination-post-ID="118769" data-mp-destination-post-title="Local News" data-menu-title="news-footer" data-menu-count="11" data-menu-index="3" id="menu-item-link-315863">Local News</a></li>
<li id="menu-item-119944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119944"><a href="https://www.news8000.com/news/national-world/" data-mp-destination-post-ID="118470" data-mp-destination-post-title="National &#038; World News" data-menu-title="news-footer" data-menu-count="11" data-menu-index="4" id="menu-item-link-119944">National &#038; World News</a></li>
<li id="menu-item-119950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119950"><a href="https://www.news8000.com/news/politics/" data-mp-destination-post-ID="118475" data-mp-destination-post-title="Politics" data-menu-title="news-footer" data-menu-count="11" data-menu-index="5" id="menu-item-link-119950">Politics</a></li>
<li id="menu-item-321801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321801"><a href="https://www.news8000.com/news/politics/elections/" data-mp-destination-post-ID="118480" data-mp-destination-post-title="Campaign 2020" data-menu-title="news-footer" data-menu-count="11" data-menu-index="6" id="menu-item-link-321801">Campaign 2020</a></li>
<li id="menu-item-119949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119949"><a href="https://www.news8000.com/news/crime/" data-mp-destination-post-ID="118482" data-mp-destination-post-title="Crime" data-menu-title="news-footer" data-menu-count="11" data-menu-index="7" id="menu-item-link-119949">Crime</a></li>
<li id="menu-item-119948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119948"><a href="https://www.news8000.com/news/newscasts" data-mp-destination-post-ID="119948" data-mp-destination-post-title="As Seen on News 8" data-menu-title="news-footer" data-menu-count="11" data-menu-index="8" id="menu-item-link-119948">As Seen on News 8</a></li>
<li id="menu-item-119945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119945"><a href="https://www.news8000.com/news/news-8-investigates/" data-mp-destination-post-ID="118488" data-mp-destination-post-title="News 8 Investigates" data-menu-title="news-footer" data-menu-count="11" data-menu-index="9" id="menu-item-link-119945">News 8 Investigates</a></li>
<li id="menu-item-317015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317015"><a href="https://www.news8000.com/news/education/" data-mp-destination-post-ID="118491" data-mp-destination-post-title="Education" data-menu-title="news-footer" data-menu-count="11" data-menu-index="10" id="menu-item-link-317015">Education</a></li>
<li id="menu-item-317016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317016"><a href="https://www.news8000.com/news/education/topnotch-teachers/" data-mp-destination-post-ID="118493" data-mp-destination-post-title="Topnotch Teacher" data-menu-title="news-footer" data-menu-count="11" data-menu-index="11" id="menu-item-link-317016">Topnotch Teacher</a></li>
</ul></div></aside><aside id="nav_menu-4" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-weather-footer-container"><ul id="menu-weather-footer" class="menu"><li id="menu-item-119951" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119951"><a href="https://www.news8000.com/weather/" data-mp-destination-post-ID="118138" data-mp-destination-post-title="Weather" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="1" id="menu-item-link-119951">Weather</a></li>
<li id="menu-item-119952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119952"><a href="https://www.news8000.com/weather/forecast/" data-mp-destination-post-ID="119540" data-mp-destination-post-title="Forecast" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="2" id="menu-item-link-119952">Forecast</a></li>
<li id="menu-item-119953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119953"><a href="https://www.news8000.com/weather/radar/" data-mp-destination-post-ID="119592" data-mp-destination-post-title="Radar" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="3" id="menu-item-link-119953">Radar</a></li>
<li id="menu-item-119956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119956"><a href="https://www.news8000.com/weather/weather-alerts/" data-mp-destination-post-ID="119918" data-mp-destination-post-title="Weather Alerts" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="4" id="menu-item-link-119956">Weather Alerts</a></li>
<li id="menu-item-119954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119954"><a href="https://www.news8000.com/school-closings/" data-mp-destination-post-ID="119369" data-mp-destination-post-title="School Closings" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="5" id="menu-item-link-119954">School Closings</a></li>
<li id="menu-item-319857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319857"><a href="https://www.news8000.com/school-closing-text-alerts/" data-mp-destination-post-ID="319845" data-mp-destination-post-title="School Closing Text Alerts" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="6" id="menu-item-link-319857">School Closing Text Alerts</a></li>
<li id="menu-item-319858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319858"><a href="https://www.news8000.com/email-newsletters-alerts/" data-mp-destination-post-ID="119705" data-mp-destination-post-title="Email Newsletters &#038; Alerts" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="7" id="menu-item-link-319858">Email Newsletters &#038; Alerts</a></li>
<li id="menu-item-119957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119957"><a href="https://www.news8000.com/weather/traffic-cameras/" data-mp-destination-post-ID="119544" data-mp-destination-post-title="Traffic Cameras" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="8" id="menu-item-link-119957">Traffic Cameras</a></li>
</ul></div></aside><aside id="nav_menu-6" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-sports-footer-container"><ul id="menu-sports-footer" class="menu"><li id="menu-item-119958" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119958"><a href="https://www.news8000.com/sports/" data-mp-destination-post-ID="118140" data-mp-destination-post-title="Sports" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="1" id="menu-item-link-119958">Sports</a></li>
<li id="menu-item-119961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119961"><a href="https://www.news8000.com/sports/high-school-sports/play-of-the-week/" data-mp-destination-post-ID="118663" data-mp-destination-post-title="Play of the Week" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="2" id="menu-item-link-119961">Play of the Week</a></li>
<li id="menu-item-119959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119959"><a href="https://www.news8000.com/sports/high-school-sports/" data-mp-destination-post-ID="118497" data-mp-destination-post-title="High School Sports" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="3" id="menu-item-link-119959">High School Sports</a></li>
<li id="menu-item-119960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119960"><a href="https://www.news8000.com/sports/scoreboard/" data-mp-destination-post-ID="119655" data-mp-destination-post-title="Scoreboard" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="4" id="menu-item-link-119960">Scoreboard</a></li>
<li id="menu-item-316553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316553"><a href="https://www.news8000.com/sports/college/" data-mp-destination-post-ID="118666" data-mp-destination-post-title="College Sports" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="5" id="menu-item-link-316553">College Sports</a></li>
<li id="menu-item-328543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328543"><a href="https://www.news8000.com/sports/badgers/" data-mp-destination-post-ID="118680" data-mp-destination-post-title="Badgers" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="6" id="menu-item-link-328543">Badgers</a></li>
<li id="menu-item-328544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328544"><a href="https://www.news8000.com/sports/college/gophers/" data-mp-destination-post-ID="118791" data-mp-destination-post-title="Gophers" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="7" id="menu-item-link-328544">Gophers</a></li>
<li id="menu-item-328545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328545"><a href="https://www.news8000.com/sports/timberwolves/" data-mp-destination-post-ID="118799" data-mp-destination-post-title="Timberwolves" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="8" id="menu-item-link-328545">Timberwolves</a></li>
<li id="menu-item-328546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328546"><a href="https://www.news8000.com/sports/bucks/" data-mp-destination-post-ID="118789" data-mp-destination-post-title="Bucks" data-menu-title="sports-footer" data-menu-count="9" data-menu-index="9" id="menu-item-link-328546">Bucks</a></li>
</ul></div></aside><aside id="nav_menu-7" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-entertainment-footer-container"><ul id="menu-entertainment-footer" class="menu"><li id="menu-item-119964" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119964"><a href="https://www.news8000.com/entertainment/" data-mp-destination-post-ID="118733" data-mp-destination-post-title="Entertainment" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="1" id="menu-item-link-119964">Entertainment</a></li>
<li id="menu-item-119965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119965"><a href="https://www.news8000.com/entertainment/events/" data-mp-destination-post-ID="118942" data-mp-destination-post-title="Community Events" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="2" id="menu-item-link-119965">Community Events Calendar</a></li>
<li id="menu-item-119966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119966"><a href="https://www.news8000.com/entertainment/tv-shows/" data-mp-destination-post-ID="118814" data-mp-destination-post-title="TV Shows" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="3" id="menu-item-link-119966">MyNET</a></li>
<li id="menu-item-119967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119967"><a href="https://www.news8000.com/entertainment/tv-shows/" data-mp-destination-post-ID="118814" data-mp-destination-post-title="TV Shows" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="4" id="menu-item-link-119967">TV Shows</a></li>
<li id="menu-item-119968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119968"><a href="https://www.news8000.com/entertainment/contests/" data-mp-destination-post-ID="119496" data-mp-destination-post-title="Contests" data-menu-title="entertainment-footer" data-menu-count="5" data-menu-index="5" id="menu-item-link-119968">Contests</a></li>
</ul></div></aside><aside id="nav_menu-8" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-119972" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119972"><a href="https://www.news8000.com/lifestyle/" data-mp-destination-post-ID="118696" data-mp-destination-post-title="Lifestyle" data-menu-title="lifestyle-footer" data-menu-count="5" data-menu-index="1" id="menu-item-link-119972">Lifestyle</a></li>
<li id="menu-item-119973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119973"><a href="https://www.news8000.com/lifestyle/pets/" data-mp-destination-post-ID="118702" data-mp-destination-post-title="Pets" data-menu-title="lifestyle-footer" data-menu-count="5" data-menu-index="2" id="menu-item-link-119973">Pets</a></li>
<li id="menu-item-119974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119974"><a href="https://www.news8000.com/lifestyle/technology/" data-mp-destination-post-ID="118704" data-mp-destination-post-title="Technology" data-menu-title="lifestyle-footer" data-menu-count="5" data-menu-index="3" id="menu-item-link-119974">Technology</a></li>
<li id="menu-item-119975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119975"><a href="https://www.news8000.com/lifestyle/recipes/recipes/" data-mp-destination-post-ID="118745" data-mp-destination-post-title="Recipes" data-menu-title="lifestyle-footer" data-menu-count="5" data-menu-index="4" id="menu-item-link-119975">Recipes</a></li>
<li id="menu-item-119976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119976"><a href="https://www.news8000.com/news/money/" data-mp-destination-post-ID="118484" data-mp-destination-post-title="Money" data-menu-title="lifestyle-footer" data-menu-count="5" data-menu-index="5" id="menu-item-link-119976">Money</a></li>
</ul></div></aside><aside id="nav_menu-9" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-best-of-footer-container"><ul id="menu-best-of-footer" class="menu"><li id="menu-item-119977" class="footer-title menu-item menu-item-type-custom menu-item-object-custom menu-item-119977"><a href="https://www.news8000.com/content/best-of-la-crosse-county-1/1146230255" data-mp-destination-post-ID="119977" data-mp-destination-post-title="Best Of" data-menu-title="best-of-footer" data-menu-count="3" data-menu-index="1" id="menu-item-link-119977">Best Of</a></li>
<li id="menu-item-119978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119978"><a href="https://www.news8000.com/entertainment/contests/best-of-la-crosse-county/#//" data-mp-destination-post-ID="119978" data-mp-destination-post-title="Best of 2020" data-menu-title="best-of-footer" data-menu-count="3" data-menu-index="2" id="menu-item-link-119978">Best of 2020</a></li>
<li id="menu-item-119979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119979"><a href="https://www.news8000.com/best-of-la-crosse-county-2019/#//" data-mp-destination-post-ID="119979" data-mp-destination-post-title="2019 Results" data-menu-title="best-of-footer" data-menu-count="3" data-menu-index="3" id="menu-item-link-119979">2019 Results</a></li>
</ul></div></aside><aside id="nav_menu-10" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-obits-footer-container"><ul id="menu-obits-footer" class="menu"><li id="menu-item-119981" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119981"><a href="https://www.news8000.com/obituaries/" data-mp-destination-post-ID="118689" data-mp-destination-post-title="Obituaries" data-menu-title="obits-footer" data-menu-count="1" data-menu-index="1" id="menu-item-link-119981">Obits</a></li>
</ul></div></aside><aside id="nav_menu-11" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-mynet-footer-container"><ul id="menu-mynet-footer" class="menu"><li id="menu-item-119982" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119982"><a href="https://www.news8000.com/entertainment/tv-shows/" data-mp-destination-post-ID="118814" data-mp-destination-post-title="TV Shows" data-menu-title="mynet-footer" data-menu-count="1" data-menu-index="1" id="menu-item-link-119982">MyNET</a></li>
</ul></div></aside><aside id="nav_menu-12" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-workforce-ready-footer-container"><ul id="menu-workforce-ready-footer" class="menu"><li id="menu-item-119983" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-119983"><a href="https://www.news8000.com/workforce-ready/" data-mp-destination-post-ID="119175" data-mp-destination-post-title="Workforce Ready" data-menu-title="workforce-ready-footer" data-menu-count="1" data-menu-index="1" id="menu-item-link-119983">Workforce Ready</a></li>
</ul></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 legal-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><a href="/terms-of-use/">Terms of Service</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/advertise/">Advertising Information</a></div></aside>	</div>
</div>							</div>
																				<div class="custom-copyright" id="footer-content-2">
								<a href="https://morganmurphymedia.com/" target="_blank">© <span>2020</span>, Morgan Murphy Media.</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-3014778-35', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '130700');  // Post ID
				ga('set', 'dimension2', 'All southbound lanes on WIS 35 at I-90, are closed due to a crash');  // Post Title
				ga('send', 'pageview');
								</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.news8000.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"0","dfp_base_path":"\/21745780820\/wkbt\/","dfp_path":"\/21745780820\/wkbt\/news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"3086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"News\"]","author":"[\"Martha Koloski\"]","post_id":"130700","post id":"130700","type":"article view","page_type":"single","is_webview":"false","title":"All southbound lanes on WIS 35 at I-90, are closed due to a crash"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.news8000.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.news8000.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=131443486424&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
